dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8014
share rss forum feed


Destillat

@speedy.com.ar

[DD-WRT] Zyxel P660HW-t1 v2 + WRT54GL (DD-WRT)

Hello All,
I've been trying to use my Zyxel P660 as a modem only:
1. Setup P660 to bridge mode.
2. Changed WRT54GL's IP address to 192.168.2.1 to avoid a conflict on the network.
3. Configured the PPPoE settings as required on WRT54GL.

The thing is that when I connect the Zyxel modem/router on the WRT54GL's internet port the light doesn't turn on. I can confirm that this port has been working ok, so I'm not really sure what's going between the devices.
I checked several settings such as IPs, tried disabling DHCP on Zyxel/Linksys, Firewall on both and still nothing.
Also, I tried connecting Zyxel directly to a computer in bridge mode and dialed successfully.

Can someone shed some light onto this? Any help would be greatly appreciated.

Please, let me know if you have any questions.

Thanks!


grcore
Challenge Accepted

join:2003-12-06
usa
What speed is your PC Ethernet syncing at? (100mb?) Try locking the WAN interface speed of your WRT, it may not be autosensing properly.


Bill_MI
Bill In Michigan
Premium,MVM
join:2001-01-03
Royal Oak, MI
kudos:2
reply to Destillat
I'm be curious of a crossover cable solves it. The world may be trying to forget they exist but these auto-negotiating protocols have a lot of possibilities for failure.


Destillat

@speedy.com.ar
reply to Destillat
grcore was in the right track.
I disabled the auto-negotiation on the DD-WRT and put it on 100mb, then connected to the Zyxel through telnet and forced LAN port 1 to be at 100mb as well and the Linksys was able obtain a connection on the WAN port.

Thanks so much for your help on this!

xdoublekx

join:2010-02-08
Could you please elaborate? I'm in the exact same situation, but don't know how to do some things (like "forced the LAN port 1 to be at 100mb as well" in the zyxel).