dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2913
share rss forum feed

airdancer02

join:2003-08-24
Dayton, OH

[WIN7] HomeGroup error with no Homegroup

Computer is freezing at startup often.
The error I see in eventvwr.exe is:
HomeGroup listener service terminated with service specific error %% 2147023143

I have no homegroup. This is one computer connected only to the cable modem.

Services shows HomeGroup listener & provider are "manual", but provider is "started".

Do I disable them, set to automatic, or something else?

Windows 7, 64 bit
New computer, clean install


Cudni
La Merma - Vigilado
Premium,MVM
join:2003-12-20
Someshire
kudos:13


amazingm
Premium
join:2001-07-16
USA
reply to airdancer02
If you want to disable Homegroup, try this: »www.mydigitallife.info/2009/09/0 ··· xplorer/

airdancer02

join:2003-08-24
Dayton, OH
reply to airdancer02
Cudni, I did see that forum post. I found it confusing, so I came here.
I was able to "leave the homegroup" (good, because I didn't have one). So , so far, I don't have to deal with deleting those folders ( or is it the files).
Amazingm, I'll disable both services & see what I've got.
If they can't try to start, they can't fail.

Thanks

airdancer02

join:2003-08-24
Dayton, OH
reply to airdancer02
OH man, did that cause a mess.

Already left homegroup, disabled Listener & Provider.

Rebooted, because I would have to eventually.

Would not boot up all the way, or would boot up, then freeze.
Went to safe mode, made Listener & Provider back to manual - no go.
System restore to 1/3, no go.

After about 2 hours of that, & turning off at the power button, we are up.

Haven't looked to see if there's a homegroup, but there probably is.

I plan to call the folks who built this in the a.m. They also have a fix your pc division. This is beyond me.
Thanks.


amazingm
Premium
join:2001-07-16
USA
How strange. Leaving the homegroup and disabling those services should not have caused such a mess. What error messages are being logged in the Event Viewer?

airdancer02

join:2003-08-24
Dayton, OH
reply to airdancer02
eventvwr.exe shows:
Network List Service depends on Network Location Awareness Service which failed to start because of the following error: Depending service or group failed to start.

List Service, Listener & Provider set on Manual. Location Awareness set on Auto.
Attempting to start any of those 4 gives error msg: 1608 dependency service or group failed to start.

I thought it was strange, too. I had a similar problem with SuperAdblocker/AntiSpyware 4.6. Just had to keep hitting the power button 3-4 times. Removed with their removal tool. Usually started OK after that, but not always.


amazingm
Premium
join:2001-07-16
USA
Have you had trouble with Malware? You might want to run Malwarebytes' Anti-Malware just to make sure that everything is in working order before you continue troubleshooting (it's free for personal use): »malwarebytes.org/mbam.php

airdancer02

join:2003-08-24
Dayton, OH
reply to airdancer02
Have the paid full time Malwarebytes.
The shop that build the computer had me run it in safe mode with explorer killed. Also ran Spysweeper the same way.
I'm clean from those.

Tech support is going to look at it tomorrow, because now I see different messages in EventViewer.

Timeout reached waiting for a transaction response from ShellHW Detection Service. Lots of those, & have been for awhile.
I'll let them dig at it for a while.