dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2211
share rss forum feed

mmayer

join:2000-02-21
Chicago, IL

1 edit

Fax Call causes AC-211SR to reset?

I am a former Sunrocket subscriber ported over to Teleblend so I still am using the AC-211SR.

This has worked just fine for my needs for the past few years, including sending the occasional fax.

Today I tried to send a fax the way I always did, using WinFax and my computer's faxmodem. The call dialed and connected and the Fax handshaking began. About 4-5 seconds after the handshaking began, the AC-211 looked like it completely reset itself. All of the lights went out except power -- even the WAN and LAN indicators. Tried it a few more times with the same results.

The last time I was able to send a fax properly was mid-December. I recently upgraded my router to a Linksys WRT-610n, but that doesn't seem to be affecting voice calls so I don't know why it would affect fax calls.

I have hard-power cycled the AC-211, put it into the DMZ of the 610 and set the 211's MAC for highest QOS.

Anyone else experience this or have any other ides to try?

Oh, and I did contact support about it, since I was already planning on chatting with them about incorrect caller ID. Once they found out the AC-211 was connected to my house phone wiring (as it has been for the past almost 5 years) they immediately said "Well, there's your problem right there..."

Thanks,

Matt



TBSupport1

join:2007-09-11
Leesburg, VA

Do you know if your house wiring has been removed from the outside telephone connections? At any time a telephone company can begin to send power down those lines. If your device is connected to it, it can seriously damage it. 99.999% of the time issues related to resets and quality issues are solved when the customer removes the connection from house wiring.

Have you also tried a regular fax machine vs your computer? If voice calls works just fine, and its only your fax modem, that usually tells us that your fax modem is doing something crazy. We don't know what you computer is doing when it connects to the fax modem so it could be sending a electrical signal that is making the device restart itself.


mmayer

join:2000-02-21
Chicago, IL

2 edits

Yes, the second line wiring is disconnected at the NID, so there is no chance any POTS voltage is making its way to the adapter.

After I posted, I did try it with a Brother Intellifax 600 stand alone fax machine with the same result.

Haven't had time to move the 211 between the Cable modem and router or put the old router back in place. Hopefully sometime this week I can attempt both of those.


mmayer

join:2000-02-21
Chicago, IL

Update: Tonight I connected the AC-211SR directly to the cablemodem (SB5100). Reset the modem and 211 so they were talking to one another and I had internet up and running.

Tried to fax again from the Brother fax machine. Same results.
Remote fax answers, handshaking begins, about 5 - 7 seconds after that, the 211 completely resets.

---Matt


IDiogenes

join:2009-12-26
Manassas, VA

2 edits

Sounds like you have a broken device.

I think this happened to us before and we got them to replace it with a new device. That seemed to fix it.


mmayer

join:2000-02-21
Chicago, IL
reply to mmayer

If it turns out I do have to replace the adapter, what is the best option for Teleblend?


Bill44130

join:2003-10-08
Cleveland, OH

You have to go to TeleBlend to supply you a device.
They do not give out the credentials to login, and thus NO bring your own device. Good Luck getting the new device.

Please post when and if that happens.