dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
25011
share rss forum feed


takeahike
Premium
join:2005-01-07
Woodland Hills, CA

4 edits

[IE] Permanent fix for IE8 'black bar' in XP

Click for full size
I had this nagging IE8 'black bar' problem in XP (see above and earlier thread: »What's this in IE8 . . . . ?). Trying to fix an unrelated problem (which didn't get fixed) I ran system file checker (command prompt: sfc /scannow) and it appears to have permanently fixed the problem. Previously I was able to "fix" the problem by resetting my theme in the display properties but that fix was good only until the next re-boot. Have your Windows XP CD ready to run system file checker as the system will ask for it several times even though it's in the drive.

Update: Never mind: it's back.
--
"You don't need a weatherman to know which way the wind blows . . . . " -Bob Dylan


Dustyn
Premium
join:2003-02-26
Ontario, CAN
kudos:11

Try unchecking everything except the address bar.
Close IE8 then re-open it. Re-enable all other bars and see if the black bars are still there.



MacGyver
Don't Waste Your Energy
Premium,ExMod 2003-05
join:2001-10-14
Canada
kudos:2
Reviews:
·voip.ms
·TekSavvy DSL
reply to takeahike

This is a well documented bug that MS has not bothered to fix. Try switching to an XP theme and the problem will probably go away.

Ideas and solutions here: »social.answers.microsoft.com/For···fa56a5d5

»www.microsoft.com/communities/ne···10e5&p=1



timcuth
Braves Fan
Premium
join:2000-09-18
Pelham, AL

1 edit
reply to takeahike

Sorry - replied in wrong thread



takeahike
Premium
join:2005-01-07
Woodland Hills, CA
reply to Dustyn

Thanks guys for input. Seems like "fixes" work but just until the next reboot. I use classic start menu--if I had to go to the XP menu for a permanent fix personally I'd prefer to suffer with the problem over that. This is one for Bill & Co. to address.
--
"You don't need a weatherman to know which way the wind blows . . . . " -Bob Dylan



timcuth
Braves Fan
Premium
join:2000-09-18
Pelham, AL
Reviews:
·Charter
·AT&T Southeast

I am having the exact same problem, but in Firefox 3.6. I have done a bunch of stuff, including a clean install of Firefox. So far, nothing has worked even a little bit.

Let me know if you find a solution.

»[Extension] Persona messed up my Firefox

Thanks,
Tim
--
"Life is like this long line, except at the end there ain't no merry-go-round." - Arthur on The King of Queens
~ Project Hope ~



takeahike
Premium
join:2005-01-07
Woodland Hills, CA

Wow! Funny I've never have the problem at my office despite virtually the same configuration (IE8 with XP)--only at home. Never seen the problem with Vista or 7 either. Fortunately I have both 7 and XP at home (one separate drives) and generally use 7 so it's not really a big issue for me. In any event I have no intention of giving up my XP anytime soon despite this or other minor annoyances.
--
"You don't need a weatherman to know which way the wind blows . . . . " -Bob Dylan



takeahike
Premium
join:2005-01-07
Woodland Hills, CA

1 edit
reply to takeahike

Hate to wake up an old thread but even though this "fix" hasn't completely solved the problem it seems to have improved it considerably. Before applying it I would encounter the problem after virtually every re-boot. Now I'd say I get it less than 10% of the time.
--
"You don't need a weatherman to know which way the wind blows . . . . " -Bob Dylan



ikke1

@adsl.wanadoo.nl

Just stop the "theme" service

Change the startup to "manual"

Permanent fix!



intense

@l.telecomitalia.it
reply to takeahike

Hi. What does "change the startup to manual" mean? I have the same problem with IE8...
Thanks,

Luca


mark1950m

join:2010-03-17
Bay City, MI

Ikke1, I do believe you've found it!!!

Intense:

Click start, control panel, administrative tools, services. That brings up the "Services" list. Scroll down to "themes", single click it. Click the "stop" option, double click "themes" which opens a new window. Change "automatic" to "manual".

That's it.

Thanks so much ikke1



intense

@l.telecomitalia.it
reply to takeahike

Thank you very much, it worked!


mark1950m

join:2010-03-17
Bay City, MI
reply to takeahike

Your very welcome Luca,

Post this to as many forums as you can, and be sure to give credit to ikke1

This isn't an actual "fix" but it is a permanent work-around.

Keep in touch.

Thanks once more ikke1.

Mark



takeahike
Premium
join:2005-01-07
Woodland Hills, CA
reply to ikke1

said by ikke1 :

Just stop the "theme" service

Change the startup to "manual"

Permanent fix!
Thanks for something that's 100% cure even if just a workaround vs. a pure fix. Hopefully it will work 100% and I will report back if it doesn't.
--
"You don't need a weatherman to know which way the wind blows . . . . " -Bob Dylan