dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4215
share rss forum feed

pderby

join:2002-07-24
Arlington, VA

Config file for Covad/XO (Concentric) SDSL

I have a 10 year old Speedstream 5250 SDSL ATM bridge that was installed by Covad when I signed up for DSL about 10 years ago.

The last couple of weeks the 5250 has frozen, all lights green, and had to be power cycled for the circuit to come back up.

XO tech support recommended I get a Speedstream/Efficient Networks 5851 to replace the 5250. I picked up one on eBay, Model 5851 Rev B, firmware 6.1.020. XO has no information on how to configure the modem to work with their DSLAM.

Does anyone happen to have a config file or config instructions to do the setup to use the 5851 strictly as an ATM Bridge to replace the 5250? I don't need any of the extras in the 5851 such as the router, DHCP, NAT, etc. Just an ATM bridge to connect my Cisco 871W to COVAD/XO SDSL.

Any ideas on why the frozen connection? All green lights on? It has happened in the middle on the night, almost no traffic. This connection has been rock solid for 10 years until lately. Replacing the modem is just a shot to get stability back.

Thanks!

Paul


pderby

join:2002-07-24
Arlington, VA

I've called XO twice yesterday and twice today asking for the settings I should use to get the EfficientNetworks 5851 to work with COVAD. The last two times I've asked to escalate the call so I can speak with a network engineer. No call back in two days now. Each time I'm told the 5851 does not need to be configured.

Here's what I've tried:

VPI VCP set to 0/35 (found this in another DSL Reports area)
WAN Protocol RFC
Bridging enabled
IP Routing enabled, Obtain configuration automatically from WAN using DHCP (maybe this should be off?)
NAT enabled
DHCP server enabled on LAN
Configure DNS manually, I put OpenDNS as the Primary DNS Server
Left the LAN IP Config at default: 192.168.254.254 mask 255.255.255.0

I plug in the dsl line and the ethernet cable to my switch. The circuit doesn't come up. Test light flashes continuously.

Anyone been able to get a 5851 working with XO/COVAD?
Ideas welcomed since it seems XO has left me on my own....



LBDSL
Lightning Bolt

join:2002-01-07
Auburn Hills, MI

Do you know the CPE from ebay is/was in working order? The test lights flashing concerns me a bit.
--
Lightning Bolt Technologies


pderby

join:2002-07-24
Arlington, VA

The seller claims it was. From the config that was in the modem it was used by transedge.com.

I did a reset back to factory defaults to do my config.



LBDSL
Lightning Bolt

join:2002-01-07
Auburn Hills, MI

I think, and I'm reaching back in my memory for this, but transedge (New Edge Networks) uses different firmware then Covad. Again, I could be totally wrong on this, as it has been a while since I have touched New Edge anything, but that could be one issue.
--
Lightning Bolt Technologies