dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2820
share rss forum feed


okiePhilly

@sbcglobal.net

Suddenlink and Linksys router No Connection

Have Suddenlink internet,phone,tv. All was fine till did a clean install of xp on one machine. The wireless is not being used. Suddenlink modem connected to internet port of a Linksys WRT-110.
In port 1 of router is #1 pc.it works fine,light on router lights up.On port 4 is a cat 5 run to other end of house with 3 pc on it,they work fine.
Now The pc we did a clean install on,says cable disconnected and light does not light up on router port 2 which it is plug in to. I checked ipconfig on it and no ip address.
Can take this pc and hook up to dsl line and it works fine,gets ip address.
What next? Do I nead to do a ip release and ip renew on this pc or what?

anklosaur

join:2003-02-16
Tyler, TX
Reviews:
·Suddenlink
Have you tried connecting to one of the other ports on the router? In particular one of the ports that seems to be working with other pcs? I've had router ports go bad before. Are there status LEDs on the back of the computer for the ethernet port? are they showing an error status when connected to the router?


Okiephilly

@sbcglobal.net
reply to okiePhilly
Yes I have tried that, still doesn't work. I am thinking that
it is not giving a new ip. We moved a laptop that was connect of
port 4 in other end of house to this location and pluged into
port 2,nothing, tried port 3, the other empty port and nothing.
Would you think it is router itself?


abnormal69

join:2003-04-19
Hollister, MO
reply to okiePhilly
I would double check your CAT5 cable to make sure first. Even if it is not getting a valid IP, your port on your router will still light up. Just try a short piece and plug it into port 2 or 3 and into your laptop to see if it works.

Araiden

join:2008-04-12
If you are using a cat5 cord that you know to be good, and you've tried multiple computers that work, into those ports and they don't work then I would say it is the router. Especially if you take the main computer your talking about having issues with into port 1 and have it work fine.