dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1154
share rss forum feed

mgayle4

join:2005-08-10
Las Vegas, NV

Odd speed and line test results

Please help me understand what I am seeing with these test results: (especially the seemingly terrible line quality results)

Advertised speed is 22M with Cox Cable Premiere service in Las Vegas, NV on Windows XP Pro 32 bit

Speed Tests:

»/im/87967655/2056.png Chicago

»/im/87967686/6185.png Parsippany

»/im/87967714/1956.png Los Angeles

Tweak Test:

»/tweakr/block:···a=normal

Line Quality Tests:

»/linequality/nil/2632592

»/linequality/nil/2632575

»/linequality/nil/2632561

SPEAKEASY SPEED TESTS: (similar results at speedtest,net)
LA, CA
Download Speed: 3269 kbps (408.6 KB/sec transfer rate)
Upload Speed: 5287 kbps (660.9 KB/sec transfer rate)
then...
SF, CA
Download Speed: 3269 kbps (408.6 KB/sec transfer rate)
Upload Speed: 5287 kbps (660.9 KB/sec transfer rate)

I switched from using my Motorola SB cable modem to using the VOIP modem that came from Cox for both VOIP and internet modem... the final line quality test is with the single modem for voip and internet access, I use a Linksys WRT110 and all computers are wireless.

Thanks in advance for any enlightenment and or suggestions.

Martin


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
Forget the top half of the LQT and look at the runs to the east and west coast.

Latency is OK, but you are showing packet loss at your hop.

The tweak test is OK. Oddly, it does not show any packet loss.

Can you pull the router and hook a box directly to the MODEM(s)? If so, reboot the MODEM and the the box after you connect to the MODEM(s). See if that changes anything.

If you cannot do it, or there is no improvement, IM this guy. He works for Cox and give him you MODEM's MAC. CoxTech1 See Profile
--
"You can observe a lot by watching". Yogi Berra

mgayle4

join:2005-08-10
Las Vegas, NV

1 edit
Irish Shark... Thanks a ton for taking the time to help me understand those results. I did what you recommended and here are the various results grouped by configuration.

Ok... I'm no expert but I think this means my router is somewhat LACKING! Ya?

MODEM TO COMPUTER:

Tweak Test:
»/tweakr/block:···a=normal

LQT:
»/linequality/nil/2633031

Speed Test:
»/im/88004343/3556.png Los Angeles

MODEM TO ROUTER:
Tweak Test:
»/tweakr/block:···a=normal

LQT:
»/linequality/nil/2633038

Speed Test:
»/im/88004563/1301.png

RE-CONNECTED MODEM TO COMPUTER:
»/linequality/nil/2633039

In general my download speeds were better today than the previous tests, but... should I be satisfied with roughly 14mb max on my "22mb" line?

Here's my full test result list:
»/testhistory/1245645/41b21


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:5
• That looks better. Cox may have had some issues and they fixed it. Keep an eye on it for the next week or so.

• Connect directly to the MODEM and test here »test.lvcm.com/

• Connect directly to the router and test here »test.lvcm.com/

• Test in a wireless mode and test here »test.lvcm.com/

• For each one do the i and 3 minute tests.
--
"You can observe a lot by watching". Yogi Berra