dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2618
share rss forum feed

sid78

join:2009-06-24
Slidell, LA

[CATV] DVR records but does not play back

Motorola DCH6416
DVR records but will not play back. It doesn't happen every time.
I set up a series recording and it is listed as recorded 30 minutes or 60 minutes but when you hit play it does not play.
1)I have removed all recorded programs and series recordings setting.
2)I have has the box reset by charter but it still does the same thing.
The said to return it and get a new one.
I got a new one and the same problems still happens. I also did 1 + 2 above again no help


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
said by sid78:

Motorola DCH6416
DVR records but will not play back. It doesn't happen every time. I got a new one and the same problems still happens.
Is it random programs, or the same programs/channels, that have this playback problem?

I seem to remember being told when something didn't record for me once [long time ago], that copyrights may have prevented it being recorded. Not sure if that was the case, or what your problem is, but it happening again on a *replacement* recorder, makes me wonder what shows are giving you a problem.



wizkid6

join:2002-03-31
Opelika, AL
reply to sid78
It could be a problem with the 'DVR Playback Channel'

sid78

join:2009-06-24
Slidell, LA
reply to sid78
It seem to happen on HBO; Showtime; SyFy and BBC America. Charter mention copyrights today when I called


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
Ah yes, I would have expected that on premium channel content. SyFy kind of surprises me, but I don't watch it, so maybe they do have movies/shows that are covered too.

So I guess you have your answer about these non-recordings. :\

imsystem

join:2004-04-02
Red Bluff, CA
reply to sid78
i had an issue with fxhd recording the video but not audio. I had a tech out for another issue and after he fixed that issue i asked about the not recording audio issues. He did some test on my box (moxi) and said the signal was dropping to much. He installed some sort of amplifier outside and the problem was fixed. Might wanna get a tech out to look at it if you haven't yet.