dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6972
share rss forum feed

t10

join:2003-05-25
Woodbridge, ON

TP-Link modem fails ATM OAM F4 test in diagnostics.

Purchased a new DSL modem the TP-Link 8840T.
Managed to get it to sync, after figuring out the VCI/VPI and establish a PPPOE connection, but in the ADSL diagnostics it is showing that it fails the ATM QAM F4 test :



Is this just not supported by Teksavvy, or did I do something wrong in the setup?
--
Rar.



Bicephale

join:2005-09-24
kudos:3

I get the same results with a TP-Link TD-8841 (A), this is
a BroadCom-based unit contrary to yours (Trend-Chip)...

Yet, if i remember correctly, you should disregard that test,
especially if everything else is working the way you expect.



dillyhammer
START me up
Premium,MVM
join:2010-01-09
Scarborough, ON
kudos:10
Reviews:
·WIND Mobile
·Start Communicat..

1 edit
reply to t10

Click for full size
FWIW, both my modems (MLPPP) fail the segment test but pass the end-to-end test. I haven't had one problem with either unit or my connection.

Mike

t10

join:2003-05-25
Woodbridge, ON

Thank you guys.

dillyhammer, are you saying tp-link can do mlpp on its own without tomato firmware?
--
Rar.



HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable

said by t10:

Thank you guys.

dillyhammer, are you saying tp-link can do mlpp on its own without tomato firmware?
No it can't.
--
BUCK FELL ,,!,,('-'),,!,,