dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3132
share rss forum feed

Trege

join:2008-04-02

1 edit

Cradlepoint MBR900 random disconnections

I seem to be having an odd problem lately
I just got 3G a few days ago it works perfectly when plugged into a PC but whenever I use the router for it, it randomly drops
the connection out of nowhere, it may work for an hour or so
then drop it, or 30 minutes later then drops it.

My device is the 250U sprint air card.

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
I don't think that modem is even supported by the MBR900 yet . I would check with Cradlepoint when they will be releasing new firmware that will support that device.
--
www.MaximumSignal.Net

Trege

join:2008-04-02
I got the latest firmware from the cradlepoint website and it says it was supported, the device wouldn't even work on the router until I downloaded it.

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
You should let Cradlepoint know , they probably need to tweak the firmware . Site I looked at , did not even list it as compatible yet
--
www.MaximumSignal.Net

Trege

join:2008-04-02

1 edit
Are you sure? I checked the main website, before it was bought.

»i88.photobucket.com/albums/k185/···shot.png

(Highlighted area. I meant Sierra sorry. )

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
Like I said the site I saw did not have it listed . If this is the first firmware that addresses this device there is sure to be problems to be worked out . You should contact Cradlepoint with your problems , so they may correct problems in new firmware.
--
www.MaximumSignal.Net


mcc

@myvzw.com
reply to Trege
I have the exact same problem even sitting right next to the router. Works great while wired via ethernet cable, never drops. Just wireless drops and connects right back. Only problem is dropping while running my work VPN. Frustrating to have to reconnect the VPN.

Trege

join:2008-04-02
reply to Trege
Well this is kind of annoying, I talked with a cradlepoint tech
and He said he has no idea why it's randomly disconnecting and
that I should contact sprint, even though this only happens when plugged into the router.

So I have no idea what to do rather then wait for the next firmware update in fall.

This seems to happen mostly when 2 people are online at the same time.

The disconnects usually happen less then 30 minutes after it reconnects.

cellguru

join:2008-09-22
Pleasant Grove, UT
reply to Trege
There are new firmware updates available in the last 10 days, be sure to update both the firmware and the WiMax drivers for the 4G: '»www.wirelessnwifi.com/Firmware-Updates'

We had some issues with the 250u and the last update. Not certain if it will help, but worth a try.

HTH


MillerMon

@spcsdns.net
said by cellguru:

There are new firmware updates available in the last 10 days, be sure to update both the firmware and the WiMax drivers for the 4G: '»www.wirelessnwifi.com/Firmware-Updates'

We had some issues with the 250u and the last update. Not certain if it will help, but worth a try.

HTH
Does this firmware address the AT&T Turbo?

We have the Turbo and it actually gets better speeds at our house than our Sprint card does. We can't dump the Sprint though until you guys make the Turbo work with our MBR1200!

Thanks

cellguru

join:2008-09-22
Pleasant Grove, UT
said by MillerMon :

Does this firmware address the AT&T Turbo?

We have the Turbo and it actually gets better speeds at our house than our Sprint card does. We can't dump the Sprint though until you guys make the Turbo work with our MBR1200!

Thanks
Unfortunatly the Turbo is not supported in this release, there is something about it that is hanging up the engineers!

It should be supported in the next wave, usually 10-12 weeks, sorry.