dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14801
share rss forum feed

docbg

join:2004-03-10
Ancaster, ON

Issue with Pace DVR

For the second time since I've had this unit, I came home, turned it on and see this:

YOUR RECORDING SPACE IS FULL
You must delete one or more recordings to continue to use your DVR. Current recordings have stopped and you may not be able to Pause or REW live TV. To prevent this in the future, set your recording settings with "Save until space is needed."

The unit is essentially inoperable at this point until it is power cycled. There are NO recordings on the unit - hard drive is completely empty.

Never had this issue with Moto 6416 III. Should I exchange the unit or is there something I can do on my end to resolve this?


AceOfHertz

join:2007-06-16
Hamilton, ON
kudos:1

1 edit
You could try doing a format of the Hard Drive to see if that resolves the issue:

1. Turn the DVR off and press the "OK/Select" button on your remote (needs to be done in quick succession). You should get the Pace internal screen.

2. Press the Replay button (Left curved arrow), then "List" 3 times, then "Live".

3. You should be at a new screen that gives you the option to "Format HDD", select this and press "OK/Select", then confirm by selecting "Proceed" on the screen.

If the issue occurs after this, give technical support a call and ask for a factory reset.

Hope this helps

docbg

join:2004-03-10
Ancaster, ON
said by AceOfHertz:

You could try doing a format of the Hard Drive to see if that resolves the issue:

1. Turn the DVR off and press the "OK/Select" button on your remote (needs to be done in quick succession). You should get the Pace internal screen.

2. Press the Replay button (Left curved arrow), then "List" 3 times, then "Live".

3. You should be at a new screen that gives you the option to "Format HDD", select this and press "OK/Select", then confirm by selecting "Proceed" on the screen.

If the issue occurs after this, give technical support a call and ask for a factory reset.

Hope this helps
Tried this. Step 1 is fine and I get into the Dashboard screen but then the Replay, List and Live buttons do nothing.


AceOfHertz

join:2007-06-16
Hamilton, ON
kudos:1
reply to docbg
That's really weird. I just tried it again and got the same result. Make sure you're pressing LIST three times.


conradforeve

@sdsl.bell.ca
reply to docbg
my pace has done it a couple times too. i just formated it and defraged it. i'll have to wait and see if it does it again.


jeisenberg
New Year's Eve

join:2001-07-06
Windsor, ON
Reviews:
·Cogeco Voip
reply to docbg
I haven't had any 100% warnings, but I have seen times when a single recording will show as having filled the box between 3% and 9%, and then I'll come back later, and that single recording will now show the box as being only 1% full.

I'm wondering whether the percentage calculation displayed on the screen also includes the buffered shows (i.e. if both tuners are "temporarily" buffering shows, in anticipation of a user hitting the "back" or "record" buttons - and that buffering is affecting the reported percentage full).

docbg

join:2004-03-10
Ancaster, ON
reply to docbg
Ok, same thing just happened again... No recordings whatsoever on the unit. Just switched it on and boom.... Your recording space is full. Had to power cycle to get it back to normal.

Can any Cogeco peeps chime in on this?

Any harm in leaving the unit on 24/7 as this only seems to happen when turning unit on?


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON
reply to docbg
I have an idea about this.

Unlike the DCT6400, the Pace TDC777D shuts off the hard drive when the unit is suspended to save power. I have a feeling that when the unit is turned back on, the software checks for the amount of free space before the drive has the chance to fully spin up, causing it to spit out this error message.

That's just my theory anyways.

So to test this out, go into the Pace's User Settings Menu (Power Off > Menu). Go to the "Hard Disk Sleep Mode" sub-menu and set "Standby Sleep Mode" to NO.

This will prevent the hard drive from shutting down when the unit is put into sleep mode. Let me know if this fixes it!

docbg

join:2004-03-10
Ancaster, ON
Thanks DavidT. Makes perfect sense. Just changed that setting to NO, so we'll see if that fixes the issue. Seems Cogeco needs to fix this in a firmware update but we all know the chances of that happening.

docbg

join:2004-03-10
Ancaster, ON
reply to docbg
Well, looks like DavidT's theory didn't pan out. Turned off the Standby Sleep Mode as suggested and got the dreaded YOUR RECORDING SPACE IS FULL message this morning.

No other Pace users experiencing this problem?

Marcer? Any thoughts?

I'd take the thing back and exchange it but don't want to bother if this is a firmware issue on Cogeco's part which will affect all of these Pace boxes. I am going to try leaving it on 24/7 (with HD standby sleep mode turned back ON) and see if that resolves it. If not, it's going back one way or the other.


AceOfHertz

join:2007-06-16
Hamilton, ON
kudos:1

1 edit
reply to docbg
We're currently aware of the issue and are working to resolve it. When we have something, I'll let you know!

In the meantime, power cycling the box should resolve it, but hopefully it won't be too much longer before this isn't an issue.


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON
reply to docbg
I leave my Pace on 24/7, so that's probably why I'm not getting this.

It runs fairly cool and quiet anyways.


conradforeve

@sdsl.bell.ca
reply to docbg
i am having the same issue with the pace box. i've reformated it, defraged it, and just turned off the power save mode on the hardrive last night. but seams that for other people this hasn't fixxed the problem. so i'm sure it will happen again. biggest thing is it doesn't record programs while its in this state. which you don't know about untill you turn it on. Hope a fix comes soon.


ZIB911

@tr.cgocable.ca
reply to docbg
Do you have a eSATA drive plugged on you Pace DVR ?


conradforeve

@sdsl.bell.ca
reply to docbg
no, no external drive

mjtiger
Premium
join:2010-02-04
Stoney Creek, ON
reply to docbg
I'm having a different problem with the Pace. It will record things but when you go to watch your recordings, you aren't able to fast forward and the timeline at the bottom stays at 0:00.


conradforeve

@sdsl.bell.ca
reply to docbg
Anybody know of a fix for this yet? Still having the issue of saying the harddrive is full and have to pull the power plug and power cycle. It's starting to get annoying as when it does this if you have schedualled recordings it won't record them.

docbg

join:2004-03-10
Ancaster, ON
The only fix is to leave the unit on 24/7. No issues since I started doing so. It is a bandaid solution (much like a case for the iPhone 4) but it works. Cogeco needs to push out new firmware that fixes the problem.

said by conradforeve :

Anybody know of a fix for this yet? Still having the issue of saying the harddrive is full and have to pull the power plug and power cycle. It's starting to get annoying as when it does this if you have schedualled recordings it won't record them.


jeisenberg
New Year's Eve

join:2001-07-06
Windsor, ON
Reviews:
·Cogeco Voip
reply to mjtiger
said by mjtiger:

I'm having a different problem with the Pace. It will record things but when you go to watch your recordings, you aren't able to fast forward and the timeline at the bottom stays at 0:00.
I've had this happen when I try to record a channel for which I'm not authorized. Did you check whether that might be the problem?

Another reason may be if the signal was not there when the recording was set to record.


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON
reply to docbg
I've had that happen once. The feed itself was kaput when the recording started.

It was a recording on CTV HD, which I've noticed stops coming in occasionally.

mjtiger
Premium
join:2010-02-04
Stoney Creek, ON
reply to jeisenberg
I was authorized and the program did record but I couldn't FF, RW, or Pause. The only way I was able to watch it was to let it play right through, but the counter stayed at 0:00 the whole time.


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON
reply to docbg
Apparently Shaw is now recalling their Pace TDC770D units and replacing them with Motorola DCX3400s.

»www.digitalhome.ca/forum/showthr···t=131125

Shaw users were reporting this same "HDD Full" issue with their 770s.

»www.digitalhome.ca/forum/showthr···t=130938


impossible

@opera-mini.net
said by DavidT:

Apparently Shaw is now recalling their Pace TDC770D units
This is impossible, the cogeco employees on here assured us that they have been testing these units for months now when we asked about new boxes!

They can't be that incompetent...


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON

1 edit
reply to docbg
Shaw has been working with Pace on solving this issue. "Shaw Guru" just posted this update on the Digital Home Forums:

quote:
So progress has been made as to what is causing the issue. From what I recall: The new version of guide checks file allocation while the DCT is turned off or in sleep mode (something the old version did not do). Since the hard drive does not respond (since it's off or sleeping) the DCT thinks it's no longer got a hard drive attached and causes 100% full.
The good news is Pace is taking this info away and will be working at finding a resolution but in the mean time they recommend making sure you do not turn the DCT off and also make sure the Sleep Mode is sdiabled in the User Settings (power then menu options)


Brockville

@cgocable.net
Issue with Pace DVR
I am on my second PACE TDC770 HD DVR from Cogeco for this “YOUR RECORDING SPACE IS FULL” error. You must delete one or more recordings to continue to use your DVR. Current recordings have stopped and you may not be able to Pause or REW live TV. To prevent this in the future, set your recording settings with "Save until space is needed."
You have no ability to access or delete any of your DVR programs and the only fix is to cycle the power. If you do not do this you cannot even watch TV. I have talked to Cogeco technical several times and each time I get different person and a different answer. They are aware of the issue but appear to have no idea what to do about it. One tells you to leave it on “always” and the next one says make sure you “turn it off every night”. The whole point of having a DVR is to record programs you can’t watch when they are on live. The unit should be designed to turn itself on/off when recordings are scheduled. I tend to record shows that are on later in the evening and don’t plan to get out of bed to shut the box off when the recording is finished. I also record shows that are on when I am at work and am not there to shut the cable box off when it is finished. Please fix these issues.


nitzguy
Premium
join:2002-07-11
Sudbury, ON
reply to docbg
...Who was complaining about the 6416's now??

Sometimes the grass isn't quite greener on the other side .


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON
Brockville,

You can take your TDC777D in to Cogeco and exchange it for the new Pace RNG200N.

Let them know that you're experiencing the "HDD Full" issue and they should exchange it without a fuss.


DavidT
She turned me into a newt

join:2006-09-01
Oakville, ON
reply to docbg
Quote from Shaw Guru at DHC:

quote:
Well we were made aware at the end of the day today that a Pace patch should be rolled out tomorrow morning which should help/eliminate the 100% full issue from occuring. It's planned for the early morning hours so by the time you get up hopefully things will be more reliable (fingers, toes, eyes all crossed for luck)
Any chance Cogeco will have the same patch rolling out for those with a 777D?


WarningU2
Premium
join:2002-10-27
Burlington, ON
reply to docbg
Bump

Any chance of an update on this ... my Pace DVR has started to experience lockouts, freezing, not recording... basically just screwing up ramdomly. Keep resetting it (power off on) and its fine for a day or two and then getting finicky again. Really bloody annoying.

docbg

join:2004-03-10
Ancaster, ON
reply to docbg
If it is rented, I'd take it in for an exchange, especially if it is the 777D model. The RNG200 has been working flawlessly so far.