dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10135
share rss forum feed

neufuse

join:2006-12-06
James Creek, PA

1 edit

missing bandwidth meter

Has anyone else lost their bandwidth meter since comcast upgraded their homepage? I have not had it since they did the upgrade to the layout of the My Account page..... asked about it in the direct forum and comcast steve said they can see it on their end, but I can not on my end in multiple web browsers (IE8, FF 3, Safari 5) while logged in as the primary account... just wondering if anyone else lost it?.... all i have is a blank column where it use to be on the users and settings page....

Mod Note: See also ---> »Did Comcast remove the bandwidth meter?


RickC

join:2008-11-24
Boston, MA

Same here, Its missing from my page also.


Master_10_

join:2003-04-24
Silver Spring, MD
reply to neufuse

I was never able to see the meter.



ctgreybeard
Old dogs can learn new tricks
Premium
join:2001-11-13
Bethel, CT
Reviews:
·Comcast
reply to neufuse

If you mean the usage meter we have been discussing it here: »Usage meter gone?

I haven't seen my usage meter in a couple of weeks.
--
Old dogs can learn new tricks!



Ripper
Premium
join:2002-02-07
West Palm Beach, FL
reply to neufuse

My meter is still there and working.



EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:9

1 recommendation

Good for you !!


neufuse

join:2006-12-06
James Creek, PA
reply to neufuse

I haven't seen mine since the website was updated as I've said in the original post, I wish they'd get this working again. not sure why some see it and some can't... apparently comcast can see it when they look at it on the backend, so no idea why it wont show when I look for it......



nerdburg
Premium
join:2009-08-20
Schuylkill Haven, PA
kudos:1
reply to neufuse

Mine is still there .....CRAP!
--
-meh

neufuse

join:2006-12-06
James Creek, PA
reply to neufuse

I was just looking through the HTML for the users and settings page and found some interesting div tag id's.....

WirelessUsageMeterContainer ?
DMCANotificationLinkId
DeviceListContainer

the device list makes sense but its never populated for me..

but wireless usage meter? WIRELESS??!!

and DMCA notification?

but no bandwidth usage meter div.....



ctgreybeard
Old dogs can learn new tricks
Premium
join:2001-11-13
Bethel, CT
Reviews:
·Comcast

Mine has:

<div id="ctl00_ctl00_ContentArea_PrimaryColumn2Content_ctl00_DeviceListUsageMeterNoValidDataOutput_ManagedContentOutput"><!-
-6aa89807-5e45-4dbb-b860-cca520b8944e-->The usage meter is not available for this account.</div>
 

--
Old dogs can learn new tricks!


dervari2

join:2000-01-17
Atlanta, GA
reply to neufuse

said by neufuse:

but wireless usage meter? WIRELESS??!!

Wireless probably refers to their WWAN partnership with Clear.

nysports4evr
Premium
join:2010-01-23
kudos:1
reply to neufuse

DMCA thing also looks interesting... and scary.


Kearnstd
Elf Wizard
Premium
join:2002-01-22
Mullica Hill, NJ
kudos:1
reply to neufuse

Never had a meter but that is because the prov system does not really see my modem. but Billing does so it stays provisioned. and knowing how picky those systems can be I have never called it in to have they sync things up.

and i can monitor BW in my router.
--
[65 Arcanist]Filan(High Elf) Zone: Broadband Reports



sortofageek
Runs from Clowns
Premium,Mod
join:2001-08-19
kudos:21
reply to nysports4evr

(topic move) Without a meter, Comcast can't enforce the cap

Moderator Action
The post that was here, has been moved to a new topic .. »Without a meter, Comcast can't enforce the cap


lynxexp

join:2010-08-17
kudos:1
reply to Kearnstd

Re: missing bandwidth meter

said by Kearnstd:

Never had a meter but that is because the prov system does not really see my modem. but Billing does so it stays provisioned. and knowing how picky those systems can be I have never called it in to have they sync things up.

and i can monitor BW in my router.
that is not the reason you do not have a meter. it would be some other technical issue. trust me, comcast can still see how much you are using. also, billing does not "see" your modem. the provisioning system is the one that does.

earletp

join:2004-02-03
PDX
reply to neufuse

Mine disappeared when it reset on August 1st and I now have a message that the meter is unavailable for this account.

This is the second time my meter has gone missing. The first time was while it was still in the testing phase here in Portland.
At that time I posted in the Comcast Direct forum. ComcastSteve said he did some "clean-up" to my account and to wait for 24 hours to see if that helped.

I waited 3 days and then posted back that the meter had still not come back. That was the last post in my thread as no one from Comcast replied any further and my thread just scrolled off the page.

The meter did re-appear on its own the first of the following month (two weeks later) and I'm hoping that is what will happen again since, based on my experience, Comcast can't do anything about a missing bandwidth meter on individual accounts.



jlivingood
Premium,VIP
join:2007-10-28
Philadelphia, PA
kudos:2
reply to dervari2

said by dervari2:

said by neufuse:

but wireless usage meter? WIRELESS??!!

Wireless probably refers to their WWAN partnership with Clear.
That is correct - Comcast High-Speed to Go -- which is with Clear.
--
JL
Comcast


fuziwuzi
Not born yesterday
Premium
join:2005-07-01
Atlanta, GA
reply to neufuse

The bandwidth meter has NEVER been available on my account page. I have been told it is active for every account in my area, but I have tried to view it using several different computers and several different browsers and it just doesn't show up. No link for it anywhere on my account pages. I have posted in the Comcast Direct forum, got a response from someone who asked for some info, I provided that info but then never got any more response. And months later the meter still does not show on my account.

This is not the only time I've received less-than-ideal response from the Comcast Direct forum. I've posted there a few times and will initially get a response but they never follow up with anything. I guess some people get good service, but my experience leaves me doubtful.
--
***************
I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image.
- Stephen Hawking



del ftl

@comcast.net

The issue is that if dozens of BBR forum members cant see the BW meter, that means thousands perhaps millions of Comcasts Customers cant see it.

Jason it is probably worth looking at the root cause of this and trying to fix it in entirety rather than hoping individual customer service attempts will succeed.



LeftOfSanity
People Suck.

join:2005-11-06
Dover, DE
reply to neufuse

Mine has been there every time I check it.



Wayne99021
Premium
join:2004-12-28
Mead, WA
kudos:1

I lose it for a few hours when the billing cycle rolls over, but other than that I have always had it since it was released.



ctgreybeard
Old dogs can learn new tricks
Premium
join:2001-11-13
Bethel, CT
Reviews:
·Comcast
reply to LeftOfSanity

said by LeftOfSanity:

Mine has been there every time I check it.
That's the strange part. Some of us, like me, had it before and now it's gone. Apparently Comcast can see it for my account but I can't.

I have a "minor" theory though; I understand that we are getting the big network upgrade and new Guide the week of Sept 13th. Perhaps this is a result of the preparation for the new network levels?
--
Old dogs can learn new tricks!


fuziwuzi
Not born yesterday
Premium
join:2005-07-01
Atlanta, GA
reply to neufuse

Click for full size
It has never appeared for me, I've checked about once a month ever since they said it was available. Here's a screen capture I took today. Not even a link for it.

Master_10_

join:2003-04-24
Silver Spring, MD

that is how my screen looks too. how do we get the meter to show up in our accounts?



fuziwuzi
Not born yesterday
Premium
join:2005-07-01
Atlanta, GA

said by Master_10_:

that is how my screen looks too. how do we get the meter to show up in our accounts?
I don't know and evidently nobody at Comcast knows, either.

nysports4evr
Premium
join:2010-01-23
kudos:1

Have you tried using the Comcast Direct forum? I believe it's a modem provisioning issue that can be fixed.



ctgreybeard
Old dogs can learn new tricks
Premium
join:2001-11-13
Bethel, CT
Reviews:
·Comcast

I got mine fixed by calling the Billing department. I just guessed that they might be able to do something. The tech said they reset something (he wouldn't go into detail) and that it should return in half an hour. Well, it took considerably longer (two hours or so) but it came back. It does look like most of August was lost completely as the usage for last month was way under my expectations considering that I downloaded at least one Linux ISO and two OSX developer releases.
--
Old dogs can learn new tricks!



fuziwuzi
Not born yesterday
Premium
join:2005-07-01
Atlanta, GA
reply to nysports4evr

said by nysports4evr:

Have you tried using the Comcast Direct forum? I believe it's a modem provisioning issue that can be fixed.
As stated previously, I have posted of the problem in the Comcast Direct forum but the person who responded never got back to me and the issue was never resolved.
--
***************
I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image.
- Stephen Hawking


tshirt
Premium,MVM
join:2004-07-11
Snohomish, WA
kudos:4
reply to neufuse

Have you tried a different browser?
I some what remember the earlier versions being somewhat hampered by non-IE browsers (I think it had to do with enabled addons ie flash, java, etc versions)



fuziwuzi
Not born yesterday
Premium
join:2005-07-01
Atlanta, GA

said by tshirt:

Have you tried a different browser?
I some what remember the earlier versions being somewhat hampered by non-IE browsers (I think it had to do with enabled addons ie flash, java, etc versions)
tried firefox, IE, Opera on 2 different Windows computers, plus firefox and safari on a Mac, plus IE on a Windows Mobile phone, plus Webkit on an Android phone (it has Flash 10.1 if that is required). Tried the computers on different internet connections (home and at other locations). I think I've pretty much ruled out anything on my end being the problem.
--
***************
I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image.
- Stephen Hawking