dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6865
share rss forum feed

dar6

join:2009-05-14
Crystal Lake, IL

Clearing Devices

Hi, Is there a way to remove device names no longer hooked into the network? I tried clearing list, but it came back. Thx in advance.


ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
Reviews:
·AT&T U-Verse
Factory Reset the Gateway (hit & hold the little red "reset" button on the back of the RG for about 20 seconds).

This will force the RG to reboot, knocking all services out of commission while it occurs. Also, any custom settings you have will be set back to the defaults. But the device list will also clear

UVerseTS

join:2010-07-23
Green Bay, WI
dar - if you factory reset the gateway, this won't necessarily reset your network list on your computer. Resetting the gateway will not affect your computer settings. The reason they are showing is that you connected to them at one point or another and if you are connecting wireless, it goes based off of your network adapter reading and saving the information. What you want to do is go into your preferred networks and then it will have a listing of each network, in there you can delete the networks you don't want to see anymore.
Start
Control Panel
Network & Sharing Center
Manage Wireless Networks
Select Name of Network and then click Remove.

NOTE: No matter what happens, if your wireless network adapter/wireless card is picking up wireless networks in the area through the signal, those will ALWAYS display in your list of networks. You can't remove them permanently.

supercheetah
Premium
join:2010-07-10
Oshkosh, WI
reply to dar6
If you go into Settings->Diagnostics->Resets you can clear out the device list there.

dar6

join:2009-05-14
Crystal Lake, IL
reply to dar6
thx for the replies. i tried unplugging the gtwy but the neighbors pc re-showed up.

here's the deal. my neighbor who i trust and has helped us out alot with our computer issues, recently got uverse. but his wireless speed was only showing 10-12mbps.

so i allowed him to connect to our network and bingo...his pc read 54 mbps.

but now his pc is showing up on our network. i mentioned to him maybe he has to remove our network from his pc and then when i disconnect the power to the gtwy, his pc wont show up?

i trust him that he wouldn't want to hook into no other network except for his own. I told him that maybe the ATT tech support needs to hook him into "g std" only...maybe his is set to mixed which may be causing his slow speed.

i recently upgraded to a faster internet connection and am using firefox on a couple of the slower pcs...thx to ATT recommendations it is working great.

but i'd really like to keep the device list clean and up to date. including not having my neighbors pc in the listing.

thx again.


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
said by dar6:

so i allowed him to connect to our network and bingo...his pc read 54 mbps
You have given your neighbor the wireless encryption key to allow access to your network
If you want to disallow the neighbor's access you'll need to change your wireless encryption key

supercheetah
Premium
join:2010-07-10
Oshkosh, WI
reply to dar6
Did you try what I mentioned above with logging into the gateway? That will clear the device list.

dar6

join:2009-05-14
Crystal Lake, IL
reply to supercheetah
ok supercheetah. i went in to settings/password and changed the password. then i pulled the power on the gtwy for 30 sec and reconnected. but it looks like all the wireless devices are re-connecting on their own. I thought I'd have to put in the new psswd on each wireless device. so far most of the devices (including tv's are listed as unknown. hopefully my neighbors doesn't reconnect either. i'll know either later this evening or by tomorrow. thx.

dar6

join:2009-05-14
Crystal Lake, IL
ok. it seems to be working. changing the sys password wasnt enough. had to change the reless network key. then i had to update the passwd on the wireless pcs and all seems good.
thx again.