dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2870
share rss forum feed


anomynous

@fuse.net

5200 E242 config help?

I have a SS 5200 I picked up on Ebay.
Model 060-E242-A13
Config 003-6100-G09
Firmware 004-E242-A1J

I am trying to set it up as a replacement for the Westel 6100 supplied by my ISP. The 6100 exposes very little, but VPI=0 VCI=35 and "Routed Bridge" seem to be the key info (no PPPoA or PPPoE) The embedded NAPT router is active.

The Westel docs describe "Routed Bridge" as "Routed Bridge Encapsulation is the process by which a bridged segment is terminated on a routed segment. Specifically, the router is routing on an IEEE 802.3 or Ethernet header carried over RFC 1483 bridged ATM."

I've tried to setup the 5200 in a similar fashion with only partial success. Specifically, on the "WAN Interface" page:
"ATM Settings" page
VPI=0, VCI=35, Encapsulation Type=LLC, Unspecified Bit Rate
"Protocol Selection" page
RFC-2684 Bridged/IP
"2684 Bridged" page
Use DHCP
"Allow 2684 traffic to be bridged to this computer" NOT checked
"2684 PPPoE" page
DON'T Use PPPoe
"Interface Options"
Use Firewall
Use Attack Detection System
RIP disabled
NAPT mode

When I hook the modem up, it gets sync, reporting "UP" on both the "ATM/AAL" and "DSL" status pages. But on the "System Summary" page it says RFC2684 connection DOWN. I telnet in and "show dhcpc status" reveals that the dhcp client is sending discover packets but getting no response. However, both ATM and DSL show some traffic in both directions.

I'm stuck. Any suggestions?



Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18

How does your ISP Authenticate the Westell since you are not using PPPoA or PPPoE? Some legacy DHCP systems on DSL are like some Cable systems and will need the MAC ID authorized before a Modem will work on the ISP's Network. Does your ISP need the Speedstream's MAC ID reported to them so they can register it as authorized on their network?
--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?



anomynous

@fuse.net

I don't think they do authentication at that level.

For example, I recently went through three modem swaps with the ISP -on the same day- and there was no recording of mac addresses in the process. In fact the last (my current) one *I* randomly selected from a stack of boxes. I handed one in, grabbed another and left with the store manager's blessing.

Perhaps every modem in the store was preregistered with their dhcp server, but there was no tracking of the mac address of the specific unit *I* left with. (In fact I just checked, and it isn't printed on the modem case either; just a serial number.)

The 5200 IS syncing up. Guess I could try putting it in pure bridge mode and see if a PC or standalone router can get an IP address, but running it that way would defeat the whole point of my endeavor.

BTW, I've tried both LLC and VCMUX mode. In both cases the modem synced up and counters showed some ongoing traffic in both directions, but the embedded dhcp client doesn't think it is getting any reply to the dhcp 'discover' broadcast packets (it seems to think) it is sending out.

definitely puzzling...