dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5786
share rss forum feed

cragmor

join:2010-09-15
Cedar Rapids, IA

Operator-assisted dialup and Win 7

I am having one heck of a problem. We are moving from XP to 7 at work. We dial directly into remote computers running XP Pro. Some of these sites require us to manually dial in.
For whatever reason, in Windows 7 we are not getting the connect option once we dial. I select the connection, tell it to dial, and all I get is a modems are connection window. I should be getting another window with a connect button. Once you dial the number, you click the connect button, and the modems handshake. This is how it works in XP, and how help says Windows 7 should work.
I have tried older sportster modems, and new win modems without any luck. Does anyone know what might be the problem? If I turn off operator-assisted dialing, I can connect to sites just fine. I cannot go without it, that is not an option.
Also, we use a program called Laplink for some older machines that have yet to be updates to XP. When I select the operator assisted option there, I get the expected window, and it is the same window that should appear under the Windows connection.



Dude111
An Awesome Dude
Premium
join:2003-08-04
USA
kudos:12

2 edits

Welcome...

You can use Hyperterm to connect,then you can then open your other program after the handshake..

Simply enter this into hyperterm

atat [The # here] and then add a semicolon (;) (This puts the modem in standby mode (For more tones entered from you,etc)

Example: atdt 18004443333;

When you hear the modem answer,type ATO and your modem should handshake with the host....

Then close Hyperterm and open your other program

Good luck!