dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
432
share rss forum feed


dsldude08
Premium
join:2008-01-03
La Crosse, WI
kudos:2

Speed Issues

Hello,

Based on your documentation about your speed issues and when it started, it is likely that you need to drop your speed level. The 10M speed for some, depending on cable gauge, distance, etc, can be an issue when added resulting in an unstable connection. I recommend calling tech support and have a tech sent out to test your line stats to see the signal loss and as to what speed is best supported by your line, since 10M doesn't seem to be the right speed for you.


Crusty

join:2008-11-11
Sanger, TX
Reviews:
·Embarq Now Centu..
·CenturyLink

Well, when the 10M works, it works great...here's some additional details that I left out of the OP. I won't be reducing my speeds but i will continue to call and get credits on my account until the issues are resolved.

I live within 3/4 mile of the CO of Sanger. I've had my lines tested about 5 times over the past 1.5yrs and they're completely fine.

Issue is totally with the ISP at this time and they know it. They're running new fiber to our town and should be rerouting us to ellivate our speed issues/lag/sync issues. *crosses fingers* I was told this by the tech who was at my house just a couple days ago while he was testing my lines.



dsldude08
Premium
join:2008-01-03
La Crosse, WI
kudos:2

Understood. So rather it is a bottleneck issue at the CO. Unfortunately that can happen (shouldn't, but can). I don't have access to your area just yet to see what the plans are because Embarq/Texas have not been converted over to the legacy CenturyTel systems. Hopefully the resolution comes quickly.