dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1431
share rss forum feed

HexCalamity

join:2005-03-16
Salem, OR

WoW lag issues

Anyone else having issues connecting to world of warcraft servers or having major lag issues? Yesterday, just logging into to blizzard would cause a disconnect in 30 seconds and then reset my router. Today its just laggy and sometimes I get disconnected from the game server.

It appears to be something to do with Blizzard/ATT servers as there are many complaints from folks with many different setups/isps.

Started happening after a small required patch yesterday they forced on everyone to fix issues with their new downloader (4.0 pre patch data).

Maddening that I can play some characters fine, just with more lag than usual but others I can't stay logged in at all for more than 30 seconds. I'm scared to take one character into a major city now, lest he gets trapped there.

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 8 ms 8 ms 7 ms 73.93.40.1
3 9 ms 7 ms 8 ms ge-7-9-ur02.salem.or.bverton.comcast.net [68.85.150.145]
4 9 ms 9 ms 9 ms te-7-2-ar01.beaverton.or.bverton.comcast.net [68.85.243.137]
5 22 ms 23 ms 23 ms te-1-0-0-5-cr01.sacramento.ca.ibone.comcast.net[68.86.90.193]
6 26 ms 25 ms 25 ms pos-0-8-0-0-cr01.sanjose.ca.ibone.comcast.net [68.86.85.78]
7 27 ms 27 ms 27 ms pos-0-3-0-0-pe01.11greatoaks.ca.ibone.comcast.net [68.86.87.18]
8 29 ms 30 ms 29 ms 192.205.37.1
9 44 ms 37 ms 37 ms tbr2.sffca.ip.att.net [12.122.86.198]
10 37 ms 37 ms 38 ms cr1.la2ca.ip.att.net [12.122.3.122]
11 36 ms 37 ms 38 ms cr83.la2ca.ip.att.net [12.123.30.109]
12 37 ms 37 ms 47 ms gar5.la2ca.ip.att.net [12.122.128.25]
13 37 ms 37 ms 37 ms 12.122.255.74
14 37 ms 39 ms 36 ms 12.129.193.242
15 12.129.211.34 reports: Destination net unreachable.

Trace complete.



Mike
Premium,Mod
join:2000-09-17
Pittsburgh, PA
kudos:1

att routing problem. they own the 12 class A



Omega
Displaced Ohioan
Premium
join:2002-07-30
Somerset, NJ
reply to HexCalamity

I've been getting high pings lately. Not really laggy, but in the 300-450ms range.
--
Whats smells like blue?



GemSnake
Premium
join:2000-10-19
3rd layer
reply to HexCalamity

said by HexCalamity:

Maddening that I can play some characters fine, just with more lag than usual but others I can't stay logged in at all for more than 30 seconds.
Are all of those toons on the same server? Because if that's the case it has nothing to do with ISP.
--
"In a fight between you and the world, bet on the world." - Franz Kafka

HexCalamity

join:2005-03-16
Salem, OR

Yeah, same server and its not a isp problem since I've had no connection issues with anything else. It appears to be fixed if still just laggy. I managed to play on one character tonight for 2 hours. Still wondering if tomorrow others will still have dc problems or be back to normal.



bTU

join:2009-04-22
Aurora, CO
reply to HexCalamity

Shouldn't you be pinging your server's data center IP instead of battle.net server?