dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1205
share rss forum feed

Dexter1992

join:2010-07-16
Winona, MN

1 edit

Ev-do Speed Tests Faster With SmartView Than MBR-1000

When I plug my 598U modem into my laptop and use Sprint SmartView to connect, and do a speed test, my speeds are a lot faster than if I were to use my 598U modem in my MBR-1000. Here is a speed test done with SmartView.


As you can see my upload is in the 5Mb/s range, thats huge, and my latency is super low in the 59ms range, but my download stays the same.

Here is a speed test done with my 598U in my MBR-1000.


As you can see the MBR-1000 makes my latency and upload a lot worse.

I don't get whats going on here, both test were done at the same time of day, with the server Chicago,IL, which I believe is my HA.


davidhoffman
Premium
join:2009-11-19
Warner Robins, GA
kudos:2

Speedtests are NOT valid when done through a WiFi connection. The WiFi router's processes mess up speed tests. Always test directly from your laptop.


cellguru

join:2008-09-22
Pleasant Grove, UT
reply to Dexter1992

I can't imagine what would cause the upload slowdown, have you made any changes in the settings on the MBR1000? You might try a hard reset and see if it clears up: '»www.wirelessnwifi.com/Resetting-Your-Router'

The slight increase in latency I can understand, just because of it going through the router. Speeds however, we generally see a slight increase in up and down when using the router (assuming just one active connection).

If the reset makes no difference send an email to support@cradlepoint.com and see if they have any bright ideas, we have never seen anything like it.

HTH


Dexter1992

join:2010-07-16
Winona, MN
reply to Dexter1992

Well I reset my TCP/IP settings on my laptop, and that brought my speed back to normal, I knew my upload was wrong because I am connected to a tower with one T-1 line, so there is no way upload was that fast, I think it was measuring my actual usb port speed, but anyway speed tests are not always accurate.


cellguru

join:2008-09-22
Pleasant Grove, UT
reply to Dexter1992

Sheesh, I bet the upload was not that fast! I was looking at the difference, not thinking about the actual speeds.

The 1.14/.43 is a pretty normal speed test, up is usually roughly 1/3 of down. We very rarely see uploads even as fast as down, let alone 4 times faster!



WiFiguru
To infinity... and beyond
Premium
join:2005-06-21
Irvine, CA
reply to Dexter1992

The 5.7Mb/s upload in that speedtest is invalid/false.

The second speedtest is normal for 3G.