dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed

bgtimber75

join:2006-06-23
Columbia, MD
reply to wmcbrine

Re: New channel called "HUB" HD on channel 785?

said by wmcbrine:

said by Greg2600:

Some people were having trouble getting it on Tivo and other cable card devices. Seems like that happens a lot when channels are added.
No, it doesn't. It happens very specifically with this channel because it has a non-zero CCI flag -- the first outside of Frontier territory, AFAIK, except for (as it turns out) the "Information" channels 131 and 1952 -- and because the CableCards have been unpaired up until now. See here for more info.
So what is the solution for those on CC's? Is Verizon working on a solution? I'm still not getting it.


wmcbrine
213 251 145 96

join:2002-12-30
Laurel, MD
kudos:1

1 edit
said by bgtimber75:

So what is the solution for those on CC's? Is Verizon working on a solution? I'm still not getting it.
No work required. The solution is to have the CableCards paired with the TiVo (or whatever device you're using). I haven't done it yet, but try calling the number that pops up on the screen when you tune 789.

Personally, my preferred solution would be for the channel's CCI flag to be reset to zero, like all but the Information channels have been up until now (except in Frontierland). But I don't hold out much hope of persuading Verizon to do that. If the flag remains as it is now, then even with paired cards, you won't be able to move any recordings from this channel to another TiVo or to your computer.

Some TiVos have apparently been paired with their cards already, hence the "no problem" reports.
--
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

brutus

join:2003-12-16
Tampa, FL
I sent a twitter message to FiosTV and he says he will look into. If you have twitter you may want to send him a message just as friendly reminders