dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
908
share rss forum feed

Steeve
Premium
join:2004-08-19

Email send/receive problems in sub-account

I've had problems sending and receiving mail with 1 of my 3 email sub-accounts. I get an error message saying the password is not valid. A week ago I had the same problem, and had to call in to get it changed, but the same problem just occurred again. This time I logged into ATT.NET, went to account management for my primary account, and changed the password successfully for the sub-account, however I still can't access email via Eudora, Outlook Express, or online via the portal at ATT.NET.

My primary and other 2 sub-accounts are working just fine, and all basic settings (e.g., smtp, pop, ports) in the accounts are the same.

Any ideas or fixes?

Steeve
Premium
join:2004-08-19
Got email up and running by changing passwords (had to go through tech support) ... was ok for about a week, and problem occurred two more times. This time changing password didn't help.

Can email issues be dealt with in the ATT Direct forum here, or do we have to go through phone up tech support?


FernandoB

@ifxnw.com.mx
If email was working fine, then you cant access account into att.net, and you have to reset the password again to be able to access the account again, and this its going over and over again, your email its been hacked, the password that you can obtain from at&t tech support or from account management its not a temp pass, make sure you are the only one that have access to the sub account if not, call tech support request 2nd tier, so they can create a Trouble Ticket to Yahoo, and they can track email usage, to determine if email its been hacked.