dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
25960
share rss forum feed

Helmet

join:2010-11-04
Vancouver, BC

[BC] Telus Optik V1000H Actiontec modem/router - Port forwarding

Telus replaced their old modem that was connected to my personal router with this fancy VDSL V1000H modem/router yesterday. I used to have port forwarding from my personal (Apple) router to one of my computers for SSH and SVN, but now that the V1000H router is the intermediary, I need to forward ports from it, to my internal Apple router. Does anyone have experience with this new V1000H and port forwarding? Neither DMZ nor forwarding seem to work. I've tried putting using port 2291 to forward to my Apple router's port 22, but connection is always refused but if I SSH to port 22 on the Apple router's LAN IP (given by V1000H) it connects fine.

Telus tells me they don't support port forwarding, so, believing that *someone* must be responsible for providing support for this router's functions I called the manufacturer Actiontec, who apologized on behalf of Telus and told me if they refuse to provide support again, that they need to "conference with Actiontec Tier 3". Still waiting to get through to Telus's support again which currently has a 1 hour wait time (big surprise).

Anyway, back to my question. Has anyone successfully managed to port forward on the V1000H? For clarity, the V1000H's DHCP is handing out 192.168.1.* IPs, and the Apple is giving out 10.0.1.* IPs, so there should be no conflicts.

Thanks!


JammerMan79
Premium,VIP
join:2004-05-13
Prince George, BC
kudos:10

Re: [BC] Telus Optik V1000H Actiontec modem/router - Port forwar

I've been able to port forward fine... utorrent... worked as advertised in the gui
have you tried a reset, maybe there's a glitch
--
I may work for, but do not necessarily represent the views and beliefs of TELUS Communications.

TheMG
Premium
join:2007-09-04
Canada
kudos:3
Reviews:
·NorthWest Tel
reply to Helmet
Double-NATing is never a good thing.

I don't know much at all about that unit, but see if there's a way to get it into bridge mode.

Failing that, acquire a standalone modem. Such as the Cellpipe modem from Telus, or at your own expense if Telus won't cooperate.

Other option is, unless you have a very good reason for wanting to continue using the Apple router as a router, disable DHCP in the Apple router and connect it to the Actiontec through a LAN port instead of WAN. The Apple router will then serve as a switch and access point.

Helmet

join:2010-11-04
Vancouver, BC
I have put the Apple router in bridge mode and disabled Wireless on the V1000H, and can still SSH to the box just fine through the LAN IP, but not the WAN IP. I've also tried opening all the ports in the firewall setting, but a port scan is still showing only the following ports open:

Open TCP Port: 22 ssh
Open TCP Port: 23 telnet
Open TCP Port: 53 domain
Open TCP Port: 80 http
Open TCP Port: 443 https
Open TCP Port: 5431 park-agent
Open TCP Port: 7547 cwmp
Open TCP Port: 44401
Open TCP Port: 49431

The standard SSH port is open, but goes to the router itself, so I was trying to port forward 2219 to my computer's IP on port 22:

START/ END PORT PROTOCOL LAN IP ADDRESS START/END PORT REMOTE REMOTE IP ADDRESS
22/22 TCP 192.168.1.68 2291/2291 0.0.0.0

TheMG
Premium
join:2007-09-04
Canada
kudos:3
Reviews:
·NorthWest Tel
Are you actually testing WAN connectivity from OUTSIDE the network, or from a local computer?

If you're trying to connect to your WAN IP from your local network and it fails, that probably just means that the Actiontec router does not support NAT loopback. Many routers don't.

Helmet

join:2010-11-04
Vancouver, BC
I'm inside the local network, which worked fine with the Apple as my router. I could SSH to the WAN IP from inside with no problems.

So, I just connected using my neighbour's trusty unsecured network, and you are correct, I can SSH through the forwarded port just fine from outside the network. This award winning router doesn't support NAT loopback. Here's its datasheet: »www.actiontec.com/products/datas···heet.pdf

A port scan from outside shows port 2291.

Thanks TheMG, hopefully this will help someone else as well.

TheMG
Premium
join:2007-09-04
Canada
kudos:3
Reviews:
·NorthWest Tel
said by Helmet:

This award winning router doesn't support NAT loopback. Here's its datasheet: »www.actiontec.com/products/datas···heet.pdf
"Award winning" with regards to consumer grade networking hardware doesn't really say much.

As far as NAT loopback goes, it is not a standard feature amongst business/enterprise class routers either, although such routers can be manually configured to do it if need be. The same can't be said about consumer devices, which aren't that flexible.

Captain Mork

join:2010-12-20
reply to Helmet
Hi I have been trying to port forward for 1 week now and finally found a solution! Worked for Vuze and Bitcomet guaranteed. First you have to log in to your modem configuration or setup, if you don't know how, contact Telus and they will give a address something like this 192.168.164.0 also ask for your user name ( which should be (admin) and password. When you go there log in, type in your user name and password. Click on the home icon on top, first one on left. Below you should should see a menu showing Home Network (in the bottom middle menu). Look at the one that has your computer name and it also say's 1000mbps full duplex. There is an address something like 192.168.16.0, write this down. next click on the firewall icon above, on the left hand side menu click the port forwarding button. In the starting port and ending port type in the port numbers and in the Lan Ip address type in the address you wrote down ( make sure it is right!!) To find your port forward numbers, if you use Bitcomet, open it and go to tools, options and then click on the connections icon on the left side, look where it says listen port, there will be a number like 26650. write this port number in the firewall port forwarding starting and ending port boxes then hit apply. Worked perfect for me. Do the same for Vuze, you just have to find port number and do exactly the same as for Bitcomet

WhosTheBosch

join:2009-12-02
Has anyone figured out how to put the V1000H into bridge mode?


pld0vr

@telus.net
That is not possible. Optik TV requires routed mode to work properly, and as that is what the Actiontec was designed for, it can not be disabled or changed.