dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2672
share rss forum feed

sherman6767

join:2010-11-29
LIS7T3

[TV] Rogers 8300HD PVR software update prevents recording

I have several Rogers PVR units (both 8300HD) and since the new recent software update, the units can't keep a recording.

I see them recording, the recording shows up in the list but once the recording is done, it disappears.

Rogers support asked me to "check that the cables are tight" and then told me to reboot the machines, but they still can't keep any new recordings.

Has anyone else noticed this? I have 2 neighbours with the same probem and they are were also told to check their cables and power reboot....

Soooo glad they pushed new software without telling me. I knew about the new auto-HD function, but NOT the new software!

Sunfox

join:2003-12-14
Markham, ON
You haven't/hadn't rebooted.


Stewy
Premium
join:2007-12-12
Kitchener, ON
said by Sunfox:

You haven't/hadn't rebooted.

Yea they need to reboot like 2-3 times for it to work. I had similar and multiple reboots fixed it.
--
Telecommunications Act PART III s.27.(1) Every rate charged by a Canadian carrier for a telecommunications service shall be just and reasonable.


Anon99

@ic.gc.ca
Hi. After rebooting my 8300HD PVR, I was able to start recording again ... but the 'cost' of the reboot was that the PVR stopped allowing me to see any of the shows I recorded before the software update.

So it looks like we can choose to record new shows (by rebooting), or to 'not record anything new and to' still see shows we recorded last week ... but NOT BOTH !

Thank you very much Rogers !

Sunfox

join:2003-12-14
Markham, ON
I've heard that one before (losing old recordings), but I don't know why it happens to some people. I have a 500gb extender and have about 68 HD recordings up to 2 years old, and I haven't lost anything through all of this and numerous reboots.

sherman6767

join:2010-11-29
LIS7T3
reply to sherman6767
Well, after several reboots and forced starts from basic, they downloaded the updates again and are working....of course all of my other recordings are gone.....

Rogers really needs to get their act together when they do this kind of thing - it's failed EVERY time they update them and it takes days to get them back to normal.


Stewy
Premium
join:2007-12-12
Kitchener, ON
reply to Sunfox
said by Sunfox:

I haven't lost anything through all of this and numerous reboots.

It depends how you boot it, a hard boot will do a wipe.
--
Telecommunications Act PART III s.27.(1) Every rate charged by a Canadian carrier for a telecommunications service shall be just and reasonable.

Sunfox

join:2003-12-14
Markham, ON
What exactly do you mean by "hard boot"? The way I reboot mine is by pulling the power cord, usually because it's locked up and I can never remember the front button combo. That's what I consider a "hard boot". Never had any ill effects.


NeilCar

@rogers.com
I have a hd8300 and a 1TB extender and have lost all my recordings also. I have call Rogers support and they walked me thru the so called unplug sequence and power down and power up but I stall cannot view any old recordings ..about 90 of them!! But I can view shows recorded since Dec 3,2010. This amazes me.

I will keep looking into this via googling and trying more reboots and special sequence unplug ..replug

Neil


Stewy
Premium
join:2007-12-12
Kitchener, ON
said by NeilCar :

I will keep looking into this via googling and trying more reboots and special sequence unplug ..replug
Neil

If that's the case and if it has reformatted you're screwed.
--
Telecommunications Act PART III s.27.(1) Every rate charged by a Canadian carrier for a telecommunications service shall be just and reasonable.