dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4393
share rss forum feed


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
Reviews:
·Millenicom

How's your speed for December 2010?

Sprint must have added another T-1




xrayman

join:2008-12-09
Kansas City
kudos:1
WOW jack, that is fast. Now if Sprint would upgrade some of the overloaded sites around me.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
Reviews:
·Millenicom
I've been sitting here for several months now trying to decide which service to keep. I had just about settled on Verizon when their system headed south. I've been switching back and forth but tonight I could not do anything with VZ. Unusable would be too good to describe it. I switched to Sprint and found this. If it stays this way it will be wonderful as I am in a very rural area and not many potential users since the video streamers got off for whatever reason.

I'm still using the CDU-680 also. Kind of proves a point to me.


powerspec88
Premium
join:2007-03-11
Mission, KS
Reviews:
·SureWest Internet
reply to Jack_in_VA


Speeds around here has really increased in the evenings once Centurylink got DSL out here. I remember getting below 1Mbps at this time of night.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
Reviews:
·Millenicom
reply to xrayman
Apparently they have done something to their network not only here but around the world.


Soteria

join:2003-01-18
Bedford, TX
reply to Jack_in_VA
HORRIBLE. Mid Nov to now....less than dial-up speeds. Avg download 0.12Mbps for 4G! Using Overdrive...reset, updated, new battery, replaced unit and still slow speeds, dropping connections. Sprint says it's a tower problem with no idea when there'll be correction. I think I have to go back to AT&T DSL. In TX...Dallas area

clos

join:2002-08-13
Los Angeles, CA
reply to Jack_in_VA
1.91 Mbps down/.68Mbps Up with 151 ping.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
reply to Jack_in_VA


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
reply to Jack_in_VA


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
Reviews:
·Millenicom
reply to Jack_in_VA
This is soooo good. Like an early Christmas present.



Dexter1992

join:2010-07-16
Winona, MN






My speed varies by time of day, at night I always get 1Meg down, but from about 7-9PM is when my speed drops to 600kbps-800kbps. Your lucky Jack I wish my tower had 2 T-1 lines. On the bright side tho, still getting awesome ping times.




And just for kicks I pinged another continent around the world.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
Reviews:
·Millenicom
reply to Jack_in_VA
What you are seeing is tower loading. I had it worse before Sprint upgraded it. A couple of users evidently were streaming videos or Netflix for hours at at time. For some reason they seem to have disappeared. Maybe the bandwidth police nailed them.



How about this speedtest to Tokyo?


Dexter1992

join:2010-07-16
Winona, MN
Nice, my tower is on top of a bluff, by a very congested highway, every ones cell phones within miles are connecting to it. Maybe they will upgrade it one day, but for now it will do, I had a 26.4kbps dial-up connection for years, and speedtest.net showed. 0.02 down, and 0.01 up, lol. So this is heaven to me.

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
Reviews:
·voip.ms
·CenturyLink
reply to Jack_in_VA

SPRINT PCS hits all time low!

We should start a class action suit against those crooks since selling a service you can't deliver is consumer fraud!



Dexter1992

join:2010-07-16
Winona, MN
Well looking at your speed, you seem to be showing 1xrtt speeds, if you are on Evdo Rev-A you should not be getting a 1000+ms ping while testing a US server. If I lock my 598U in 1xrtt mode, then I get around the same speed as you. I would suggest getting a grid antenna, with an amp, and hit a tower that has Evdo Rev-a if you have a clear line of sight.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1

1 edit
reply to Jack_in_VA

Re: How's your speed for December 2010?


ArizonaSteve

join:2004-01-31
Apache Junction, AZ
reply to Dexter1992

Re: SPRINT PCS hits all time low!

That's easy for you to say but there's only one tower on this side of town and it's within 2 miles of my house so I get a strong signal.
The problem is Sprint's slow network and their poor service.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
Reviews:
·Millenicom
said by ArizonaSteve:

The problem is Sprint's slow network and their poor service.

Slow network? Or subscriber equipment problem? See my speed post directly above your slow network post.

ArizonaSteve

join:2004-01-31
Apache Junction, AZ
Jack could you send some of your fast internet out this way? The service here really sucks!

bigzeto
Premium
join:2010-10-29
Baton Rouge, LA

1 edit






EVDO Rev. A
RSSI -71


powerspec88
Premium
join:2007-03-11
Mission, KS
Reviews:
·SureWest Internet
reply to Jack_in_VA

Re: How's your speed for December 2010?



Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
reply to Jack_in_VA

Dexter1992

join:2010-07-16
Winona, MN
I don't think Evdo Rev-a can have speed that horrible, either you are getting throttled, your equipment is bad, or your pc is really loaded with programs accessing the Internet. When I do speed tests I do them on my PC that has Windows XP, with only a few programs installed, I get a 88ms ping, if I go to my laptop with a whole load of programs my ping is about 150-200ms.

bigzeto
Premium
join:2010-10-29
Baton Rouge, LA



Tower by my house. My other tests were for the tower right across the street from my work.

pivonka571

join:2005-02-03
La Crosse, KS
reply to bigzeto

Re: SPRINT PCS hits all time low!

bigz, before despairing I would
1. Turn off QOS
2. Turn off (disable) NetBios over TCP/IP

It looks to me like you bandwith/signal processor *may* be being over loaded by these services. I've greatly increased measured connection speeds by turning them off.

Disabling NetBios over TCP/IP can cause the loss of connectivity IF your machine has beein infected by a NetBios Name trojan, I've been told these alter settings to make DHCP dependant on NetBios being active, to ensute that the NetBios function used by the Trojan's server is not shut down. I've had to remove such dependancies from several XP machines through registry edits over the years.

pivonka571

join:2005-02-03
La Crosse, KS

1 edit
reply to Jack_in_VA

Re: How's your speed for December 2010?

I had a total outage of Sprint digital service on both my Sierra 598U and my HTC Hero Andorid last weekend. After spending 12 hours working through multiple (6-8 cycles apiece) cycles of rebots and resets with two different Sprint reps, one of whom talked me into a redo of the communications stack on the laptop, the other into a hard reset of the Android (lost everything, still recovering) the second agreed to report a tower problem.

After the tower was repaired (of course it was a tower problem - why else would both devices data service go down simultaneously?) I got much improved speeds - pretty good for rural West Central Kansas:



This is with a new Cradlepoint CTR500 Wireless Broadband router installed - what a pleasure that has been. It seems to help the Sierra 598U settle down - or maybe it's just that they are up against the windowpane on what I assume is the tower side of the house.


Jack_in_VA
Premium
join:2007-11-26
North, VA
kudos:1
reply to Jack_in_VA

99376237

join:2007-09-25
Edgewood, TX
reply to Jack_in_VA

Joshua_A

join:2010-12-12
Benton, MO
reply to Jack_in_VA

Current.




Earlier today it was 1.1 mb download.

dalekinder

join:2009-01-17
Virginia Beach, VA

1 edit

Re: Current




This is my speed during the evening hours, I live in benton AR and can not get dsl (i use to live in Sheridan and had 3mb dsl but moved) I do miss my dsl and the lower latency for gaming but this is all I can get.

Im actually using the wifi hotspot on my lg optimus and then connecting though wifi, But on the phone I get about 114-180ms ping on the android speed test app, At night I usally cap out at around 1mb-1.2mb with a 600kbps upload, During the day i do not get these speeds, im lucky to get 300-700kbps on the download. Down the road from me is a major truck stop and interstate and im sure theres ALOT of cell usage.

The truck stop also has the internet hookups so that they can pull in and hook internet up to their trucks and the lines which im sure are t1lines are shared with the truck stop internet hookups. Before i moved to sheridan I had sprint for my internet here and was always 1.2mb on the download.

However a year ago they decided to have the truck stop internet hookups added there and the engineers decided that it would be a good idea to get the internet from the cell sites as the lines were already layed, and the cell site was right next to the truck stop (im assuming t1 lines feed the towers) and all they had to do was setup a little dslam or mutiplexier and feed the truck stop internet hookups straight from the cell sites, and since then it has bogged down during the day and right back to 1.2mb at night. Hopefully they will add a couple more t-1 lines to make up for the congestion.

And im pretty sure since the truckers are paying alot to use the internet per hour traffic is prioritized to make sure they get full bandwith Anywho thought i would chime in and let you guys see my speeds.. you are not alone!