dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
1
share rss forum feed

aaronmarks

join:2003-12-20
Seattle, WA
reply to aaronmarks

Re: Need 7x T1s ran 150' from the DMARC

Today was a challenge but XO at least eventually got the 7 circuits up and running as reported by the ADTRAN multiplexer/concentrator. Unfortunately though, my speeds are ranging a lot more than I'd expect from a business grade T1 based circuit. I'm getting anywhere from 7-10mbps on the downstream and 6-8 mbps on the upstream. It seems to me like there must be a problem with 1 or 2 of the T1 circuits to be causing this, but I'm definitely not seeing any of the lights turning colors, reporting errors, on the front of the ADTRAN.

I still feel like I must be getting interference on the lines or have bad wiring at some point. There are so many T1s and other equipment that the 150 feet of these T1s run by (including just being next to eachother for that many feet) that EMI seems like it could be a real problem considering that there is zero shielding.

I've called XO's NAC and requested that they look into it but they say that the "NIUs" aren't wired with a loopback and aren't a real smart jack so they have no way of remotely testing the T1s.

This kind of seems like a joke to me that they can't even tell me how stable the circuits are but for the time being I'm stuck with this EoS while I wait another 2-3 months for them to deliver my DS3.

Any advice or experience that might be helpful? Thank you!

aaronmarks

join:2003-12-20
Seattle, WA
In the end, everything ended up going horribly wrong. XO's network basically isn't suitable for 3rd party VoIP as their reps and techs/engineers finally explained to me. Due to the layering/peering relationships and policing they do, the voice has to deal with major jitter.

I called up my sales rep at XO, cancelled the service, and then called up Integra and they came out in less than a week and had the same service installed with ZERO PROBLEMS.

The 7x bonded T1s are entirely a temporary solution though and it turns out that Integra will be bringing me a 50m fiber connection by the end of January!

BlueC

join:2009-11-26
Minneapolis, MN
kudos:1
Reviews:
·Comcast
·Integra Telecom
I've had great experiences with Integra and have heard nothing but bad things about XO. So your experience does not surprise me one bit.

With that said, glad to hear you made a change and are having no issues now. Fiber is also a nice bonus.

aaronmarks

join:2003-12-20
Seattle, WA
A month in now on the 50Mbps EoF service which ended up being delivered at 100Mbps (bonus!) and I couldn't be more satisfied. Integra's customer service has been top-notch and they really came to the plate and delivered on this latest dealing I had with them.