dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2595
share rss forum feed


heat84
Bit Torrent Apologist

join:2004-03-11
Fort Lauderdale, FL

Server error in "/ESS" Application

We just went to a new time clock system(Oasis) at work that allows us to access our schedules and time card information from home. Most of the time when I try to do it, it doesn't work. At first I thought it was a browser issue. I had been trying with Firefox, with which it worked a couple times(over the last few weeks). I tried with IE(over the last couple weeks) and it worked a few times. But now its not working at all. The way it works is, you login and then there's a link to access your schedule and time clock information. The login almost always works but when you click on the link you get the below error message. One day it didn't work on FF or IE 32 bit, but it did with IE 64 bit. I thought I would be OK as long as I just used IE 64 bit. It worked for a few days but not anymore.



When I access it at work through the company intranet, it always works fine. Is it just a case of the bugs being worked out of a new system, or is the system administrator a retard? I'm just asking out of curiosity as this isn't my site. I'm gonna guess that the database keeps crashing for some reason.
--
Bit Torrent is my DVR.

Graycode

join:2006-04-17

Re: Server error in "/ESS" Application

You should consider modifying the web.config temporarily to enable seeing the real error vs. trying to guess at the cause.

Based on working only occasionally from remote locations, I'd probably guess it could possibly have something to do with NTLM authentication. In your IE browser options (tools -> internet options -> advanced), try turning ON the option near the bottom that says:
   [ ] Enable Integrated Windows Authentication (requires restart)


heat84
Bit Torrent Apologist

join:2004-03-11
Fort Lauderdale, FL

1 edit
said by Graycode:

You should consider modifying the web.config temporarily to enable seeing the real error vs. trying to guess at the cause.

Its not my server. And I'll try the other thing.

Edit: Integrated Windows Authentication was already enabled.
--
Bit Torrent is my DVR.


heat84
Bit Torrent Apologist

join:2004-03-11
Fort Lauderdale, FL
reply to heat84
Its working again(In IE at least). It still doesn't work in FireFox. The site says you need at least FF 3.6. I have 3.6.3.
--
Bit Torrent is my DVR.