dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3424
share rss forum feed

jmyshral

join:2011-01-28
Mclean, VA

Speakeasy VoIP Configuration Question

I have a Speakeasy VoIP account (Broadsoft), and am trying to set up a Cisco 7960 to register properly. I already have the 7960 registered to 3 other SIP providers, so the Speakeasy account will be the 4th line on this phone.

Here are the Cisco 7960 SIP configuration settings per Speakeasy Tech Support:

Option 4: SIP Configuration (global settings)
10. Register with proxy: Yes
22. Outbound Proxy: ca1-remote.voice.speakeasy.net
24. NAT Enabled: Yes

SIP Configuration > Line 4 Settings:
1. Name: 3xxxx5_650xxxxxxx_1388
2. Short name: 1388
3. Authentication username: 650xxx1388
4. Authentication password: 6xxxxxxxxxxxxxxxT
5. Display name: 1388
6. Proxy address: speakeasy.net
7. Proxy port: 5060

This configuration will work, but because it sets a value for the Outbound Proxy, it prevents my other 3 lines (from the other providers) from registering. Each of my other 3 lines only require a Proxy Address at the SIP Line level, and do not require the global Outbound Proxy to be set.

Is there a way I can re-configure the Speakeasy SIP line so that it does not use the "Outbound Proxy" setting and allows each SIP line to register independently? Any ideas?