Tell me more x
, there is a new speed test available. Give it a try, leave feedback!
dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer

Search Topic:
uniqs
8537
share rss forum feed

swknits

join:2011-02-02
Reedley, CA

[HN9000] Wireless using a d-link N300

From what I've found out I have to disable DHCP on my HughesNet modem/router in order to use the DLink router. How can I disable it? I clicked on the Sys Info screen thinking I could change it, but I just got a description....whoop.

I get a wireless set up OK, but when I hook everything up, there is no internet connection....Help?

Thanks!


Skyway
Skyway

join:2003-02-04
Mission, BC
The default IP address of the Dlink router is the same as the default for your HughesNet modem...they are in conflict...

You need to log into the Dlink router and change the address to something else...like 192.168.1.1...

To do this connect your dlink to your computer...leaving the HughesNet modem disconnected...in your browser go to:
»192.168.0.1
Log in with username: Admin
Password: [leave blank]

Or if it has been changed, use what it was changed too...

Click on Network settings, change the 192.168.0.1 to 192.168.1.1
Near the top of the page click on save settings...this will cause the router to reboot....don't wait for a log in screen after the reboot...Wait a minute and then unplug the router from power...

Power cycle your HughesNet modem...once the system light comes on solid...connect the Modem to the routers internet port plug the router in and wait for a couple minutes...

Then connect your computer to the router...your computers browser should be set to automaticly detect an IP address...

You can not and do not need to turn off DHCP in the HughesNet modem...

If you want to log into your router to set up security after this change you will need to log in using 192.168.1.1...
--
Hughesnet/Telesat/Motosat/Xplornet/Tachyon installer l Home-ShawCable HS l Work vehicle-Motosat D2 F1 7000S from Xplornet [Canadian] l Windows 7

tobicat
Premium
join:2005-04-18
Tombstone, AZ
reply to swknits
»How Do You Network Your Home System
--
7000S SatMex 5 1050, Dlink wirless

swknits

join:2011-02-02
Reedley, CA
reply to Skyway
Thank you very much for your response! I truly appreciate the help!

Susan

swknits

join:2011-02-02
Reedley, CA
reply to swknits
I performed the instructions that Skyway wrote and it worked...for awhile.

I got it to work and then took the laptop into the living room, about 25 feet from router location. It worked for about 5 min and then the connection was lost.

Thoughts?

tobicat
Premium
join:2005-04-18
Tombstone, AZ
reply to swknits
What type of wirless card does the laptop have b, g, or n?

Under setup wirless select the 802,11 mode that matches your laptop. Also on the same page set SSID to visable.

Under advanced wirless settings make sure power is set to high.

Does it re establish contact if you take it back close to the router?Are there other wirless devices in the living room tht might interfer with the router. Cordless phones game consoles ect.?
--
7000S SatMex 5 1050, Dlink wirless