dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2268
share rss forum feed


TigerLord
For Value Received
Premium,Mod
join:2002-06-09
Canada
kudos:8

Dell Laptop and SSD Time warp issue

Anyone else has experienced this infamous time warp bug? Ever since I've installed a Vertex2 160GB SSD drive in my Inspiron 1520, it's been nothing but troubles.

Yesterday, fed-up with the constant hang-ups (I made the mistake of installing some Dell drivers that were made for another laptop.. Dell didn't bother to make drivers for Win7 for my lappy even if it's 3 years old only...) so yesterday I spent over an hour fomatting, re-installing windows and everything else I needed.

Also updated windows fully, customized everything to my liking... in short, a good 2-3h of work.

This morning, I open up the laptop and surprise... EVERYTHING's back to the pre-format. I have no idea how this is even remotely possible.

OCZ is calling this the time warp issue, and is related to the sandforce controller...


Gordo74
Premium
join:2003-10-28
Monroeville, PA
I have never heard of that. That's very interesting.


koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23
reply to TigerLord
I don't even see how this problem is technically possible. I like how OCZ is blaming it on a SSD controller when even that makes no sense. 2-3 hours of work would easily surpass the amount of on-SSD cache that it has, so the data has to be getting written somewhere. SSDs don't keep the equivalent of a "block snapshot" of all the data, so I don't know how something would "revert".

The only SSD I can think of which might have this problem is one of those "hybrid" SSD/HDs, where there's a classic mechanical hard disk *and* an SSD inside of the same disk itself. The Vertex2 is not one of those.

This is just another reason to avoid OCZ products. The list just keeps getting longer and longer...
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.


TigerLord
For Value Received
Premium,Mod
join:2002-06-09
Canada
kudos:8
I have 2x Vertex2 in RAID0 on my main rig and it has been lightning fast with no problem.

I did follow their instructions to fix the problem, but I admit this time warp bug is very, very weird.