dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5494
share rss forum feed

JuliusSteve

join:2011-03-05
Cincinnati, OH

Unable to PortForward, UPNP With Westell A9 (A90-750160-07)

Got Fioptic internet installed today and have not been able to reach a port from the outside no matter what port forwarding rules I've tried, enabling UPNP (all the programs I am using support this, work with my previous router) or by attempting the static NAT (DMZ) setup. The DMZ feature doesn't seem to do anything really at all - after setting it nothing shows up on the settings page, unlike the port forwarding settings - which also don't do anything at all.

I guess this is tremendously secure - but useless.

Firewall level is set to off, etc. I'm practically stumped and I have degree in this field

It really makes no sense, I want to drown this device in the tub. I've tried moving my program's ports to standard ports they support in their drop down listing, to no avail. Restarts/reboots, all of it.

I guess my question is - is there known issues, does the device really just refuse all inbound connections?


DeathK
Premium
join:2002-06-16
Cincinnati, OH

1 edit
Works just fine on mine. I port forward through two routers. The Westy handles the Fioptics routed IP and I have a Linksys WRT320N for the wireless and wired machines.

If all you are using is the Westell make sure you set your devices that need the forwarded ports to static IP's and forward to those IP's. If you are using the Westell and another router make sure you set your other router to a static IP and forward the ports on the Westell to that IP (and then forward the ports again through the second router). Spent a lot of time fussing with things before it finally worked. I had to disable UPNP on my Linksys because it has a bug that blocks the port forwarding from working when enabled. Figuring out that the Linksys UPNP was blocking the forwarding was the biggest breakthrough. Everything worked after disabling it. I have UPNP enabled on the Westell and disabled on the Linksys.

Here are the port forwards on my Westell A90...

Rules:




Rule details:




Xbox 360 sees open NAT and uTorrent connection is green.
--
Photos By Greg Strong