dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3537
share rss forum feed

aeblank

join:2004-09-07
Cadillac, MI

ISP Issues

Hey all,

Here is my tale....

I got ISDN at the house I built in 2004. Got Localnet as my ISP and life was grand.

In late 2009 (I think it was), I started having authentication issues with Localnet. I worked with them for like 3 months for them to say 'sorry Charlie'. As well, my parents and uncle (45 miles away) who have the same setup had the same problem(s).

So, we all switched to PeoplePC. Same-ish price ($99/year), same service, etc.

Well, PeoplePC has consistently sucked. I logged my ping times randomly for a few months and rarely had below 1,000ms and sometimes almost 3,000ms. I assume that's the biggest reason that my connection sucks. Browsing just isn't worth it--it's like dialup.

Lately I've been playing with tethering my BB (with minimal signal) and my browsing experience has been MUCH nicer. You know, the pings are "only" 250ms.

I'm toying with the idea of dumping ISDN and going with tethering, but that still doesn't help my parents or my uncle who both have ISDN.

So, with that long painful back story, does anybody have any good experience with ISDN providers? Did localnet have some compression I was unknowingly using? I'm no gamer, but 3 second pings are BS. Any thoughts?

I'm tempted to get an account at localnet (or borrow one for an hour?) just to see if they've fixed their problem.

So anyway, I'm fishing....


robbin
Premium,MVM
join:2000-09-21
Leander, TX
kudos:1

When I had ISDN Internet I had great ping times (70 ms) but I went through a local provider. Look for a dial up ISP in your area. Sorry -- it won't be $99 per year.



bbwithdrawls

join:2008-08-30
Vanleer, TN
reply to aeblank

believe it or not try MSN dial up , 22.95 a month but it pops both channels , every time , I used it for 5 years with no issues , I believe they still offer a free trial , millenicom ( here on dsl reports , look into the broadband card )will also sell you ISDN service , acun-dot-com

hope that helps


aeblank

join:2004-09-07
Cadillac, MI
reply to aeblank

I actually did try a local joint (we have an account through work that they told me to try). It wasn't any better. I should revisit that though with my backup router and verify it was the same... These guys have national dial-in numbers though, so they're using a modem bank "just like everyone else". Not sure where it is their network, and where it is part of some national network of some sort.

MSN surprises me. Might just have to do that. Not thrilled about double the price, but for better speed more reliably, I'm sure I'd do it.

Its so depressing when people at work have 6M DSL for $30/mo.


aeblank

join:2004-09-07
Cadillac, MI
reply to aeblank

found a new issue, not sure how long its been going on, but i'm sure it has something to do with something.....

My 2nd channel is connecting for 20 seconds, then disconnecting. Hundreds of times per day....

Here is my conf with some user-specific things deleted. I'm really confused, because this same basic conf used to work for me and it works for my parents as I type....

This is blowing my mind...

Router#show conf
Using 3330 out of 8077 bytes
!
! Last configuration change at 09:45:01 EDT Fri Mar 26 2010 by Router
! NVRAM config last updated at 09:45:04 EDT Fri Mar 26 2010 by Router
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
boot system flash c800-y6-mw.122-24a.bin
boot system flash
enable secret 5 $1$dIB
enable password 7 063
!
username Router password 7 08
clock timezone EST -5
clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
!
dial-peer voice 1 pots
caller-id
call-waiting
ring 0
registered-caller ring 1
port 1
destination-pattern 7791234
!
dial-peer voice 2 pots
caller-id
call-waiting
ring 0
registered-caller ring 1
port 2
destination-pattern 7791235
!
pots country US
ip subnet-zero
no ip source-route
ip dhcp excluded-address 192.168.1.1 192.168.1.99
!
ip dhcp pool 192.168.1.0/24
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 4.2.2.2 4.2.2.3
!
ip dhcp pool skippy
host 192.168.1.52 255.255.255.0
hardware-address 000a.9701.d044
dns-server 192.168.1.3 192.168.1.3
lease infinite
!
ip dhcp pool noskippy
host 192.168.1.51 255.255.255.0
hardware-address 000a.9703.bdef
dns-server 192.168.1.3 192.168.1.3
lease infinite
!
ip dhcp pool familyroom
host 192.168.1.50 255.255.255.0
hardware-address 000a.9703.0dad
dns-server 192.168.1.3 192.168.1.3
lease infinite
!
ip dhcp pool rankine
host 192.168.1.2 255.255.255.0
client-identifier 0100.d059.d793.bf
!
isdn switch-type basic-ni
!
!
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
no ip proxy-arp
ip nat inside
no cdp enable
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-ni
isdn spid1 23177912340101 7791234
isdn spid2 23177912350101 7791235
isdn incoming-voice modem
ppp authentication chap pap callin
!
interface Dialer1
description ISP
ip address negotiated
no ip proxy-arp
ip nat outside
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name Cisco1
dialer idle-timeout 0
dialer string 8763182 class DialClass
dialer hold-queue 100
dialer load-threshold 1 either
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname me@peoplepc.com
ppp chap password 7 02
ppp pap sent-username me@peoplepc.com password 7 10
ppp multilink
!
ip nat inside source list 18 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.3 29003 interface Dialer1 29003
ip nat inside source static tcp 192.168.1.52 29052 interface Dialer1 29052
ip nat inside source static tcp 192.168.1.51 29051 interface Dialer1 29051
ip nat inside source static tcp 192.168.1.50 29050 interface Dialer1 29050
ip nat inside source static tcp 192.168.1.3 80 interface Dialer1 8888
ip nat inside source static tcp 192.168.1.4 8080 interface Dialer1 8080
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
map-class dialer DialClass
access-list 18 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 12
login local
!
sntp server 129.127.40.3
!
end

Router#


aeblank

join:2004-09-07
Cadillac, MI
reply to aeblank

After many hours of hair pulling, I called AT&T.
Their testing found a bad card in one of their switches. Someone will replace it tomorrow.

Then I can resume finding a non-sucky ISP. =)


aeblank

join:2004-09-07
Cadillac, MI

Anybody use NetZero for ISDN?

Everybody seems to be $18+/mo. That's double what I'm used to.