dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


dslx_steve
Premium,VIP
join:2011-03-24
Winnetka, CA
kudos:6
reply to reader50

Re: [DSL] Any word on the Bakersfield outage?

Feel free to call or email (billing@dslextreme.com) our billing department to request a credit. Make sure that you don't make the request until after the service is restored.


Anon2011

@mymmode.com
Thank you for the estimate. It's interesting that you mention the PPPOE, since I was asked to switch to that a couple of months ago. I guess there were some using PPPOE and some not on that backhaul? Thanks again for the estimate and additional info. Yes, it's just an estimate, but I think something is better than nothing.


Salas

@rr.com
I am still down. It is two days short of two weeks.

This is very frustrating.

reader50

join:2003-01-23
California
kudos:2
The Network Status page shows the problem as Resolved. But I'm still down.

Tested with both routers (i pull 2 IPs), tested with two computers connected directly to modem, cycled modem multiple times. No PPPoE server found. I even checked for DHCP, but there was nothing there either.


dslx_gm
Premium,VIP
join:2002-12-26
Chatsworth, CA
kudos:17
Hi reader50 -

Service for most clients in the area on the new network was restored yesterday and today. There are a still orders we are pushing through with AT&T but a vast majority of the clients service have come back up. As Steve indicated you would need to change the connection over to PPPoE. Did you use the @dslextreme.com after the username? I assume your modem is in sync.

Thanks
--
George
General Manager
DSL Extreme
Will work for reviews.

reader50

join:2003-01-23
California
kudos:2
George, thanks for replying. I've sent my account # to you via PM in case this is limited to my account.

My modem is in sync, and I'm using PPPoE. Currently connected straight from computer to modem.

I usually use @dslextreme.com after the username, but have tried it without just now without effect. My log messages indicate 'no route to host' or 'PPPoE server not found' which suggests it never got to authentication.


dslx_steve
Premium,VIP
join:2011-03-24
Winnetka, CA
kudos:6
I believe I've found your account using your username. If that is the case, I can see that the the order is still being processed. I'll check on tomorrow. Can you PM me your account info so I can make sure I'm looking at the correct account?