dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3011
share rss forum feed

DoooWhaaat

join:2011-05-15
Hawkins, TX

1 edit

[netopia] Need Help Configuring Netopia 4622 to Verizon T1

Mod edit; starred out private information

Please help me configure this correctly

My settings per verizon are as follows:

IP netblock is 65.208.**.**/30.

IP Addy 65.208.**.**

DNS 1 198.6.1.5
DNS 2 198.6.100.25

Here is the configuration settings for the NOW BROKE Adtran Router:

Building configuration...
!
!
! ADTRAN, Inc. OS version 15.08.00
! Boot ROM version 12.02.00
! Platform: NetVanta 3200, part number 1202860L1
! Serial number LBADTN0813*****
!
!
hostname "u******"
enable password *******
!
!
ip subnet-zero
ip classless
ip routing
!
auto-config
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
no service password-encryption
!
!
no ip firewall alg msn
no ip firewall alg h323
!
!
!
!
!
!
!
!
!
!
!
interface eth 0/1
ip address 65.208.**.** 255.255.255.2252
no shutdown
!
!
!
!
interface t1 1/1
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
!
interface fr 1 point-to-point
frame-relay lmi-type ansi
max-reserved-bandwidth 100
no shutdown
cross-connect 1 t1 1/1 1 frame-relay 1
!
interface fr 1.500 point-to-point
frame-relay interface-dlci 500
ip unnumbered eth 0/1
no lldp send-and-receive
!
!
!
!
!
!
!
ip route 0.0.0.0 0.0.0.0 fr 1.500
!
no ip tftp server
no ip tftp server overwrite
no ip http server
no ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
!
!
!
!
!
!
line con 0
no login
password u******
!
line telnet 0 4
login
password u******
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
!
end
#

I've provided a link to the screenshots of the Netopia Telnet communications.....

Any help would be greatly appreciated....

Screenshots of Telnet Status Screens


e_dub
franknbeans
Premium,VIP
join:2001-08-12
kickin ass
kudos:2
Do you if Verizon provides a framed T1 or HDLC?

I can help you with either setup but the type of T1 is important.