dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2091
share rss forum feed


bmwallace

@sopris.net

[E-Mail] Error 0x800CCC78

When I try sending emails, I am getting the following error message ... Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 Authentication required'. This started yesterday. If I reboot and reopen Outlook (2007) it will clear my Outbox, but as soon as I try to send another email, it starts again. I am pretty sure I'm not supposed to have my outgoing (SMTP) serving requiring authentication ... never have before. But even so, if I change this in my account settings, it gives me a pop up to verify email address and password, which I do, but the pop up will not go away (even if I check to add password to my list).

Any suggestions?


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
Reviews:
·Comcast

1 edit
Assuming you are configured for POP3..

...is the check box "my server requires authentication" showing as enabled? And what ports are you using for incoming/outgoing?

Is the outgoing showing secured (SSL)? Maybe you enabled it inadvertently?

See this for additional ideas: »office.microsoft.com/en-us/outlo···833.aspx


bmwallace

@sopris.net
Incoming (POP3) is port 110
Outgoing (SMTP) is port 25

The check box 'My server requires authentication' is enabled but unchecked. If I check it, none of the three options works:
Using same settings as incoming server asks for my password over and over again
Log on using ... gives me a different message ('Send test e-mail message: None of the authentication methods supported by this client are supported by your server.')
Log on to incoming server first also gives an error message ('Send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties. The server responded: 530 Authentication required')


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
Reviews:
·Comcast
Till any one chimes in..

Try changing the outgoing to 587 (leave rest unchecked) [Advanced tab]

..and check the box "my server requires authentication" [Servers tab]

Settings button should take you to "use the same settings for incoming


bmwallace

@sopris.net
Thanks for the suggestions. It still doesn't like the 'use same settings for incoming ...' option. Just keeps repeatedly asking for my username and password (yes, I'm using the correct info - I even verified via webmail just to make sure I wasn't losing my mind)


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
Reviews:
·Comcast
So check the "authentication required" - still same error?

And if none of my rule out suggestions work, we'll just have to have a member helper or official tech clarify exactly what the requirements are.

..then I'll update our FAQ


Bmwallace

@rcn.com
Yes, still same errors. Thanks for the help

awbishop

join:2004-08-26
Chicago, IL

1 recommendation

Are you sending email thru your RCN account or thru another provider?


shadyman777
The Hero of Time
Premium
join:2009-03-02
Bath, PA
reply to bmwallace
I had this happen to my parents e-mail. I had to open Mail (Mac OS X E-mail Client) and add authentication to the SMTP settings with their e-mail id and their password. Everything worked after that.


lilhurricane
Crunchin' For Cures
Premium,Mod
join:2003-01-11
Purple Zone
kudos:57
reply to bmwallace
Are you still having issue, bmwallace?