dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2678
share rss forum feed


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
reply to jeffreyw

Re: [Eastern Ontario] Exchange access via Outlook gone

Well, based on previous bits of information I'm not entirely trusting of your IT department; however I'm wondering if this problem and the previous were related, and perhaps it's something on your end.

What are you running for antivirus and/or firewall software?



WarningU2
Premium
join:2002-10-27
Burlington, ON
reply to jeffreyw

Just an fyi.

I use VPN with my company laptop and connect to an exchange server (outlook 2003) without issue. Just tried it now.

I however cannot get (despite hours of trying to trace why with various port forwards), wireless to work with VPN on my company laptop, unless I put my laptop into the DMZ. It has all sorts of firewalls & security on it (I work for a large financial co.) so I figured there must be a conflict with the dlink router settings and VPN. I checked with our IT dept and their recommendation was exactly that - place in DMZ. You don't need your router's security.

Just offer it up as a comment to help and verify that VPN works for some. Not that it helps you. Sorry.

Oh and I would escalate the issue to the IT management if your IT area won't reference this forum to assist with debugging this.


jeffreyw

join:2006-02-01
Belleville, ON
reply to urbanriot

Laptop worked fine from parking lot of my school using outlook and school W-Fi.

Just tried the laptop at home. No luck. Also tried laptop direct to Cogeco modem - NO luck. Laptop via Cell phone - NO luck. Laptop with firewall set to allow all - NO luck.

My laptop:
Windows Vista Business 32bit
F-secure antivirus

Desktop:
Windows Vista Ultimate 32 bit
BitDefender

I'm actually in contact with our IT manager trying to figure this out.

Something very odd about this entire setup.



vpnissues

@cgocable.net
reply to WarningU2

said by WarningU2:

Just an fyi.

I use VPN with my company laptop and connect to an exchange server (outlook 2003) without issue. Just tried it now.

I however cannot get (despite hours of trying to trace why with various port forwards), wireless to work with VPN on my company laptop, unless I put my laptop into the DMZ. It has all sorts of firewalls & security on it (I work for a large financial co.) so I figured there must be a conflict with the dlink router settings and VPN. I checked with our IT dept and their recommendation was exactly that - place in DMZ. You don't need your router's security.

Just offer it up as a comment to help and verify that VPN works for some. Not that it helps you. Sorry.

Oh and I would escalate the issue to the IT management if your IT area won't reference this forum to assist with debugging this.

Some routers don't allow VPN passthrough on the wifi i've seen this before.

jeffreyw

join:2006-02-01
Belleville, ON

Good news - I HAVE RESOLVED the issue

Turns out my employer created their own site certificate and Outlook didn't like that. Once I manually added the certificate to my computer Outlook works!!

Best part I don't need a VPN either.

I don't believe the certificate issue was the original problem as I didn't see it before we moved to the new email server and my cell phone didn't let me connect using Outlook on the new server either.

Thanks again to ALL who have helped.

This is truly a very supportive community.

Cheers

Jeff



bitchtorn

join:2006-10-11
Peterborough, ON

They were probably in the middle of a 2010 migration. Once a 2010 server is in the environment their are a number of roles it must have.

I suspect that you were a "unique" user and your config was probably not planned for during the migration. Especially if it is a 1 exchange server shop.

»blogs.technet.com/b/exchange/arc···856.aspx

I think someone already posted this very helpful link in testing exchange server connectivity ... so here it is again.

»www.testexchangeconnectivity.com/

Your IT department really needs to consider getting a real unified communications / wildcard certificate instead of the self signed one. Exchange server and the devices that connect to it are much happier when you have one!



Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4

1 edit

said by bitchtorn:

Your IT department really needs to consider getting a real unified communications / wildcard certificate instead of the self signed one. Exchange server and the devices that connect to it are much happier when you have one!

Hear hear. A self-signed certificate is a very amateur way of doing things.

Edit - I should also point out that if Basic Authentication was enabled back when I mentioned it, this would have isolated the issue right then and there.