dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
126061
share rss forum feed


Celery

join:2004-01-19
St Catharines, ON
reply to FiagaraNalls

Re: ikTel Networks - Niagara ISP

Just bit the bullet. Called Cogeco to cancel, sent an email to Iktel to get signed up. Cogeco's disconnecting me on the 27th of October, I'm hoping to be active with Iktel on the 24th.

After 13 years, goodbye, Cogeco!



silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to DjEclipse

hi DjEclipse:

I find that most speedtest websites are unreliable, except for the Hamilton and Dearborn, MI servers on speedtest.net. Most likely the reason for this is because ikTel does not have any equipment at 151 Front St. (only in Hamilton, where there is some kind of transit hub). As a result, this severely restricts the amount of peering that ikTel can do with other carriers. I do not even think they have a presence at Torix. As a result of this, most internet traffic (i guess the way Cogent works ?) gets routed to the U.S. first. Just run some traceroutes to confirm. I believe this also impacts what kind of speeds are displayed on speedtest servers.

For example, a relative of mine who has Teksavvy Cable (24/1), can hit 34 mbit on the Toronto speedtest.net server (hosted by Nexicom). Even right now, i'm only hitting 6.61 mbit on that server. I suspect this has to do with the routing. On the other hand, i'm right now hitting 16 mbit on the Hamilton speedtest.net server. It seems very likely that the Hamilton speedtest.net server is connected to the same transit hub in Hamilton that ikTel's connected to.

But you're right in saying that downloading from Usenet tells the true story. For what it's worth, when i feel i'm hitting congestion, it's reflected in Usenet downloads. For me (with 10 connections), it should hit 1.9 - 2.0 MB/sec, but when there's congestion, even that fluctuates (sometimes around 1.0 - 1.1 MB/sec, and sometimes lower than that).


DjEclipse

join:2007-11-20
Niagara Falls, ON
reply to silvercat

said by silvercat:

[att=1]

This is typical of what i'm getting on the Hamilton speedtest.net server (16/1 profile). The Hamilton server has the fastest speeds, and this makes sense, since ikTel's backbone connects to Hamilton, instead of 151 Front Street.

Even with this download (from download.microsoft.com), which you'd think is a really fast server, i'm not really getting more than 1.3 - 1.4 MB/sec -- i should be getting at most 2.0 MB/sec.

The URL i used for download is here:
»techpp.com/2011/02/22/direct-dow···sp1-rtm/

I'd like to point out that i connected a pretty quick laptop, directly to the cable modem, using the provided crossover cable in the cable modem box.

I should also mention that my brother has Teksavvy Cable (15/1), and i'm regularly able to hit over 20 Mbit/sec on the same speedtest servers. Granted, it is using speedboost, but still...

It's possible that i'm suffering from local node congestion, if everyone else's speeds are okay.

I am on the 14Mbps profile and

I have been experiencing slower than expected speeds as well. Last night I was only getting 2-3 Mbps last evening using a few speedtests on this site including cogeco's. When I tried to Dl the windows update you posted the link to I was only getting 500Kb/s.

But the funny thing is I was able to Dl from a newsgroup at 1.7MB/sec which is the full 14Mbps during this time. So I am a little confused.

At 1:30am I ran the same speed tests and I was getting over 10Mbps.

As long as my Dl speeds are as promised for large files I am fine, I don't care that i get slow speeds on speedtests, it is just strange why the speedtests show so slow while the newsgroup Dl's are full speed.

I get my phone hooked up tomorrow and hope I don't experience any problems.

Has anyone spoken to Allan regarding the slow speeds?

DjEclipse

join:2007-11-20
Niagara Falls, ON
reply to flipper4

said by flipper4:

Yo.... so you're on here too. Picked up my modem today. Getting hooked up next week.

Hey Flipper, I've been on here for a few years now. How are things? I just got iktel hooked up, phone being hooked up tomorrow, I hope they get their issues sorted.

flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to silvercat

Yeah, no admin access. Have to bring my ATA to allan so he can make the changes. Hopefully, that will rectify it.
Now i'm hoping there's a fix to not hearing people when I answer the phone. lol



silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to flipper4

hi flipper:

Sounds like a NAT issue. Under the "Line 1" or "Line 2" tab, try setting Nat Keep Alive MSG to Keepalive. Or are you unable to change that because you don't have admin access ?

If you are able to change that setting, save it, and don't forget to power-cycle your ATA.


flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to silvercat

So other than the 10 sec. delay for a call to go through and starts ringing, now I'm having issues when I get a phone call and can't hear the person on the other line...but they can hear me. Does anybody else have this issue??? Not very impressed so far, might have to go back to Bell. lol



silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to Awol

said by Awol :

Last few days running speed test I am only getting like 6-8 mbps when I first got it was steady 16. I am wondering if he is getting more customers then his equipment can handle? If it keeps up this way I am just gonna drop down to a lower tier, no suck paying 50 bucks a month when I am getting the 25 buck a month speeds!

I've been saying this about a month ago since i got ikTel I wasn't sure if it was local node congestion, or congestion at the POI, but always assumed it was the latter. Still unsure exactly what is the cause of it. Similar to what Gone says, it is better than 3 mbit DSL, for around the same price (with dry loop), but at least with 3mbit DSL, there was no congestion. There's also the possibility re: cable of moving to a different independent ISP such as Teksavvy / Ananac / Caneris come December / January (or whenever the CRTC makes its final decision on Cable / DSL wholesale rates), but you look at the problems that Teksavvy is having with some congested POI's, and you wonder if the same thing is going to happen on the Cogeco network.

Wish 25/7 DSL was available in my area..

Also, i can attain 16mbit on the speedtests (through speedtest.net -- Hamilton and Dearborn, MI servers), but only very early in the morning, to perhaps just before noon time, and at some other random times.


Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
Reviews:
·Start Communicat..
reply to jfmezei

said by jfmezei:

Therer are a number of 7 digit numbers that still work, notably those which begin with 310.

310 numbers are really the only ones that you dial as seven digits, and they are the exception to the rule.

said by jfmezei:

In you are in Québec, you may wish to add 811 (health) and 511 (transport) as valid 3 digit numbers. 311 is also valid on POTS, but I am not sure any VoIP systems support it (it calls your local city town hall).

He's in Niagara. No 311 or 811 here. There's 211, though.

jfmezei
Premium
join:2007-01-03
Pointe-Claire, QC
kudos:23
reply to jfmezei

If they won't give you the password to the ATA, try to do a factory reset. All you really need from them is the SIP server address.


jfmezei
Premium
join:2007-01-03
Pointe-Claire, QC
kudos:23
reply to Awol

Therer are a number of 7 digit numbers that still work, notably those which begin with 310. However, depending on the VoIP provider they may or may not work. (some 310 services are regional, so if you are in montreal, you want to be connected to the montreal system, not a system in the city where the VoIP provider is located)

In you are in Québec, you may wish to add 811 (health) and 511 (transport) as valid 3 digit numbers. 311 is also valid on POTS, but I am not sure any VoIP systems support it (it calls your local city town hall).



Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
Reviews:
·Start Communicat..
reply to Awol

Yeah I noticed at my mom's yesterday that she was getting 7-8Mbit/s.

Still, for $35/month for what is effectively unlimited transfer that can peak at 14, it's still not a bad deal. I have to pay $65/month for 10



Awol

@cogentco.com
reply to eotsuka

Last few days running speed test I am only getting like 6-8 mbps when I first got it was steady 16. I am wondering if he is getting more customers then his equipment can handle? If it keeps up this way I am just gonna drop down to a lower tier, no suck paying 50 bucks a month when I am getting the 25 buck a month speeds!


eotsuka

join:2005-08-15
Reviews:
·Start Communicat..
reply to FiagaraNalls

So I just got my service installed and i'm fairly pleased with the result.

Instead of purchasing a modem from them I purchased a modem from someone in the US. The modem is a Comcast branded SB5101, not the approved SB5101N - regardless the internet IS working.

Since I am new to the cable world can someone explain to me what good modem stats are and what are bad ones?

Thanks



Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
reply to flipper4

So the ATA is locked. Hopefully you didn't pay too much money for it, hehe.


flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to flipper4

Got an email from allan. They won't give me the password...have to bring my ATA so he can make the changes.


flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to Gone

I tried it..didn't work.



Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
Reviews:
·Start Communicat..
reply to flipper4

said by flipper4:

I have the PAP2T-NA. I guess I have to find out the admin password to make these changes.

If it's unlocked it should just be the default admin password.

flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to silvercat

I have the PAP2T-NA. I guess I have to find out the admin password to make these changes.



Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
reply to silvercat

I'd be very careful with that dialing plan since it allows for seven-digit dialing. With two area codes and a third on the way, it may end up causing confusion.



silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to flipper4

Probably a dialing plan issue..

Change the Dial Plan to this (Note: replace "555" with your area code):

(911S0|<:1555>[2-9]xxxxxx|1[2-9]xx[2-9]xxxxxxS0|[2-9]xx[2-9]xxxxxxS0|*xx|*xx.|[3468]11|822|0|00|[2-9]xxxxxx|4xxx|**275x.|xxxxxxxxxxxx.)

I got this info from the voip.ms wiki:
»wiki.voip.ms/article/Cisco_Linksys_PAP2T

I'm not sure what ATA you're using.

flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to eotsuka

Got the phone running yesterday. Does anyone here have issues while dialing out? Usually takes around 10secs before the call goes through and starts ringing. Looks like changing the interdigit long timer may resolve this? But I can't login as Admin as looks like it's password protected. Thanks.


eotsuka

join:2005-08-15
reply to iamdrumming

My install date is on the 26th. Let's see how it goes.



Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
reply to iamdrumming

Alan is great. A real good guy.


iamdrumming

join:2003-06-08
Niagara Falls, ON
reply to Celery

My activation date is on the 30th with ikTel. I signed up for the 14/1 package. We'll see how it goes. It was nice to meet the owner Allan though. They just need signs for their shop. I had to call the toll-free number to find out exactly which door was theirs



Celery

join:2004-01-19
St Catharines, ON
Reviews:
·Start Communicat..
·ikTel Networks
reply to FiagaraNalls

I'll be switching over to Iktel as soon as I can leave Cogeco (Just a bit over 30 days from now). I got fed up with Cogeco's price gouging finally (Am I a masochist? Probably!). In October my price goes up by $4 a month to $60.95.

I called Cogeco, they offered me $5 off for a year. Spoke to Iktel, I can get the same speed of 14Mbps for $35 a month. That's almost half of what Cogeco offers!

I don't know why I waited so long to realize this...



silvercat

join:2007-11-07
reply to StEC

My service is good so far, although i have been noticing evening slowdowns. Not sure if it's local node congestion.


DjEclipse

join:2007-11-20
Niagara Falls, ON
reply to FiagaraNalls

I just found out that if you are a customer with Iktel you can get free VOIP phone service.

I made a new thread about it here just in case anyone missed it. the offer is only good till the end of Sept.

»Free VOIP Phone service with Iktel!



StEC
Proud
Premium
join:2003-11-27
NiagaraFalls
reply to FiagaraNalls

It's been over 2 weeks of service with ikTel and so far I have not had a single problem... speeds have been very consistent and zero downtime! I'm a happy camper
--
Stec-Net Online Community!


iamdrumming

join:2003-06-08
Niagara Falls, ON
reply to flipper4

Looks like I'm dropping Teksavvy as an ISP, and going with Iktel. The fastest speed I can get with Tek is 604kbps