dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
126059
share rss forum feed


Dj Eclipse

@telus.com
reply to StEC

Re: ikTel Networks - Niagara ISP

said by StEC:

Just got hooked up today connected the modem and within 3mins my internet was working! I'm getting the advertised speed of their standard package 14/1 and what do ya know I have a U.S IP and I'm able to watch Hulu!!! SWEET

How were you able to connect to the net already? I hooked mine up and it is asking for a email/ phone number and password.

dan991199

join:2007-10-01
St Catharines, ON
reply to silvercat

said by silvercat:

[att=1]

[att=2]

Well, it's 3:36 a.m., and speedtests (depending on which speedtest server is chosen) are over the 16 mbit mark (at least for Hamilton, and surprisingly, a couple of servers in Michigan -- Detroit and Dearborn). The ping times to those two American servers is good -- a lot better than to the Oakville, Toronto (Nexicom) and St. Catharines speedtest servers. So it says something about where the routing goes, through the backbone network. One thing that is certain, is that ikTel does not peer at Torix (also because the backbone is not connected to / at 151 Front Street). It seems to use the Cogent backbone network.

Did a traceroute to cbc.ca. The routing went to (presumably) Hamilton, then through Cogent to Buffalo, Albany, JFK, then through the Sprint network to Chicago, then through the Shawcable network to Monitoba (Montana ?), and then the last seen hop was to "rx0sh-cbc-radio-canada.mt.bigpipeinc.com". 22 hops in all.

This also leads me to believe that there was congestion of some kind, somewhere (because speeds are better now). Also, the kind of routing used may contribute to this.

yep its all cogent routed.


silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to silvercat







Well, it's 3:36 a.m., and speedtests (depending on which speedtest server is chosen) are over the 16 mbit mark (at least for Hamilton, and surprisingly, a couple of servers in Michigan -- Detroit and Dearborn). The ping times to those two American servers is good -- a lot better than to the Oakville, Toronto (Nexicom) and St. Catharines speedtest servers. So it says something about where the routing goes, through the backbone network. One thing that is certain, is that ikTel does not peer at Torix (also because the backbone is not connected to / at 151 Front Street). It seems to use the Cogent backbone network.

Did a traceroute to cbc.ca. The routing went to (presumably) Hamilton, then through Cogent to Buffalo, Albany, JFK, then through the Sprint network to Chicago, then through the Shawcable network to Monitoba (Montana ?), and then the last seen hop was to "rx0sh-cbc-radio-canada.mt.bigpipeinc.com". 22 hops in all.

This also leads me to believe that there was congestion of some kind, somewhere (because speeds are better now). Also, the kind of routing used may contribute to this.


silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to nitzguy










nitzguy, you make a good point, but i don't think they'd include an ethernet cable that can only do 10 mbit in the box of a brand new cable modem (DCM425). Besides i tried that cable, and a cat5e, connected to the router, and direct to the modem.

Speed is better now (almost 2 a.m.), but varies between about 12 mbit to 15 mbit (not the full 16 mbit), so i'm not sure what's going on. The toronto speedtest server (Nexicom) is being really slow for some reason, but if no one else if having this same problem (especially at prime time), then i guess it's a problem with my cable line.

Notice the high pings, except for the Hamilton speedtest server. I'll try to test later in the morning. Also i tested with a desktop, and laptop.


Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
Reviews:
·Start Communicat..
reply to nitzguy

said by nitzguy:

Call me crazy, but in your computer check your connection rate...it almost looks like you're connected @ 10mbps full instead of 100mbps full...which would explain why you're only able to get to 1.3MB/s....

He'd only be pulling about 8Mbit/s if Ethernet was running at 10Mbit.


nitzguy
Premium
join:2002-07-11
Sudbury, ON
reply to silvercat

said by silvercat:

[att=1]

This is typical of what i'm getting on the Hamilton speedtest.net server (16/1 profile). The Hamilton server has the fastest speeds, and this makes sense, since ikTel's backbone connects to Hamilton, instead of 151 Front Street.

Even with this download (from download.microsoft.com), which you'd think is a really fast server, i'm not really getting more than 1.3 - 1.4 MB/sec -- i should be getting at most 2.0 MB/sec.

The URL i used for download is here:
»techpp.com/2011/02/22/direct-dow···sp1-rtm/

I'd like to point out that i connected a pretty quick laptop, directly to the cable modem, using the provided crossover cable in the cable modem box.

I should also mention that my brother has Teksavvy Cable (15/1), and i'm regularly able to hit over 20 Mbit/sec on the same speedtest servers. Granted, it is using speedboost, but still...

It's possible that i'm suffering from local node congestion, if everyone else's speeds are okay.

Call me crazy, but in your computer check your connection rate...it almost looks like you're connected @ 10mbps full instead of 100mbps full...which would explain why you're only able to get to 1.3MB/s....

Using the crossover cable would probably do that...since they were only designed to go 10mbps...

Just my $0.05 on the situation here...


silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to default0task




This is typical of what i'm getting on the Hamilton speedtest.net server (16/1 profile). The Hamilton server has the fastest speeds, and this makes sense, since ikTel's backbone connects to Hamilton, instead of 151 Front Street.

Even with this download (from download.microsoft.com), which you'd think is a really fast server, i'm not really getting more than 1.3 - 1.4 MB/sec -- i should be getting at most 2.0 MB/sec.

The URL i used for download is here:
»techpp.com/2011/02/22/direct-dow···sp1-rtm/

I'd like to point out that i connected a pretty quick laptop, directly to the cable modem, using the provided crossover cable in the cable modem box.

I should also mention that my brother has Teksavvy Cable (15/1), and i'm regularly able to hit over 20 Mbit/sec on the same speedtest servers. Granted, it is using speedboost, but still...

It's possible that i'm suffering from local node congestion, if everyone else's speeds are okay.

default0task
Premium
join:2002-05-28
Niagara
reply to FiagaraNalls

I have been a steady 1.4 to 1.6 in Niagara Falls.
Speed tests are just a snap shot... try a larger download to get a true idea of your speed.


dan991199

join:2007-10-01
St Catharines, ON
reply to silvercat

said by silvercat:

What's been everyone's experience with ikTel so far ? I myself got hooked up today (16/1). Speedtests (from speedtest.net, using various servers) never really hit 16 mbit download, and ranged anywhere from 8 mbit to around 14 mbit. Also tried streaming with netflix, but it wouldn't switch to High Definition for me. Hope this isn't a case where the current bandwidth capacity isn't enough for the current users tying to use it.

been hitting 1.9 - 2 MB/sec all day on my 16Mbit profile. no problems here.

North East St. Cath


silvercat

join:2007-11-07
reply to silvercat

Even VOIP sounds a bit distorted, if i'm using even 75% of my download bandwidth, so i'm wondering if there's congestion somewhere.



silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to silvercat

What's been everyone's experience with ikTel so far ? I myself got hooked up today (16/1). Speedtests (from speedtest.net, using various servers) never really hit 16 mbit download, and ranged anywhere from 8 mbit to around 14 mbit. Also tried streaming with netflix, but it wouldn't switch to High Definition for me. Hope this isn't a case where the current bandwidth capacity isn't enough for the current users tying to use it.


flipper4

join:2011-09-02
Niagara On The Lake, ON
reply to DjEclipse

Yo.... so you're on here too. Picked up my modem today. Getting hooked up next week.


dan991199

join:2007-10-01
St Catharines, ON
reply to lens300

said by lens300:

said by StEC:

Just got hooked up today connected the modem and within 3mins my internet was working! I'm getting the advertised speed of their standard package 14/1 and what do ya know I have a U.S IP and I'm able to watch Hulu!!! SWEET

Ive been watching Hulu for 2 months now with my Iktel connection.

lucky man. it sees my ip as non-american


silvercat

join:2007-11-07
Reviews:
·Start Communicat..
reply to lens300

Can you use just any US address (i mean, pulled from the phonebook) when subscribing / signing up to Hulu ?

I'm refering to this link:
»www.unblock-us.com/how-to-set-up···aid-visa

which tells you how to go about signing up for Hulu Plus, using a prepaid credit card. Just unsure what US address to use.


lens300

join:2004-04-13
Thorold, ON
reply to StEC

said by StEC:

Just got hooked up today connected the modem and within 3mins my internet was working! I'm getting the advertised speed of their standard package 14/1 and what do ya know I have a U.S IP and I'm able to watch Hulu!!! SWEET

Ive been watching Hulu for 2 months now with my Iktel connection.


silvercat

join:2007-11-07
reply to StEC

awesome that means a new ikTel customer can hold off on signing up with unblock-us for a while.



StEC
Proud
Premium
join:2003-11-27
NiagaraFalls
reply to FiagaraNalls

Just got hooked up today connected the modem and within 3mins my internet was working! I'm getting the advertised speed of their standard package 14/1 and what do ya know I have a U.S IP and I'm able to watch Hulu!!! SWEET
--
Stec-Net Online Community!



silvercat

join:2007-11-07
reply to DjEclipse

Also, i think they're giving priority to connecting students up, so that backlogs things a bit.


DjEclipse

join:2007-11-20
Niagara Falls, ON
reply to Gone

said by Gone:

You get a DCM425. Exact same modem Cogeco gives to their retail customers.

THANKS,

Just called and signed up, I won't get connected till mid September as I need a saturday installation date. Can't wait.


Gone
Premium
join:2011-01-24
Fort Erie, ON
kudos:4
reply to DjEclipse

You get a DCM425. Exact same modem Cogeco gives to their retail customers.


DjEclipse

join:2007-11-20
Niagara Falls, ON
reply to FiagaraNalls

For those that went with ikTel, what modem did you use?

I was told I can purchase their modem for 50.00, but I know nothing about cable modems, is theirs one I should buy, or just use theirs?

Also for those that are looking to sign up with them now I was told there is no installation fee. Just the modem and rate plan, also first 3 month's are unlimited DL.


DoctorT

join:2011-07-23
St Catharines, ON
reply to Less QQ

Hmm.. I might just do that to when I'm gonna cancel their TV. They got me on contract until the end of december.



Less QQ

@speakeasy.net
reply to DoctorT

said by DoctorT:

But yeah, there's a $75 "early cancellation fee" (danm cogeco)

Tell Coge-blows that you are leaving there territory. That usually will kill the ETF.

DoctorT

join:2011-07-23
St Catharines, ON
reply to steveb1986

said by steveb1986 :

I just signed up for Cogeco in May and have a 12 month discount/contract. Does anyone know if I will have to pay a fee to cancel only my internet with them?

I'd love to get more bandwidth and pay less since i'm currently on Cogeco's 14/1 service.

Thanks.

I'm on that same plan (I want to switch to iktel's 16/1 plan and save a little $$).
But yeah, there's a $75 "early cancellation fee" (danm cogeco)


steveb1986

@fibrewired.com
reply to smallj53

I just signed up for Cogeco in May and have a 12 month discount/contract. Does anyone know if I will have to pay a fee to cancel only my internet with them?

I'd love to get more bandwidth and pay less since i'm currently on Cogeco's 14/1 service.

Thanks.


smallj53

join:2002-08-25
Niagara Falls, ON
reply to FiagaraNalls

Well I returned my cogeco modem, I'm into Iktel with both feet now. Feels great to watch Netflix on HD and not be watching my Gb's!



SC

@mohawkc.on.ca
reply to DoctorT

iktel will not be in Stoney Creek till late September Allen said. I can't wait to get off Cogeco


DoctorT

join:2011-07-23
St Catharines, ON
reply to FiagaraNalls

So on iktel's site - under the "company" section.
It says that in the future they plan on doing IP Television.
Could someone explain what that is and if you know when iktel is planning on rolling this out?


boredguy

join:2002-01-27
St Catharines, ON
reply to tonydp

I'm in St. Catharines on Cogeco and it was down for a couple of hours here.
--
What would Jesus do for a Klondike bar?


dan991199

join:2007-10-01
St Catharines, ON
reply to I_H8_Spam

I'm not too far from you (carlton/bunting) and its been perfect for the last month.