dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed

TWCdude

join:2006-04-28
San Antonio, TX
kudos:23
reply to VisualCSharp

Re: Ubee DDW3611 Bridge Mode??

You need to call in to add some codes to your acct to get the wireless to work eventually your wireless will go off again if you dont get those codes.

Also the slow browse might be the firewall try disabling it and see what happens.

MyDogHsFleas
Premium
join:2007-08-15
Austin, TX
kudos:5
said by TWCdude:

You need to call in to add some codes to your acct to get the wireless to work eventually your wireless will go off again if you dont get those codes.

What he said. I had this exact problem and it baffled me until the tech came in to replace the modem and called someone in support who actually knew what they were doing and they added the codes to my account to enable wireless. Until you do that, the modem will run wireless for a while, then go back to the home base and realize you are "not entitled", and shut it off.

When you get the entitlement, you'll see two MAC addresses on your TWC services web page (the one you login to on the Internet).

crensmeyer

join:2011-06-19
Had my TWC Signature Home installed here in San Antonio, TX for about a week now. I've tried every which way possible to set my Cicso E3000 up behind it after putting it in Bridge mode, but can't get out on the Internet. I finally broke down and set my E3000 up for wireless only and am letting the DDW3611 handle all routing (disabled wireless). Can anyone tell me what settings I need to make on the E3000 to get Bridge mode to work from the Ubee and then have my E3000 handle all routing? Thanks in advance!


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
Once you set bridge mode on the ubee you will probably have to hard reset your router and also plug it into port number one on the ubee and do not have anything else plugged in to it at the time

crensmeyer

join:2011-06-19
Thanks CptGemini, That worked like a charm. I was reading way to much into the process to include putting my E3000 "behind" the modem by assigning it an IP of 192.168.100.2. Also tried cloning the MAC and a host of other configurations. Appreciate the help!


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
You don't need to worry about changing anything on the gateway once its in bridge mode aside from a hard reset of your router thats about it. Also if all you ever have is one computer you can connect to the gateway via wireless and not have to plug it in to port 1.


Balla

@rr.com
reply to crensmeyer
I have the same Linksys 3000 install behind the ubee. I left the Ubee in NAT mode like when they installed it. The linksys needs to be set for dhcp and the linksys WAN should be plugged into a port on the Ubee. So my linksys WAN grabbed a 192.168.0.3 external address. And interally (through linksys wireless) its handing out 192.168.1.x addresses. On the Ubee I then made 192.168.0.3(WAN IP for Linksys) in the dmz so it will pass traffic to it. Or you can port forward all ports to the 192.168.0.3.

This has worked well for me so far besides having a pc plugged into the Ubee switch and not being able to the the 192.168.1.x network. But through the linksys you can access both 192.168.1.x and 192.168.0.x networks.


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
said by Balla :

I have the same Linksys 3000 install behind the ubee. I left the Ubee in NAT mode like when they installed it. The linksys needs to be set for dhcp and the linksys WAN should be plugged into a port on the Ubee. So my linksys WAN grabbed a 192.168.0.3 external address. And interally (through linksys wireless) its handing out 192.168.1.x addresses. On the Ubee I then made 192.168.0.3(WAN IP for Linksys) in the dmz so it will pass traffic to it. Or you can port forward all ports to the 192.168.0.3.

This has worked well for me so far besides having a pc plugged into the Ubee switch and not being able to the the 192.168.1.x network. But through the linksys you can access both 192.168.1.x and 192.168.0.x networks.

Yea well though that will probably work its not too good of an idea because you are still going through the router. Setting it to bridge mode is much simpler and overall easier to do. And you don't have to worry about the gateway router interfering with anything.


SunnysGlimps

join:2007-01-25
Leander, TX
reply to Balla
said by Balla :

I have the same Linksys 3000 install behind the ubee. I left the Ubee in NAT mode like when they installed it. The linksys needs to be set for dhcp and the linksys WAN should be plugged into a port on the Ubee. So my linksys WAN grabbed a 192.168.0.3 external address. And interally (through linksys wireless) its handing out 192.168.1.x addresses. On the Ubee I then made 192.168.0.3(WAN IP for Linksys) in the dmz so it will pass traffic to it. Or you can port forward all ports to the 192.168.0.3.

This has worked well for me so far besides having a pc plugged into the Ubee switch and not being able to the the 192.168.1.x network. But through the linksys you can access both 192.168.1.x and 192.168.0.x networks.

I agree with CptGemini and have had personal experience with this.

I did exactly as you are saying but had a TON of issues/latency while browsing the web whether directly plugged into the LAN or on WIFI. It seemed like there were dropped packets or DNS resolution was really slowed. Speedtest.net still reported great speeds and I was fine while downloading a file but browsing the web was horrible. I entered DNS directly into my TCP/IP settings but it made no difference.

I then went to bridge mode and everything works perfect now and web pages load instantaneous.