dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed
« Avoid Magic Jack at all costs.
This is a sub-selection from MagicJack

Nailgunner

join:2010-09-28
reply to PX Eliezer7

Re: MagicJack

said by PX Eliezer7:

MJ Version 2.0.4 should work with IE-9.

I'm using MJ Version 2.0.8 and it's working fine with IE9 as well (and Win7, for what it's worth).
« Avoid Magic Jack at all costs.
This is a sub-selection from MagicJack