dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1840
share rss forum feed

Badluckguy

join:2001-02-07
Silverdale, WA

Constant Wave outtages in the Seabeck area

Losing the DHCP server 3 to 5 times a day for the past week. Anyone else dealing with this in the Seabeck Hwy area?


Badluckguy

join:2001-02-07
Silverdale, WA

And the random 10 minute dropouts continue....


dad123

join:2001-02-18
Bremerton, WA

have been having problems with drop outs and stalling lately.



chpalmer1

@wavecable.com

Seeing allot of intermittent packet loss here in Gorst lately also...


Badluckguy

join:2001-02-07
Silverdale, WA
reply to Badluckguy

Still having DHCP dropouts every day. Any Wave guys trolling this forum that can explain what is going on in the way of maintenance? Seems like it happens around the same time every day so I figure maybe it's maintenance work.



chpalmer

join:2002-11-18
Belfair, WA
Reviews:
·OlyPen, Inc.
·VOIPO
·Wave Broadband

quote:
Losing the DHCP server 3 to 5 times a day for the past week. Anyone else dealing with this in the Seabeck Hwy area?
Truthfully I have had the same address for over a year and the modem does not complain other than this one...

2011-06-28 17:00:00 critical DHCP FAILED - Discover sent, no offer received

Other than that I get...

2011-07-04 11:11:21 warning DHCP RENEW WARNING - Field invalid in response

quite often...

But nothing in my router logs... What kind of router are you using?

Badluckguy

join:2001-02-07
Silverdale, WA

It's a Buffalo router.

I talked to Wave and they stated they're having sporadic issues in the area. The modem lost sync for the first time for almost 30 minutes today. Levels are good, I just lose my address and it takes 10 minutes to get another.


Badluckguy

join:2001-02-07
Silverdale, WA

These mini outages are the first issues I've had in a few years. Hopefully they're isolated.



chpalmer

join:2002-11-18
Belfair, WA
Reviews:
·OlyPen, Inc.
·VOIPO
·Wave Broadband

Generally Id think you wouldn't lose your address unless the connection reset for some reason... I have to look at my logs but I think the leases are 24 hours...

I had been losing connection here intermittently but its better the last 3 or 4 days... My router tends to go back to the last address it had if it can't find a dhcp server on reconnect so probably why I don't notice it as much...



chpalmer

join:2002-11-18
Belfair, WA
Reviews:
·OlyPen, Inc.
·VOIPO
·Wave Broadband
reply to Badluckguy

Generally Id think you wouldn't lose your address unless the connection reset for some reason... I have to look at my logs but I think the leases are 24 hours...

I had been losing connection here intermittently but its better the last 3 or 4 days... My router tends to go back to the last address it had if it can't find a DHCP server on reconnect so probably why I don't notice it as much..


Badluckguy

join:2001-02-07
Silverdale, WA

DNS servers are dead now (since 7am). Wave is suddenly turning to crap.



CStrom

@comcast.net
reply to Badluckguy

Looks like Wave is offline just about everywhere. This could have something to do with the DDOS attack on PCCW earlier this morning that brought several major carriers in the Puget Sound region to their knees. No word back on when they will be online since their website is down, phone number is offline, etc.

-Thanks,
Casey Strom


wave9167

join:2009-07-14
Rocklin, CA

There is a fiber cut to one of our fiber backbones causing loss of connectivity. Our fiber crews are working as quickly as possible to get service restored.


Badluckguy

join:2001-02-07
Silverdale, WA
reply to Badluckguy

Wow thanks. Yea i called and they stated things are out all over ...


Badluckguy

join:2001-02-07
Silverdale, WA
reply to Badluckguy

Thanks wave guys.



chpalmer

join:2002-11-18
Belfair, WA

Just set up a backup email server for my company to avoid losing mail that I haven't already...

Were on noanet fiber here at the office. Its still up so wonder where it happened...


Badluckguy

join:2001-02-07
Silverdale, WA
reply to Badluckguy

Back up now.


Badluckguy

join:2001-02-07
Silverdale, WA
reply to Badluckguy

Modem has reset 3 times in the last 10 minutes. Wondering if it's my modem or is it our service?



lostingorst

@wavecable.com


What are your signal levels like?

Follow the cable from the drop all the way to the modem and make sure all the connections are tight. Being just a little loose will cause noise on the line and cause a lower SNR. - One of my biggest reasons for our service calls...