dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2245
share rss forum feed

HottSquad

join:2005-10-15
River Falls, WI

Packet loss & dropped signal with his upload demands

Anyone have any suggestions as to what may be causing these issues? For whatever reason, whenever I use anything other than the newer DOCSIS 3.0 setup from Comcast, I have tons of connectivity issues, usually when online gaming and upload speeds are in heavy use. If I run the older setup, DOCSIS 2.0 or older, which is used for their 12MB and 16MB speeds, I have constant issues, either with getting completely dropped, or the latency will get so high is is unusable. The DOCSIS 3.0 which they use for their 22MB and higher speeds, runs beautifully. Even Comcast techs are baffled.

I had been having tons of issues over about a 2 - 3yr period, until finally one day after several threats and reports to the BBB, Comcast bumped me to the 22MB speed with the DOCSIS 3.0 setup. All ran perfect, and I got the increased speed upgrade for free for 6months. So, now after paying for the upgraded speed myself for the past year, and having moved across town to a new place, I kept my 22MB setup for a few months, and now decided to see if I could downgrade back to the 12MB setup to save some money, as I really don't need the 22x5MB setup for gaming, when working properly the 12x2MB or 16x3MB works fine. So, had the Tech come downgrade things this past Monday, and the first time I made use of things Wednesday night, I immediately had problems again. No one seems to get why if I run anything other than their DOCSIS 3.0 22MB setup or higher, I have issues.

I have since been doing a lot of trace routes and pings to try to pinpoint the issue, working with a Comcast Senior Tech to see if we can figure it out. Was hoping maybe someone else might have an idea or suggestion?

Here is the result of the first LQT I ran after starting with the issues again on the 12MB line:

»/pingtest/3399···/2796031

I also ran a 24hr Smokeping to watch for packet loss and other issues, and intermittently it was showing as high as 96% loss. One hour it will show the Smoke running to CA & NY as being clear, while the KS test would show 93 or 96% loss, then a couple hours later it'll show that the KS test was fine and that the NY or CA tests were having heavy loss, upwards of 97%. It's sporadic and intermittent as all hell.

If anyone has any suggestions as to anything else, please let me know. It would be EXTREMLY appreciated!

It just seems to make no sense, and it's getting really frustrating being stuck paying the higher price just to get some reliability.

As a note, I even double checked every thing on my end, from Ethernet drivers, to the firmware on the modem and router, all is fully updated, and good to go. Even had a Tech come out again today to swap in a new router and double check line strangth and signals to make sure things looked ok. Last week, when I was still running the DOCSIS 3.0 22x5MB setup, things ran great, and now this week with them switching me to the 12x2MB DOCSIS 2.0 setup, having tons of problems again, it clearly points to some issue with their hardware or lines, from my building or my node out. Just can't figure out what or where.

Sorry so long. Trying to be thorough.

Thanks for any help or ideas anyone provides. Really appreciate it.

Tony