dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2466
share rss forum feed

cheezheadsru

join:2011-07-18

dvr issues since software update

Im having problems watching revorded shows from all other rooms other than room with dvr box since software update. Am i the only one? Worked just fine before update.


DanB

join:2002-10-05
Marietta, GA

not having that issue as far as I know, but the update did introduce some new quirks.

Sometimes my recorded list will be completely empty, even though there are 20+ recordings.

Takes much more time for deletions.

I get a lot "recording cant be deleted now" messages for no apparent reason.

system just seems more sluggish after the update.


Graystoke

join:2006-03-24
Stockton, CA
Reviews:
·Comcast
·AT&T U-Verse
reply to cheezheadsru

A couple of things that I've noticed since the update. When I go to the menu, or channel line up, the screen darkens for a split second before the menu and channel line up appears. Also there is sometimes a slight, and I must say an irritating hesitation when navigating through the menu from the remote. I did a soft reboot of the STB, but it didn't help.


Rob2647

join:2008-08-12
Rochester, MI
reply to cheezheadsru

That happened to me last week. I pulled up the recordings, hit the wrong button exited out of the menu of them went back and nothing was there but like 3 recordings, then 15-20 seconds or so the rest reappeared. I got between 60-70 recordings on my DVR.

I think the Motorola boxes are not quite fast enough for the new software update. Has it been any better with the Cisco boxes?



dbeatson
Premium
join:2001-02-22
Clover, SC
reply to cheezheadsru

I have had problems to watching on my xbox, sometimes it all works fine, and sometimes when trying to rewind or jump back it just freezes up and I can't do anything, its intermittent but has only started after the last update.

I am running all ethernet no PNA, and have the 3801HGV Gateway.
--
AT&T U-Verse U200 24/3 VOIP, Apple Airport Extreme Router, 5GHZ Wireless Network using Time Capsule and an Airport Express, 3.06GHZ iMac with dual 24 inch monitors, MSNTV2, Xbox 360, Apple TV


DanB

join:2002-10-05
Marietta, GA
reply to DanB

said by DanB:

not having that issue as far as I know, but the update did introduce some new quirks.

Sometimes my recorded list will be completely empty, even though there are 20+ recordings.

Takes much more time for deletions.

I get a lot "recording cant be deleted now" messages for no apparent reason.

system just seems more sluggish after the update.

something else I'm seeing. When I delete a group of recorded shows (minimum 2), very often I get a message saying that one of them cant be deleted, because it may be being watched by another viewer, then I go and immediately delete again and it deletes fine.


Tanshin

join:2009-07-18
West Simsbury, CT
kudos:1
reply to Rob2647

said by Rob2647:

I think the Motorola boxes are not quite fast enough for the new software update. Has it been any better with the Cisco boxes?

I can definitely say that the Moto boxes don't seem to be able to handle the update that well. I can't speak for the Cisco boxes, however I have noticed that most, if not all, of the U-Verse advertisements I've seen since the update show the Cisco box, not the Motorola ones. It does make me curious...


Tel

join:2001-10-12
Mauldin, SC

The Cisco boxes, at least mine, seem to be having all of the above problems. I get the darkenig at times, the blank recordings, and slow erase. I didn't seem to notice these at first, but now they seem more prevalent.


Rob2647

join:2008-08-12
Rochester, MI
reply to cheezheadsru

Other than the little hiccup I mentioned earlier the STB's seem to be doing alright.

Not to sound like idiot tech support, has everyone rebooted their STB's since the update?



Tanshin

join:2009-07-18
West Simsbury, CT
kudos:1

1 edit
reply to cheezheadsru

When this happens, under System Info > System Resources (or whatever it's called), what's your memory load? Does rebooting your STBs and DVR help?

Last night this happened and I was around 75%. I didn't reboot, but I found it interesting.


WhyMe420
Premium
join:2009-04-06
kudos:1
reply to Tanshin

said by Tanshin:

said by Rob2647:

I think the Motorola boxes are not quite fast enough for the new software update. Has it been any better with the Cisco boxes?

I can definitely say that the Moto boxes don't seem to be able to handle the update that well. I can't speak for the Cisco boxes, however I have noticed that most, if not all, of the U-Verse advertisements I've seen since the update show the Cisco box, not the Motorola ones. It does make me curious...

Been a while since I had U-verse TV but my Cisco boxes were painfully slow and this was way before the phase 3 update, so if people with Moto boxes are reporting even slower response times, I can almost guarantee the Cisco boxes have slowed down as well.

DanB

join:2002-10-05
Marietta, GA
reply to cheezheadsru

mines a Cisco box (silver)



Tanshin

join:2009-07-18
West Simsbury, CT
kudos:1
reply to dbeatson

Just had this happen when I started a recording. I was fast-forwarding to the actual show and it did some strange things (laggy seeking and the "Press OK to view recordings" bar was visible) before it stopped playing and returned to the last viewed channel. When I pulled up the recordings list it was in the process of "re-indexing" the shows.

FWIW the memory load was at 73%. Strange stuff.


Rob2647

join:2008-08-12
Rochester, MI
reply to cheezheadsru

One issue I came across tonight was after watching 2 shows off the DVR on another STB, I attempted to start the 3rd show from th beginning, and the progress bar on screen displayed as if it was the end of the recording. Even after stopping and hitting start over. Exiting the Recorded TV menu, and going back in, it was fine.

And yea, the box is a little laggy. Good to see others with Cisco boxes reporting their experiences. Thanks.



dbeatson
Premium
join:2001-02-22
Clover, SC
reply to Tel

I am having the slow erase too, and I have a Cisco box and an XBOX 360 the slow erase happens when trying to erase from both boxes, it doesn't matter but it too is intermittent.


Learux

join:2001-10-23
Valencia, CA

Same here, menu is much more sluggish.

It works but you have to be more patient. Sometimes it takes a full second for the command to be executed.


DanB

join:2002-10-05
Marietta, GA
reply to cheezheadsru

Something else that I dont recall seeing before the upgrade is a banner that says "Television service not available" (or something similar). I think I get it most often when trying to record. Last time was when I was trying to record live TV.