dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1691
share rss forum feed


MikeD

@windstream.net

Cannot access ports remotely with F@ST 1704 modem

Hello all!

I am having remote problems with my F@ST 1704 modem. I am able to access the Internet internally with no problem. However, I am unable to access any of my computers externally. I have set remote desktop up on several of my home computers. I have assigned them specific ports. I log on to the F@ST 1704 modem and add new Virtual Servers to map the ports to the computers with the appropriate Remote Desktop. Nothing works. Even if I enter one of the computers in the DMZ I am unable to access it. What am I doing wrong?

A couple of things to note:

I am trying to test this out from my home location by entering in my current WAN IP address (I have also hooked up a dynamic dns). No luck!

I also am attempting to open up port 27960 for a Wolf ET server and that does not work either.

I have also turned on port triggering for those ports.

I have also added those ports to the Incoming Security to allow them to come through.

Do I need to reboot the modem? I used the software reboot ... Do I need to unplug it and plug it back in for the settings to work?

I have been told Windstream would provide a firmware update to fix this problem but nothing changes on my modem. When I log in I see the same firmware version #: 4.26.10a4GL_WS_A2pB030l

Any help would be greatly appreciated!


Napsterbater
Meh
Premium,MVM
join:2002-12-28
Milledgeville, GA
Most likely the 1704 dose not support NAT loopback/Hairpin (alot dont).. You have to test from an external system.


MikeD

@mchsi.com
Thanks for the reply. I just tried from an external system. You are correct! It works!

It sucks that the 1704 does not support the loopback. I am used to routers/gateways which do. This is something I can work around easily enough. I have several external systems I can remote to test out.

Thanks again for your help! I greatly appreciate it!