dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4429
share rss forum feed

Squ

join:2007-11-11
Chicago, IL

[Connectivity] [Chicago] Intermittent Disconnects

For the last two weeks or so, I've been having some intermittent disconnects. It took 3 calls to tech support to finally have them send someone out, who was no help at all. He plugged in his line tester, used the rest room, came out and said that the line is ok and that there was nothing more he could do. He did say that it's possible that the problem is effecting the area (Lincoln Park) due to RCN upgrading to Docsis 3.0, but he had absolutely no idea when the problem would be fixed.

I find it a little hard to believe that RCN would allow this problem to persist for longer than a week if it indeed was effecting the entire area like the tech said. Which leads me to believe that this is an isolated occurrence. I've been monitoring this forum as well as my cable modem since it's been happening. Here's what I know.

It seems that whenever the cable modem is put under any load, it loses connection. From the looks of the log (see below) it's not receiving the dynamic channel change acknowledgement (used for load balancing, from what I've read) and then drops the connection and re-initalizes.

- I'm using a Motorola Surfboard SB5101
- Encoded MAC is: 998e5fd9c53576ad263403380943ea4ea5e6294b
- According to RCN's speed test, everything is within tolerances

- Modem Downstream Output:
Frequency 735000000 Hz
Signal To Noise Ratio 33.9 dB
Power Level 5.4 dBmV

- Modem Upstream Output:
Channel ID 3
Frequency 35600000 Hz
Power 32.5 dBmV

Modem Log:

1970-01-01 00:00:15 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 16:10:51 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 16:10:18 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 16:10:05 4-Error C401.0 DCC-ACK not received
2011-08-09 16:10:04 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 16:10:04 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 15:54:09 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 15:53:36 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 15:53:22 4-Error C401.0 DCC-ACK not received
2011-08-09 15:53:22 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 15:53:22 4-Error C401.0 DCC-ACK not received
2011-08-09 15:53:21 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 15:53:21 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 15:39:57 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 15:39:24 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 15:39:13 4-Error C401.0 DCC-ACK not received
2011-08-09 15:39:11 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 15:39:11 4-Error C401.0 DCC-ACK not received
1970-01-01 00:02:35 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:02:31 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
2011-08-09 14:48:58 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 14:48:58 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:06 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 14:16:53 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 14:16:20 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 14:16:08 4-Error C401.0 DCC-ACK not received
2011-08-09 14:16:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 14:16:07 4-Error C401.0 DCC-ACK not received
2011-08-09 14:16:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 13:40:38 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 13:40:06 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 13:39:53 4-Error C401.0 DCC-ACK not received
2011-08-09 13:39:52 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 13:39:52 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 13:21:54 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 13:21:21 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 13:21:08 4-Error C401.0 DCC-ACK not received
2011-08-09 13:21:08 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 13:21:08 4-Error C401.0 DCC-ACK not received
2011-08-09 13:21:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 13:21:07 4-Error C401.0 DCC-ACK not received
2011-08-09 13:21:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 07:32:40 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 07:32:08 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 07:31:57 4-Error C401.0 DCC-ACK not received
2011-08-09 07:31:57 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 07:31:56 4-Error C401.0 DCC-ACK not received
2011-08-09 07:31:55 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 07:31:53 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:06 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 07:14:25 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 07:13:53 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 07:13:46 4-Error C401.0 DCC-ACK not received
2011-08-09 07:13:45 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 07:13:43 4-Error C401.0 DCC-ACK not received
2011-08-09 07:13:43 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 07:13:41 4-Error C401.0 DCC-ACK not received
2011-08-09 07:13:38 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 06:09:25 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 06:08:52 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 06:08:40 4-Error C401.0 DCC-ACK not received
2011-08-09 06:08:39 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 06:08:39 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 05:39:01 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 05:38:28 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 05:38:16 4-Error C401.0 DCC-ACK not received
2011-08-09 05:38:15 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 05:38:15 4-Error C401.0 DCC-ACK not received
2011-08-09 05:38:14 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 05:23:19 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 05:22:47 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 05:22:36 4-Error C401.0 DCC-ACK not received
2011-08-09 05:22:36 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 05:22:35 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 05:06:17 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 05:05:44 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 05:05:31 4-Error C401.0 DCC-ACK not received
2011-08-09 05:05:30 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 05:05:30 4-Error C401.0 DCC-ACK not received
2011-08-09 05:05:29 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 04:50:32 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 04:49:59 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 04:49:47 4-Error C401.0 DCC-ACK not received
2011-08-09 04:49:46 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 04:49:45 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:06 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 04:31:28 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 04:30:55 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 04:30:43 4-Error C401.0 DCC-ACK not received
2011-08-09 04:30:42 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 04:30:42 4-Error C401.0 DCC-ACK not received
2011-08-09 04:30:41 3-Critical U002.0 UCD invalid or channel unusable
2011-08-09 04:09:25 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-09 04:08:52 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-09 04:08:40 4-Error C401.0 DCC-ACK not received
2011-08-09 04:08:39 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out


So, what do I have to do to get this fixed? I'm getting pretty fed up at this point :-(

If any more info is needed, let me know! Thanks!


negativeduck
Premium,VIP
join:2002-02-14
Centreville, VA
kudos:1

Let me see if I can sum this up...
*EWWWWWWWW* that's nasty...

I shot a note over to the Local guys to see where they are it with working the horrible noise problem in your area.
--
Bryan Laird
RCN Engineering


Squ

join:2007-11-11
Chicago, IL

said by negativeduck:

Let me see if I can sum this up...
*EWWWWWWWW* that's nasty...

Which part? From what I've read on forums and what I've been told by the tech that came to the house, and that I spoke to on the phone, those noise levels are normal.. Is that incorrect?

Tonight the cable modem went out a few times, and I managed to check the readings as it failed.

- Modem Downstream Output:
Frequency 693000000 Hz
Signal To Noise Ratio 36.9 dB
Power Level 9.5 dBmV

- Modem Upstream Output:
Channel ID 4
Frequency 30700000 Hz
Power 31.2 dBmV

The only big difference to me seems to be that the power level spiked. After the Internet cable back, it dropped from 9.5 to 6.2dbmV.

negativeduck
Premium,VIP
join:2002-02-14
Centreville, VA
kudos:1

Upstream noise... which you can't see
Downstream is fine.

This would affect several customers not just you and likewise isn't something a tech at your house can generally fix unless your house was the source of the noise (not saying it is just an example).
--
Bryan Laird
RCN Engineering



spheric

@cogentco.com

Definitely something affecting multiple customers as I'm experiencing the exact same problem (in the Lincoln Park area). Not at home so I can't post encoded MAC but I'm getting the same intermittent disconnects and modem log results.

The problem started (for me) last Tuesday, 08/02 - had a full drop in service starting around 11 pm (not sure how long it lasted but at least 30-45 minutes because I just went to bed) and ever since I've been experiencing the exact same problems as the original poster.

I have a tech coming out on Friday - is there anything specific I can have him check for negativeduck? I understand the problem seems to be a network-level signal/noise problem.



MicheleG

@ubs.com

Same here, had to reboot my own Motorola modem a couple of times last week. Not at home so cannot post MAC. Live near North Ave and Clybourn. Speed is fantastic but last week we had a bit of intermittent service.
Using speeedtest.rcn.net I saw that "upstream energy" (or something like that) gauge sits on the upper threshold between acceptable and out of spec. Hope this helps.



spheric

@rcn.com

1 edit
reply to spheric

I picked up a new modem today to see if that is any help (it isn't). I'm using a Motorola Surfboard 6121 now and still getting the disconnects (and still extremely volatile - fine for 30 min then 6 d/cs in a row). Here are the stats:

Encoded MAC

Downstream
Channel ID 202
Frequency 687000000 Hz
Signal to Noise Ratio 35 dB
Downstream Modulation QAM256
Power Level 2 dBmV

Upstream
Frequency 30700000 Hz
Channel ID 2
Frequency 30700000 Hz
Ranging Service ID n/a
Symbol Rate 5.120 Msym/sec
Power Level 48 dBmV
Upstream Modulation [3] QPSK
[3] 64QAM
Ranging Status Success

Signal Stats
Channel ID 202
Total Unerrored Codewords 8435551
Total Correctable Codewords 14
Total Uncorrectable Codewords 623

As I said I'm having a tech come out on Friday. This is an UNBELIEVABLY frustrating problem - it's taken me literally 30 minutes just to make this post due to all the drops.



spheric

@rcn.com

Edit to add encoded MAC
3b9a38552a25ff0b37923a8ab719ec5fdcd6d53b



ptr

@mycingular.net

Had some spotty coverage and now it is completely out. Tech rep said no reported outages either.


Squ

join:2007-11-11
Chicago, IL
reply to Squ

Well, I'm still having these issues, and the technical support on the phone are not even aware of anything happening in the area, even though all of these people are calling them from the same general neighborhood. They give very little assistance, and are still saying that I should call the manufacturer up of my router (what???) because maybe it's a home networking problem. It's not. Scripted tech support is not support.

When I first got RCN cable internet & TV, service was amazing. No outages, good speed, etc. and IF we had a problem, customer support was phenomenal. I actually recommended RCN to quite a few people who have moved into the area, and they took me up on my advice. But as of late, service has gotten pretty horrible, and customer support is nearly non-existent, growing pains I guess. The problem is, I work from home and I do a lot of my class work online, I NEED STABLE INTERNET.

I've been on the phone with Comcast, and they can offer a really great deal on faster internet and more TV channel at a cheaper price than RCN, and honestly, if this problem isn't fixed by Sunday afternoon, I will take them up on their offer.



DePaul area

@rcn.com

Tech service is abysmal! I have called in multiple times over the past few weeks to be told that everything is fine each and every time. Tonight when I asked the tech to look at the modem logs he claimed everything looks normal. Yet viewing the logs I can clearly see that it is not:

2011-08-12 01:49:19 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-12 01:48:47 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-12 01:48:33 4-Error C401.0 DCC-ACK not received
2011-08-12 01:48:32 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-12 01:48:32 4-Error C401.0 DCC-ACK not received
2011-08-12 01:48:31 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-12 00:26:54 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-12 00:26:21 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-12 00:26:07 4-Error C401.0 DCC-ACK not received
2011-08-12 00:26:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-12 00:26:07 4-Error C401.0 DCC-ACK not received
2011-08-12 00:26:06 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-12 00:26:06 3-Critical U002.0 UCD invalid or channel unusable
1970-01-01 00:00:13 3-Critical R002.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:12 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 22:50:54 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 22:50:21 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 22:50:08 4-Error C401.0 DCC-ACK not received
2011-08-11 22:50:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 22:50:07 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:08 3-Critical R002.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:06 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 14:43:54 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 14:43:22 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 14:43:09 4-Error C401.0 DCC-ACK not received
2011-08-11 14:43:08 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 14:43:08 4-Error C401.0 DCC-ACK not received
2011-08-11 14:43:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 14:43:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 06:28:34 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 06:28:02 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 06:27:48 4-Error C401.0 DCC-ACK not received
2011-08-11 06:27:47 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 06:27:47 4-Error C401.0 DCC-ACK not received
2011-08-11 06:27:47 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:06 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 05:27:54 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 05:27:22 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 05:27:09 4-Error C401.0 DCC-ACK not received
2011-08-11 05:27:09 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 05:27:08 4-Error C401.0 DCC-ACK not received
2011-08-11 05:27:08 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 04:50:08 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 04:49:36 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 04:49:23 4-Error C401.0 DCC-ACK not received
2011-08-11 04:49:22 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 04:49:22 4-Error C401.0 DCC-ACK not received
2011-08-11 04:49:21 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 04:49:21 4-Error C401.0 DCC-ACK not received
1970-01-01 00:00:07 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 04:21:26 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 04:20:53 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 04:20:40 4-Error C401.0 DCC-ACK not received
2011-08-11 04:20:40 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 04:20:40 4-Error C401.0 DCC-ACK not received
2011-08-11 04:20:39 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 04:20:39 4-Error C401.0 DCC-ACK not received
2011-08-11 04:20:38 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 03:50:54 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 03:50:22 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 03:50:08 4-Error C401.0 DCC-ACK not received
2011-08-11 03:50:08 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 03:50:07 4-Error C401.0 DCC-ACK not received
2011-08-11 03:50:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:06 3-Critical U002.0 UCD invalid or channel unusable
2011-08-11 02:21:14 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 02:20:41 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 02:20:28 4-Error C401.0 DCC-ACK not received
2011-08-11 02:20:28 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 02:20:28 4-Error C401.0 DCC-ACK not received
2011-08-11 02:20:27 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 02:20:27 3-Critical U002.0 UCD invalid or channel unusable

Enough is enough! After 6 years as a subscriber and almost a month of complaining to RCN about this issue, if this is intermittent problem is not resolved within the week I am cancelling my service and going to Comcast.


jpetersen5

join:2010-12-15
Chicago, IL

For the past 2-3 weeks, I get the same thing. Disconnects every 10-15 minutes unless I am downloading something and then it's more frequent. I try to call technical support to get them to do something about it, even though I know that they won't, and after going through the prompts, I simply get dead air, no person to help.

Looks like I'll be calling comcast today to set up an appointment to come out and actually give me service that I can use (as much as it pains me to write comcast a check every month). I was forced to use my neighbors comcast internet last night just to surf the web because mine would crap out so often.


jpetersen5

join:2010-12-15
Chicago, IL
reply to Squ

Can someone explain how I can get those modem logs? Would like to have those available when this tech comes out to take a look.


Squ

join:2007-11-11
Chicago, IL
reply to jpetersen5

I talked to an at home tech today and he said that the area is being upgraded to docsis 3.0 and the techs (whoever they are) are "f-ing it up badly", his words, not mine.

I'm still having problems, and I've given up hope. I'm with jpetersen5 on this one, I hate to give money to Comcast, but I need the service that I'm paying for. Unfortunately, I pretty much live in a faraday cage (old building) so getting a wifi signal from the neighbors is out of the question, unless I sit on the front porch.

Good luck!



Tired of

@rcn.com
reply to jpetersen5

To access the modem logs point your web browser to: »192.168.100.1/RgEventLog.asp


jpetersen5

join:2010-12-15
Chicago, IL

Thank you!


Squ

join:2007-11-11
Chicago, IL
reply to Squ

So far I've only seen people responding with Motorola Surfboard modems of varying models, is anyone experiencing these problems with anything else?

Since I do have the bring your own modem service, I will have to eventually get a docsis 3.0 modem, perhaps that time is sooner rather than later? My area is currently docsis 2.0, but 3.0 modems should be backwards compatible, right?


SteelCity66

join:2011-08-10

I am using whatever cheapo Cisco modem they gave me when I signed up, and it is having the same problem. I think it is the area, and has nothing to do with the equipment. Everyone experiencing this so far has been in the Lincoln Park area.

I hope they get this stable soon. I work from home and need internet I can rely on.



Tired of rcn

@rcn.com

After hours on the phone with various techs at the call center in the Philippines and being told that it was a problem on my end, a Tech visited. The friendly tech listened to my overview of the problem and after a cursory look at the modem lights declared:

There is a problem in the area from Addison to North Ave ... we are working on it.

Then he left.



Peter0

@rcn.com
reply to Squ

Experiencing the same thing for most of this month. Had almost a day of disconnect so I called and they said it was on my end so they scheduled for a Tech but I was going on vacation. By the time I got back my internet was up and running (something on my end right?). Everyday the same thing happens, disconnects lasting from 2 minutes to 2 hours. I got fed up enough to write them an email asking for clarification on the issue. We will see what happens.



spart_90210

@rcn.com

I've been having this problem for the whole month as well, RCN came out and removed an attenuator that was on the line (that they had put there) but it's still unstable.

And RCN provides no meaningful tools/information on their Website, no network notices, the only option is to call a phone and wait.

Fun, fun.



Peter0

@mycingular.net

I called to get tech help and I either get cut off mid conversation or never reach anyone at all. I called to cancel service and couldn't speak to anyone! Just silence from them. How the hell am I supposed to move on from them if I cannot even cancel the service?



robgraves

join:2010-07-23
Chicago, IL
Reviews:
·RCN CABLE
reply to Squ

Experiencing the same issue here. Have a Toshiba DOCSIS 2.0 modem and just swapped it out for a Moto 6121 DOCSIS 3.0 modem, the problem got worse. I live at Grace and Sheffield in Lakview/Wrigleyville.

They are sending a tech out on Thursday, not sure if it will help. The disconnects are happening every few minutes to every couple of hours, very random. If this doesn't get fixed soon, it may be the end of this delightful journey RCN and I have taken together. I must have 20meg Internet for work.

Encoded Mac:
2733ba06ec0f0838e1bbc7bb70add63d44312466

Modem Mac:
[removed for privacy]

I assume by lack of response from RCN on the forum, it is not a good sign.

Expand your moderator at work


robgraves

join:2010-07-23
Chicago, IL
Reviews:
·RCN CABLE
reply to robgraves

Re: [Connectivity] [Chicago] Intermittent Disconnects

Here is my log:
Sep 05 2011 15:41:43 3-Critical R04.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=;CMTS-MAC=;CM-QOS=1.0;CM-VER=3.0;
Sep 05 2011 15:41:39 5-Warning T202.0 Lost MDD Timeout;CM-MAC=;CMTS-MAC=[removed]CM-QOS=1.0;CM-VER=3.0;
Sep 05 2011 15:41:16 3-Critical T05.0 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=;CMTS-MAC=;CM-QOS=1.0;CM-VER=3.0;



robgraves

join:2010-07-23
Chicago, IL
Reviews:
·RCN CABLE
reply to negativeduck

said by negativeduck:

Let me see if I can sum this up...
*EWWWWWWWW* that's nasty...

I shot a note over to the Local guys to see where they are it with working the horrible noise problem in your area.

Brian, any response from RCN on this? I know of several people that are having this problem, and I am going to have to jump ship soon, even though I love RCN, I must have Internet.

negativeduck
Premium,VIP
join:2002-02-14
Centreville, VA
kudos:1

DOH! I had forgotten all about you.. and haven't had the time to get back to the boards in a while. Let me find out where this stands, I just checked and it's still horked looks like on the 4th it tanked horribly.
--
Bryan Laird
RCN Engineering


negativeduck
Premium,VIP
join:2002-02-14
Centreville, VA
kudos:1

Sorry small correction I was replying to Rob but didn't realize he was a different than squ when the thread started. blah blah blah I looked at the wrong port.

Rob, your issue may be entirely un-related. Yesterday morning there was maintenance in your hub. A part of our ongoing network upgrades in chicago. Your whole area was just split off and added to new infrastructure so it's possible your problem was tied to that.

Additionally we've been seeing customers with MOTO SB6121 modems (docsis 3.0) which we were not setup to work with entirely. That change just went out this morning (5 minutes ago when I realized I couldn't talk to your modem). So now among other things your modem is also bonding as a docsis 3.0 unit.

Likewise since your on all new hardware I don't have any history on it yet and would require a bit of time to see what's going on. Don't let me forget about you though..
--
Bryan Laird
RCN Engineering



robgraves

join:2010-07-23
Chicago, IL
Reviews:
·RCN CABLE

said by negativeduck:

Sorry small correction I was replying to Rob but didn't realize he was a different than squ when the thread started. blah blah blah I looked at the wrong port.

Rob, your issue may be entirely un-related. Yesterday morning there was maintenance in your hub. A part of our ongoing network upgrades in chicago. Your whole area was just split off and added to new infrastructure so it's possible your problem was tied to that.

Additionally we've been seeing customers with MOTO SB6121 modems (docsis 3.0) which we were not setup to work with entirely. That change just went out this morning (5 minutes ago when I realized I couldn't talk to your modem). So now among other things your modem is also bonding as a docsis 3.0 unit.

Likewise since your on all new hardware I don't have any history on it yet and would require a bit of time to see what's going on. Don't let me forget about you though..

Thanks, I have a truck-roll this afternoon to make sure everything on my end is correct.

So are you saying now that SB6121 modems should be working correctly now that you have rolled out some new software? If not, I will have him switch me out to another modem while he is here today.

Thanks,
Rob


bmb

@rcn.com
reply to negativeduck

I lost service yesterday morning (Broadway & Buckingham), tech came here today, could only get my MACbook to work while directly connected to the modem. My PC does not work when connected, and my router won't transmit an internet signal. I have a Cisco 2100 modem. Do I need a new modem? Please help! I have so much work to do, I don't have time to spend hours trying to fix it.