dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5627
share rss forum feed


Vato

@rr.com

[TWC] Ubee bridge mode

I have roadrunner extreme with the doscis 3 modem from ubee installed. I have found since installing this that the wifi is just plain awful at best. It is constantly disconnecting my wifi devices. The computers that are plugged into the ethernet ports have no issues at all. I have a wireless router that we used on our old system with a customized linux flashed on it that allows us to use it as a wifi access point. I was going to plug it into the docsis and use it for the wifi devices to connect instead of ubee modem. I am able to get to the hidden page that allows me to change the operation mode on the docsis 3 modem. My question is if I put it into bridge mode, will it still offer nat support and dhcp for the devices that are hardwired to it?



CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6

What bridge mode does is essentially turns off the router function and only allows it to function as a modem only. If you want the router function to work you would have to leave it in NAT mode but most users on the forum here put it in bridge mode and user their own routers. When you put it in bridge mode only plug in to port #1, you may or may not need to power cycle it after switching modes.



Vato

@rr.com

Thanks for the information. I will look at getting a good router then and go with bridge mode.



Vato

@rr.com

I have been searching and reading because I want to make sure I do this correctly. I have my own router that I connected directly to my pc and configured it to get its ip automatically and I setup the wifi on it and the dhcp for my lan. Before plugging it in, I should disconnect all ethernet cables that are plugged into the ubee, login to the ubee via a wireless connection, change the ubee to bridge mode, power off the ubee, plug the router into lan port 1 on the ubee, power ubee back up, plug ethernet cables into my router, and connect wifi devices to my router. Is this correct?



Vato

@rr.com

Failed to connect

Well I wanted to test it before I got a better router than the one I had. I put the ubee into bridge mode and let it reboot. I removed all of the ehternet plugs. I plugged my router into ethernet 1 on the ubee. I set the internet configuration on the router to auto/dhcp. It never got an ip address for the ubee. I could connect my pc to ethernet port 1 on the ubee and it would connect to the internet. Is it possible something is wrong with my router as opposed to something not working right with the ubee device since my pc connected to the internet?



Jabbu
Premium
join:2002-03-06

If your sure the router is setup to dhcp, I'd just reset it via the pinhole and try again.



CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
reply to Vato

Re: [TWC] Ubee bridge mode

said by Vato :

I have been searching and reading because I want to make sure I do this correctly. I have my own router that I connected directly to my pc and configured it to get its ip automatically and I setup the wifi on it and the dhcp for my lan. Before plugging it in, I should disconnect all ethernet cables that are plugged into the ubee, login to the ubee via a wireless connection, change the ubee to bridge mode, power off the ubee, plug the router into lan port 1 on the ubee, power ubee back up, plug ethernet cables into my router, and connect wifi devices to my router. Is this correct?

Don't configure it for bridge mode over wireless because when it switches the active wireless connection you have on your computer will be the only one able to get on. Disable the wireless then switch it over to bridge mode and do that with your computer plugged in to port one. After you switch modes you may end up having to power cycle it so your router can pull an IP from it.


Vato

@rr.com

I found a solution. I looked up this router and found some similar issues that were resolved by connecting my pc to port 1 and getting an ip address through the modem then connecting to the router cloning the mac address. After doing that it worked like a charm