dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4775
share rss forum feed

akira

join:2011-08-16
Burnaby, BC

[ALL] Switched to Actiontec V1000h - regular connection problems

I upgraded to a 25MB profile on VDSL quite a while ago and was given a black modem only box, no branding other than Telus. This worked more or less flawlessly until it died a couple weeks ago.

When the tech came he replaced that and the previous router with an Actiontec V1000H and switched everything back over to the faster profile.

I now have the connection drop quite regularly, at least a few times a day. I saw other people posted with similar problems here while googling so I figured I would give it a shot. I notice the DHCP lease time defaults to 2 hours, could this be related, or is it able to renew the lease sans issue usually?

Anyways here are the screens that appear relevant as per others posts:

Broadband: Connected
Internet Service Provider: Connected
Connection Status: Showtime
VPI: N/A
VCI: N/A
Broadband Mode Setting: MULTIMODE
Broadband Negotiated Mode: VDSL2 - 8B
Downstream Speed: 31494 Kbps
Upstream Speed: 3071 Kbps
SNR Downstream : 15 dB
SNR Upstream : 14 dB
Attenuation Downstream : 0 dB
Attenuation Upstream : 0 dB
Power Downstream 99.5 dBm
Power Upstream -33.3 dBm
Near End CRC Errors Interleave: 37256
Near End CRC Errors Fastpath : N/A
Far End CRC Errors Interleave : 2
Far End CRC Errors Fastpath : N/A
30 Minute Near End CRC Interleave : 0
30 Minute Near End CRC Fastpath : N/A
30 Minute Far End CRC Interleave : 0
30 Minute Far End CRC Fastpath : N/A
Near End RS FEC Interleave : 0
Near End RS FEC Fastpath : N/A
Far End RS FEC Interleave : 0
Far End RS FEC Fastpath : N/A
30 Minute Near End FEC Interleave : 10
30 Minute Near End FEC Fastpath : N/A
30 Minute Far End FEC Interleave : 0
30 Minute Far End FEC Fastpath : N/A
30 Minute Discarded Packets Downstream : 0
30 Minute Discarded Packets Upstream : 0
PTM VLAN QoS: 0
Retrains Number: 12
Retrain Timer: 0 Days, 0H:22M:5S

> adsl info --show
adsl: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 2
Max: Upstream rate = 11920 Kbps, Downstream rate = 77348 Kbps
Path: 0, Upstream rate = 3071 Kbps, Downstream rate = 31494 Kbps

Link Power State: L0
Mode: VDSL2 Annex A
VDSL2 Profile: Profile 8b
TPS-TC: PTM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 15.6 14.8
Attn(dB): 0.0 0.0
Pwr(dBm): 99.5 -33.3
VDSL2 framing
Path 0
B: 111 233
M: 1 1
T: 31 7
R: 16 16
S: 0.1131 2.4228
L: 9125 842
D: 8 1
I: 129 255
N: 129 255
Counters
Path 0
OHF: 396627 82387
OHFErr: 0 0
RS: 49181856 2305116
RSCorr: 10 0
RSUnCorr: 0 0
ReXmt: 32 44123
ReXmtCorr: 32 1569
ReXmtUnCorr: 0 19

Path 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 84463656 0
Data Cells: 36864459 0
Drop Cells: 0
Bit Errors: 0 0

ES: 159 1
SES: 140 0
UAS: 324 324
AS: 1397

Path 0
INP: 46.00 29.00
PER: 3.50 16.95
delay: 12.00 8.00
OR: 73.01 60.37

Bitswap: 2 19

Please let me know what other info one might need, and any help is appreciated.

-Tom

jitterbug
Premium
join:2004-08-18
Calgary, AB

Re: [ALL] Switched to Actiontec V1000h - regular connection prob

Are you directly plugged into the actiontec or using the wireless?

The 2 hour dhcp lease on the dsl wan port is normal and the actiontec will renew it a half time ( 1 hour ).

akira

join:2011-08-16
Burnaby, BC
reply to akira
I'm plugged in directly. I've also noticed the connection drop on the tv which is plugged in directly, however either the tv buffers enough to get through the issue, or I just don't happen to be watching when it goes down as I don't notice it on the tv all the time.

I see it on the computer because I come back to my ssh sessions and irc having dropped.

jitterbug
Premium
join:2004-08-18
Calgary, AB
Your retain timer is really recent and the retain count is fairly high. A regular patern of retrains would cause your connections drops.

TheMG
Premium
join:2007-09-04
Canada
kudos:3
Reviews:
·NorthWest Tel

2 edits
reply to akira
said by akira:

Power Downstream 99.5 dBm

WHOA!!!

No wonder your modems keep crapping out, the DSLAM is pumping out 8.9 MEGAWATTS on your line!

Actually, I'm surprised the line hasn't melted and vaporized from all that power! Even more surprising is the fact that the modem hasn't caught fire yet.

On the bright side, enjoy the free power! Sell some to your neighbors while you're at it!

akira

join:2011-08-16
Burnaby, BC
I'm picturing the dr from back to the future - "JIGGAWATTS" when reading your reply...

TheMG
Premium
join:2007-09-04
Canada
kudos:3
Oops, reading it again I realized I made a mistake, it's 8.9 megawatts not gigawatts.

Still, that's a lot of power.

akira

join:2011-08-16
Burnaby, BC
reply to akira
Called Telus, someone there said they could see a problem with the port and that they would send a tech.

Tech came, said he tested the line from both ends and that it was fine, replaced the modem. Could totally tell he just didnt want to get into it.

It's dropped 3 times since he was here 2 hours ago. Retrain counter and CRC errors going up.

Anyone have any ideas as to how I can get someone who will actually attempt to fix it?

akira

join:2011-08-16
Burnaby, BC
reply to akira
Curious turn of events. I was on the phone (on hold with Telus oddly enough) and I got disconnected. Logged into the modem, and sure enough the retrains counter was up. So apparently it's even the phone line booting me.

akira

join:2011-08-16
Burnaby, BC
reply to akira
After many a tech visit I think it is fixed. He left yesterday around 1:30, no drops when I left for work this morning.

The issue appeared to be with the enter-phone, which no one in my complex uses anyways because it's a townhouse, and the damn thing is on the wrong side of the car.

He offered to just put a splitter in, but I asked him to completely disconnect it. Better to go all out than risk further problems. It wasn't even from the call box being used, just from noise it was putting on the line.

I guess it wasn't an issue before, but now that it's at the 31mb profile things were a lot more sensitive to the noise. Hopefully this remains fixed from here on out!

akira

join:2011-08-16
Burnaby, BC
reply to akira
Spoke too soon. FFS

akira

join:2011-08-16
Burnaby, BC
reply to akira
Well, we've had about 10 tech visits. 3 different techs, including a so called rushman (sp?) tech.

They switched the modem twice, reconnected everything, switched the port, disconnected the enter phone, etc.

We are still having the problem. It does appear now to be tied to when we are receiving (maybe making?) a phone call. And just to rub it in last time they sent a tech they did something that left me without a phone line, and weren't going to come back that day to fix it.

I'm at about the end of my rope with Telus. I am wondering if anyone knows how I can actually get some help from someone with some real technical know-how who might be able to fix this. I tried to ask them to bust me down from 30mb to 25mb (as that used to be fine) but they insisted that could not possibly be the problem, and wouldn't do it! Another option I guess is a problem with the comtest filter, I don't believe that was ever changed.

Any ideas or suggestions would be really appreciated.


intrepi

@telus.net
I had the Actiontec modem/router installed which rendered my Voip service almost useless. I called my Voip provider and they told me that I had up to 92 % packet loss. Now, for the uninitiated, Telus has been famous for a long line of modems which are non compatible or are the worst of the worst in hardware like the 2Wire and the Siemens 567 as both were crap. Since I only use Telus internet, I disconnected the Actiontec and bought a used Thomson Speedtouch 516.
Speed was slighter better, Voip worked so people calling in would actually hear me instead of getting a never ending ringing which implied I wasn't home or not answering. Telus Support sucks big time in ways that I simply stopped bothering as you are better off with no support than trying to decipher some version of English which needs another translator to understand. Just go back and try the Speedstream 516V if you're having problems with the latest Actiontec V1000H as it has been one more paperweight I can do a lot better without.


bill12588

@blackberry.net
Mmmm

I use the Actiontec and Voip.MS without a problem.
Have 2 Voip lines on. 1 adapter and no problem.

I quite like the Actiontec.
Yes, the interface could be bettter. Got upgraded to the latest firmware about a week ago.

No issue!
h