dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2056
share rss forum feed


Altonymous

@rr.com

[TWC] TWC - Wideband (Wireless Issues) - Cary, NC

I'm not sure what to do next.

So I'm at a loss on what to do. I have been having these problems since the service was installed. It's been going on for 3 weeks. The technicians that keep coming out say they see noise on the line outside the house, but in the end they do nothing about it. They say, "I don't have the tools to work on this, I'll let my supervisor know. He should give you a call tomorrow." Then they leave and I don't receive a call. I've been escalated to Tier 3 tech support twice and all they do is send another technician.

I have 5 devices that connect wirelessly to my network. All of them have problems. My wired connection gets crappy but I can generally browse the web without problems. Playing games and watching movies is another story...

I have purchased 3 different wireless routers in addition to the wireless router on the Ubee DOCSIS 3.0. None of it solves the problem.

What steps should I take next?

Here's a sample of a completely ideal network as all my devices except the one gathering the ping are powered off. This is direct to the Ubee router through wireless.

64 bytes from 192.168.0.1: icmp_seq=10326 ttl=64 time=5.752 ms
64 bytes from 192.168.0.1: icmp_seq=10327 ttl=64 time=5.297 ms
64 bytes from 192.168.0.1: icmp_seq=10328 ttl=64 time=5.725 ms
64 bytes from 192.168.0.1: icmp_seq=10329 ttl=64 time=10.892 ms
64 bytes from 192.168.0.1: icmp_seq=10330 ttl=64 time=4.106 ms
64 bytes from 192.168.0.1: icmp_seq=10331 ttl=64 time=2.601 ms
64 bytes from 192.168.0.1: icmp_seq=10332 ttl=64 time=4.125 ms
64 bytes from 192.168.0.1: icmp_seq=10333 ttl=64 time=4.264 ms
64 bytes from 192.168.0.1: icmp_seq=10334 ttl=64 time=5.492 ms
64 bytes from 192.168.0.1: icmp_seq=10335 ttl=64 time=4.495 ms
64 bytes from 192.168.0.1: icmp_seq=10336 ttl=64 time=5.428 ms
64 bytes from 192.168.0.1: icmp_seq=10337 ttl=64 time=4.154 ms
64 bytes from 192.168.0.1: icmp_seq=10338 ttl=64 time=8.775 ms
64 bytes from 192.168.0.1: icmp_seq=10339 ttl=64 time=7.233 ms
64 bytes from 192.168.0.1: icmp_seq=10340 ttl=64 time=3.418 ms
64 bytes from 192.168.0.1: icmp_seq=10341 ttl=64 time=5.316 ms
64 bytes from 192.168.0.1: icmp_seq=10342 ttl=64 time=4.922 ms
64 bytes from 192.168.0.1: icmp_seq=10343 ttl=64 time=10.333 ms
64 bytes from 192.168.0.1: icmp_seq=10344 ttl=64 time=8.627 ms
64 bytes from 192.168.0.1: icmp_seq=10345 ttl=64 time=8.043 ms
64 bytes from 192.168.0.1: icmp_seq=10346 ttl=64 time=13.091 ms
64 bytes from 192.168.0.1: icmp_seq=10347 ttl=64 time=4.629 ms
64 bytes from 192.168.0.1: icmp_seq=10348 ttl=64 time=7.138 ms
64 bytes from 192.168.0.1: icmp_seq=10349 ttl=64 time=5.036 ms
64 bytes from 192.168.0.1: icmp_seq=10350 ttl=64 time=2.308 ms
64 bytes from 192.168.0.1: icmp_seq=10351 ttl=64 time=1.729 ms
64 bytes from 192.168.0.1: icmp_seq=10352 ttl=64 time=3.564 ms
64 bytes from 192.168.0.1: icmp_seq=10353 ttl=64 time=19.727 ms
64 bytes from 192.168.0.1: icmp_seq=10354 ttl=64 time=13.472 ms
64 bytes from 192.168.0.1: icmp_seq=10355 ttl=64 time=1.825 ms
64 bytes from 192.168.0.1: icmp_seq=10356 ttl=64 time=9.353 ms
64 bytes from 192.168.0.1: icmp_seq=10357 ttl=64 time=3.700 ms
64 bytes from 192.168.0.1: icmp_seq=10358 ttl=64 time=6.019 ms
64 bytes from 192.168.0.1: icmp_seq=10359 ttl=64 time=4.955 ms
64 bytes from 192.168.0.1: icmp_seq=10360 ttl=64 time=4.394 ms
64 bytes from 192.168.0.1: icmp_seq=10361 ttl=64 time=5.364 ms
64 bytes from 192.168.0.1: icmp_seq=10362 ttl=64 time=23.518 ms
64 bytes from 192.168.0.1: icmp_seq=10363 ttl=64 time=3.902 ms
64 bytes from 192.168.0.1: icmp_seq=10364 ttl=64 time=4.319 ms
64 bytes from 192.168.0.1: icmp_seq=10365 ttl=64 time=4.792 ms
64 bytes from 192.168.0.1: icmp_seq=10366 ttl=64 time=5.734 ms
64 bytes from 192.168.0.1: icmp_seq=10367 ttl=64 time=4.271 ms
64 bytes from 192.168.0.1: icmp_seq=10368 ttl=64 time=7.432 ms
64 bytes from 192.168.0.1: icmp_seq=10369 ttl=64 time=4.289 ms
64 bytes from 192.168.0.1: icmp_seq=10370 ttl=64 time=7.244 ms
64 bytes from 192.168.0.1: icmp_seq=10371 ttl=64 time=4.202 ms
64 bytes from 192.168.0.1: icmp_seq=10372 ttl=64 time=4.953 ms
64 bytes from 192.168.0.1: icmp_seq=10373 ttl=64 time=14.320 ms
64 bytes from 192.168.0.1: icmp_seq=10374 ttl=64 time=41.669 ms
64 bytes from 192.168.0.1: icmp_seq=10375 ttl=64 time=5.418 ms
64 bytes from 192.168.0.1: icmp_seq=10376 ttl=64 time=5.311 ms
64 bytes from 192.168.0.1: icmp_seq=10377 ttl=64 time=4.698 ms
64 bytes from 192.168.0.1: icmp_seq=10378 ttl=64 time=89.315 ms
64 bytes from 192.168.0.1: icmp_seq=10379 ttl=64 time=21.349 ms
64 bytes from 192.168.0.1: icmp_seq=10380 ttl=64 time=111.357 ms
64 bytes from 192.168.0.1: icmp_seq=10381 ttl=64 time=1.632 ms
64 bytes from 192.168.0.1: icmp_seq=10382 ttl=64 time=1.364 ms
64 bytes from 192.168.0.1: icmp_seq=10383 ttl=64 time=3.968 ms
64 bytes from 192.168.0.1: icmp_seq=10384 ttl=64 time=8.039 ms
64 bytes from 192.168.0.1: icmp_seq=10385 ttl=64 time=3.814 ms
64 bytes from 192.168.0.1: icmp_seq=10386 ttl=64 time=4.681 ms
64 bytes from 192.168.0.1: icmp_seq=10387 ttl=64 time=1.769 ms
64 bytes from 192.168.0.1: icmp_seq=10388 ttl=64 time=2.434 ms
64 bytes from 192.168.0.1: icmp_seq=10389 ttl=64 time=2.075 ms
64 bytes from 192.168.0.1: icmp_seq=10390 ttl=64 time=1.770 ms
Request timeout for icmp_seq 10391
64 bytes from 192.168.0.1: icmp_seq=10392 ttl=64 time=1.859 ms
64 bytes from 192.168.0.1: icmp_seq=10393 ttl=64 time=1.992 ms
64 bytes from 192.168.0.1: icmp_seq=10394 ttl=64 time=1.884 ms
64 bytes from 192.168.0.1: icmp_seq=10395 ttl=64 time=4.347 ms
64 bytes from 192.168.0.1: icmp_seq=10396 ttl=64 time=29.174 ms
64 bytes from 192.168.0.1: icmp_seq=10397 ttl=64 time=1.943 ms
64 bytes from 192.168.0.1: icmp_seq=10398 ttl=64 time=2.986 ms
64 bytes from 192.168.0.1: icmp_seq=10399 ttl=64 time=6.004 ms
64 bytes from 192.168.0.1: icmp_seq=10400 ttl=64 time=265.329 ms
Request timeout for icmp_seq 10401
64 bytes from 192.168.0.1: icmp_seq=10402 ttl=64 time=16.214 ms
64 bytes from 192.168.0.1: icmp_seq=10403 ttl=64 time=2.163 ms
64 bytes from 192.168.0.1: icmp_seq=10404 ttl=64 time=15.744 ms
64 bytes from 192.168.0.1: icmp_seq=10405 ttl=64 time=2.577 ms
64 bytes from 192.168.0.1: icmp_seq=10406 ttl=64 time=12.180 ms
64 bytes from 192.168.0.1: icmp_seq=10407 ttl=64 time=1.370 ms
64 bytes from 192.168.0.1: icmp_seq=10408 ttl=64 time=6.481 ms
64 bytes from 192.168.0.1: icmp_seq=10409 ttl=64 time=13.248 ms
64 bytes from 192.168.0.1: icmp_seq=10410 ttl=64 time=9.240 ms
64 bytes from 192.168.0.1: icmp_seq=10411 ttl=64 time=14.762 ms
64 bytes from 192.168.0.1: icmp_seq=10412 ttl=64 time=18.688 ms
64 bytes from 192.168.0.1: icmp_seq=10413 ttl=64 time=5.369 ms
64 bytes from 192.168.0.1: icmp_seq=10414 ttl=64 time=12.859 ms
64 bytes from 192.168.0.1: icmp_seq=10415 ttl=64 time=7.375 ms
64 bytes from 192.168.0.1: icmp_seq=10416 ttl=64 time=10.723 ms
64 bytes from 192.168.0.1: icmp_seq=10417 ttl=64 time=4.266 ms
64 bytes from 192.168.0.1: icmp_seq=10418 ttl=64 time=7.080 ms
64 bytes from 192.168.0.1: icmp_seq=10419 ttl=64 time=7.184 ms
64 bytes from 192.168.0.1: icmp_seq=10420 ttl=64 time=4.930 ms
64 bytes from 192.168.0.1: icmp_seq=10421 ttl=64 time=7.828 ms
64 bytes from 192.168.0.1: icmp_seq=10422 ttl=64 time=5.216 ms
64 bytes from 192.168.0.1: icmp_seq=10423 ttl=64 time=4.439 ms
64 bytes from 192.168.0.1: icmp_seq=10424 ttl=64 time=1.572 ms
64 bytes from 192.168.0.1: icmp_seq=10425 ttl=64 time=5.056 ms
Request timeout for icmp_seq 10426
64 bytes from 192.168.0.1: icmp_seq=10427 ttl=64 time=5.004 ms
64 bytes from 192.168.0.1: icmp_seq=10428 ttl=64 time=3.469 ms
64 bytes from 192.168.0.1: icmp_seq=10429 ttl=64 time=13.892 ms
64 bytes from 192.168.0.1: icmp_seq=10430 ttl=64 time=7.108 ms
64 bytes from 192.168.0.1: icmp_seq=10431 ttl=64 time=6.106 ms
64 bytes from 192.168.0.1: icmp_seq=10432 ttl=64 time=6.363 ms
64 bytes from 192.168.0.1: icmp_seq=10433 ttl=64 time=6.837 ms
64 bytes from 192.168.0.1: icmp_seq=10434 ttl=64 time=7.032 ms
Request timeout for icmp_seq 10435
64 bytes from 192.168.0.1: icmp_seq=10436 ttl=64 time=6.922 ms
64 bytes from 192.168.0.1: icmp_seq=10437 ttl=64 time=17.610 ms
Request timeout for icmp_seq 10438
64 bytes from 192.168.0.1: icmp_seq=10439 ttl=64 time=8.237 ms
64 bytes from 192.168.0.1: icmp_seq=10440 ttl=64 time=4.989 ms
64 bytes from 192.168.0.1: icmp_seq=10441 ttl=64 time=11.239 ms
64 bytes from 192.168.0.1: icmp_seq=10442 ttl=64 time=5.897 ms
64 bytes from 192.168.0.1: icmp_seq=10443 ttl=64 time=52.233 ms
64 bytes from 192.168.0.1: icmp_seq=10444 ttl=64 time=8.244 ms
Request timeout for icmp_seq 10445
64 bytes from 192.168.0.1: icmp_seq=10446 ttl=64 time=6.881 ms
Request timeout for icmp_seq 10447
64 bytes from 192.168.0.1: icmp_seq=10448 ttl=64 time=57.222 ms
64 bytes from 192.168.0.1: icmp_seq=10449 ttl=64 time=102.858 ms
64 bytes from 192.168.0.1: icmp_seq=10450 ttl=64 time=71.307 ms
64 bytes from 192.168.0.1: icmp_seq=10451 ttl=64 time=7.523 ms
64 bytes from 192.168.0.1: icmp_seq=10452 ttl=64 time=7.572 ms
64 bytes from 192.168.0.1: icmp_seq=10453 ttl=64 time=3.582 ms
64 bytes from 192.168.0.1: icmp_seq=10454 ttl=64 time=5.388 ms
64 bytes from 192.168.0.1: icmp_seq=10455 ttl=64 time=15.493 ms
64 bytes from 192.168.0.1: icmp_seq=10456 ttl=64 time=17.982 ms
Request timeout for icmp_seq 10457
64 bytes from 192.168.0.1: icmp_seq=10458 ttl=64 time=2.222 ms
64 bytes from 192.168.0.1: icmp_seq=10459 ttl=64 time=4.170 ms
64 bytes from 192.168.0.1: icmp_seq=10460 ttl=64 time=3.440 ms
64 bytes from 192.168.0.1: icmp_seq=10461 ttl=64 time=11.442 ms
64 bytes from 192.168.0.1: icmp_seq=10462 ttl=64 time=3.182 ms
Request timeout for icmp_seq 10463
64 bytes from 192.168.0.1: icmp_seq=10464 ttl=64 time=5.055 ms
64 bytes from 192.168.0.1: icmp_seq=10465 ttl=64 time=2.100 ms
64 bytes from 192.168.0.1: icmp_seq=10466 ttl=64 time=5.920 ms
64 bytes from 192.168.0.1: icmp_seq=10467 ttl=64 time=3.008 ms
64 bytes from 192.168.0.1: icmp_seq=10468 ttl=64 time=4.256 ms
64 bytes from 192.168.0.1: icmp_seq=10469 ttl=64 time=1.762 ms
64 bytes from 192.168.0.1: icmp_seq=10470 ttl=64 time=3.583 ms
64 bytes from 192.168.0.1: icmp_seq=10471 ttl=64 time=4.229 ms
64 bytes from 192.168.0.1: icmp_seq=10472 ttl=64 time=9.758 ms
64 bytes from 192.168.0.1: icmp_seq=10473 ttl=64 time=7.406 ms
64 bytes from 192.168.0.1: icmp_seq=10474 ttl=64 time=1.476 ms
64 bytes from 192.168.0.1: icmp_seq=10475 ttl=64 time=12.791 ms
64 bytes from 192.168.0.1: icmp_seq=10476 ttl=64 time=4.079 ms
64 bytes from 192.168.0.1: icmp_seq=10477 ttl=64 time=4.205 ms
64 bytes from 192.168.0.1: icmp_seq=10478 ttl=64 time=5.007 ms
64 bytes from 192.168.0.1: icmp_seq=10479 ttl=64 time=7.688 ms
64 bytes from 192.168.0.1: icmp_seq=10480 ttl=64 time=5.664 ms
64 bytes from 192.168.0.1: icmp_seq=10481 ttl=64 time=1.908 ms
64 bytes from 192.168.0.1: icmp_seq=10482 ttl=64 time=3.761 ms
64 bytes from 192.168.0.1: icmp_seq=10483 ttl=64 time=4.692 ms
64 bytes from 192.168.0.1: icmp_seq=10484 ttl=64 time=4.183 ms
64 bytes from 192.168.0.1: icmp_seq=10485 ttl=64 time=6.367 ms
64 bytes from 192.168.0.1: icmp_seq=10486 ttl=64 time=28.749 ms
64 bytes from 192.168.0.1: icmp_seq=10487 ttl=64 time=5.256 ms
64 bytes from 192.168.0.1: icmp_seq=10488 ttl=64 time=14.407 ms
64 bytes from 192.168.0.1: icmp_seq=10489 ttl=64 time=15.626 ms
64 bytes from 192.168.0.1: icmp_seq=10490 ttl=64 time=6.518 ms
64 bytes from 192.168.0.1: icmp_seq=10491 ttl=64 time=15.392 ms
Request timeout for icmp_seq 10492
64 bytes from 192.168.0.1: icmp_seq=10493 ttl=64 time=44.196 ms
64 bytes from 192.168.0.1: icmp_seq=10494 ttl=64 time=12.241 ms
64 bytes from 192.168.0.1: icmp_seq=10495 ttl=64 time=4.031 ms
64 bytes from 192.168.0.1: icmp_seq=10496 ttl=64 time=18.821 ms
64 bytes from 192.168.0.1: icmp_seq=10497 ttl=64 time=40.113 ms
64 bytes from 192.168.0.1: icmp_seq=10498 ttl=64 time=27.945 ms
64 bytes from 192.168.0.1: icmp_seq=10499 ttl=64 time=7.385 ms
64 bytes from 192.168.0.1: icmp_seq=10500 ttl=64 time=16.368 ms
64 bytes from 192.168.0.1: icmp_seq=10501 ttl=64 time=26.259 ms
64 bytes from 192.168.0.1: icmp_seq=10502 ttl=64 time=24.085 ms
64 bytes from 192.168.0.1: icmp_seq=10503 ttl=64 time=33.958 ms
64 bytes from 192.168.0.1: icmp_seq=10504 ttl=64 time=11.254 ms
64 bytes from 192.168.0.1: icmp_seq=10505 ttl=64 time=8.980 ms
64 bytes from 192.168.0.1: icmp_seq=10506 ttl=64 time=2.185 ms
64 bytes from 192.168.0.1: icmp_seq=10507 ttl=64 time=11.265 ms
64 bytes from 192.168.0.1: icmp_seq=10508 ttl=64 time=3.255 ms
64 bytes from 192.168.0.1: icmp_seq=10509 ttl=64 time=2.685 ms
64 bytes from 192.168.0.1: icmp_seq=10510 ttl=64 time=2.878 ms
64 bytes from 192.168.0.1: icmp_seq=10511 ttl=64 time=3.099 ms
64 bytes from 192.168.0.1: icmp_seq=10512 ttl=64 time=2.098 ms
64 bytes from 192.168.0.1: icmp_seq=10513 ttl=64 time=3.887 ms
64 bytes from 192.168.0.1: icmp_seq=10514 ttl=64 time=5.181 ms
64 bytes from 192.168.0.1: icmp_seq=10515 ttl=64 time=7.689 ms
64 bytes from 192.168.0.1: icmp_seq=10516 ttl=64 time=6.849 ms
64 bytes from 192.168.0.1: icmp_seq=10517 ttl=64 time=4.666 ms
64 bytes from 192.168.0.1: icmp_seq=10518 ttl=64 time=25.363 ms
64 bytes from 192.168.0.1: icmp_seq=10519 ttl=64 time=72.511 ms
64 bytes from 192.168.0.1: icmp_seq=10520 ttl=64 time=42.018 ms
64 bytes from 192.168.0.1: icmp_seq=10521 ttl=64 time=4.358 ms
64 bytes from 192.168.0.1: icmp_seq=10522 ttl=64 time=5.886 ms
64 bytes from 192.168.0.1: icmp_seq=10523 ttl=64 time=6.480 ms
64 bytes from 192.168.0.1: icmp_seq=10524 ttl=64 time=1.625 ms
64 bytes from 192.168.0.1: icmp_seq=10525 ttl=64 time=5.274 ms
64 bytes from 192.168.0.1: icmp_seq=10526 ttl=64 time=6.301 ms
64 bytes from 192.168.0.1: icmp_seq=10527 ttl=64 time=1.624 ms
64 bytes from 192.168.0.1: icmp_seq=10528 ttl=64 time=9.083 ms
64 bytes from 192.168.0.1: icmp_seq=10529 ttl=64 time=1.877 ms
64 bytes from 192.168.0.1: icmp_seq=10530 ttl=64 time=14.469 ms
64 bytes from 192.168.0.1: icmp_seq=10531 ttl=64 time=5.592 ms
64 bytes from 192.168.0.1: icmp_seq=10532 ttl=64 time=4.629 ms
64 bytes from 192.168.0.1: icmp_seq=10533 ttl=64 time=7.534 ms
64 bytes from 192.168.0.1: icmp_seq=10534 ttl=64 time=4.361 ms
64 bytes from 192.168.0.1: icmp_seq=10535 ttl=64 time=3.735 ms
64 bytes from 192.168.0.1: icmp_seq=10536 ttl=64 time=2.247 ms
64 bytes from 192.168.0.1: icmp_seq=10537 ttl=64 time=9.259 ms
64 bytes from 192.168.0.1: icmp_seq=10538 ttl=64 time=4.329 ms
64 bytes from 192.168.0.1: icmp_seq=10539 ttl=64 time=6.045 ms
64 bytes from 192.168.0.1: icmp_seq=10540 ttl=64 time=4.182 ms
64 bytes from 192.168.0.1: icmp_seq=10541 ttl=64 time=3.072 ms
64 bytes from 192.168.0.1: icmp_seq=10542 ttl=64 time=3.305 ms
64 bytes from 192.168.0.1: icmp_seq=10543 ttl=64 time=8.663 ms
64 bytes from 192.168.0.1: icmp_seq=10544 ttl=64 time=4.267 ms
64 bytes from 192.168.0.1: icmp_seq=10545 ttl=64 time=6.094 ms
64 bytes from 192.168.0.1: icmp_seq=10546 ttl=64 time=4.605 ms
64 bytes from 192.168.0.1: icmp_seq=10547 ttl=64 time=4.484 ms
64 bytes from 192.168.0.1: icmp_seq=10548 ttl=64 time=5.765 ms
64 bytes from 192.168.0.1: icmp_seq=10549 ttl=64 time=7.249 ms
64 bytes from 192.168.0.1: icmp_seq=10550 ttl=64 time=5.365 ms
64 bytes from 192.168.0.1: icmp_seq=10551 ttl=64 time=5.706 ms
64 bytes from 192.168.0.1: icmp_seq=10552 ttl=64 time=10.515 ms
64 bytes from 192.168.0.1: icmp_seq=10553 ttl=64 time=15.268 ms
64 bytes from 192.168.0.1: icmp_seq=10554 ttl=64 time=5.383 ms
64 bytes from 192.168.0.1: icmp_seq=10555 ttl=64 time=4.496 ms
64 bytes from 192.168.0.1: icmp_seq=10556 ttl=64 time=5.792 ms
64 bytes from 192.168.0.1: icmp_seq=10557 ttl=64 time=2.101 ms
64 bytes from 192.168.0.1: icmp_seq=10558 ttl=64 time=7.826 ms
64 bytes from 192.168.0.1: icmp_seq=10559 ttl=64 time=4.721 ms
64 bytes from 192.168.0.1: icmp_seq=10560 ttl=64 time=4.186 ms
64 bytes from 192.168.0.1: icmp_seq=10561 ttl=64 time=4.137 ms
64 bytes from 192.168.0.1: icmp_seq=10562 ttl=64 time=9.035 ms
64 bytes from 192.168.0.1: icmp_seq=10563 ttl=64 time=7.557 ms
64 bytes from 192.168.0.1: icmp_seq=10564 ttl=64 time=22.637 ms
64 bytes from 192.168.0.1: icmp_seq=10565 ttl=64 time=10.617 ms
64 bytes from 192.168.0.1: icmp_seq=10566 ttl=64 time=9.982 ms
64 bytes from 192.168.0.1: icmp_seq=10567 ttl=64 time=11.829 ms
64 bytes from 192.168.0.1: icmp_seq=10568 ttl=64 time=6.731 ms
64 bytes from 192.168.0.1: icmp_seq=10569 ttl=64 time=9.047 ms
64 bytes from 192.168.0.1: icmp_seq=10570 ttl=64 time=34.596 ms
64 bytes from 192.168.0.1: icmp_seq=10571 ttl=64 time=52.394 ms
64 bytes from 192.168.0.1: icmp_seq=10572 ttl=64 time=14.929 ms
64 bytes from 192.168.0.1: icmp_seq=10573 ttl=64 time=10.987 ms
64 bytes from 192.168.0.1: icmp_seq=10574 ttl=64 time=40.676 ms
64 bytes from 192.168.0.1: icmp_seq=10575 ttl=64 time=58.764 ms
64 bytes from 192.168.0.1: icmp_seq=10576 ttl=64 time=16.295 ms
64 bytes from 192.168.0.1: icmp_seq=10577 ttl=64 time=29.045 ms
64 bytes from 192.168.0.1: icmp_seq=10578 ttl=64 time=52.447 ms
64 bytes from 192.168.0.1: icmp_seq=10579 ttl=64 time=9.636 ms
64 bytes from 192.168.0.1: icmp_seq=10580 ttl=64 time=24.702 ms
64 bytes from 192.168.0.1: icmp_seq=10581 ttl=64 time=50.176 ms
64 bytes from 192.168.0.1: icmp_seq=10582 ttl=64 time=15.914 ms
64 bytes from 192.168.0.1: icmp_seq=10583 ttl=64 time=28.502 ms
64 bytes from 192.168.0.1: icmp_seq=10584 ttl=64 time=29.745 ms
64 bytes from 192.168.0.1: icmp_seq=10585 ttl=64 time=24.001 ms
64 bytes from 192.168.0.1: icmp_seq=10586 ttl=64 time=27.495 ms
64 bytes from 192.168.0.1: icmp_seq=10587 ttl=64 time=44.462 ms
64 bytes from 192.168.0.1: icmp_seq=10588 ttl=64 time=1.792 ms
64 bytes from 192.168.0.1: icmp_seq=10589 ttl=64 time=75.125 ms
64 bytes from 192.168.0.1: icmp_seq=10590 ttl=64 time=41.989 ms
64 bytes from 192.168.0.1: icmp_seq=10591 ttl=64 time=9.495 ms
64 bytes from 192.168.0.1: icmp_seq=10592 ttl=64 time=4.153 ms
64 bytes from 192.168.0.1: icmp_seq=10593 ttl=64 time=9.669 ms
64 bytes from 192.168.0.1: icmp_seq=10594 ttl=64 time=5.696 ms
64 bytes from 192.168.0.1: icmp_seq=10595 ttl=64 time=28.521 ms
64 bytes from 192.168.0.1: icmp_seq=10596 ttl=64 time=6.765 ms
64 bytes from 192.168.0.1: icmp_seq=10597 ttl=64 time=3.813 ms
64 bytes from 192.168.0.1: icmp_seq=10598 ttl=64 time=43.610 ms
64 bytes from 192.168.0.1: icmp_seq=10599 ttl=64 time=5.920 ms
Request timeout for icmp_seq 10600
64 bytes from 192.168.0.1: icmp_seq=10601 ttl=64 time=1.904 ms
64 bytes from 192.168.0.1: icmp_seq=10602 ttl=64 time=6.325 ms
64 bytes from 192.168.0.1: icmp_seq=10603 ttl=64 time=5.236 ms
64 bytes from 192.168.0.1: icmp_seq=10604 ttl=64 time=9.759 ms
64 bytes from 192.168.0.1: icmp_seq=10605 ttl=64 time=12.213 ms
64 bytes from 192.168.0.1: icmp_seq=10606 ttl=64 time=8.277 ms
64 bytes from 192.168.0.1: icmp_seq=10607 ttl=64 time=8.169 ms
64 bytes from 192.168.0.1: icmp_seq=10608 ttl=64 time=3.762 ms
64 bytes from 192.168.0.1: icmp_seq=10609 ttl=64 time=26.001 ms
64 bytes from 192.168.0.1: icmp_seq=10610 ttl=64 time=8.868 ms
64 bytes from 192.168.0.1: icmp_seq=10611 ttl=64 time=3.735 ms
64 bytes from 192.168.0.1: icmp_seq=10612 ttl=64 time=3.586 ms
64 bytes from 192.168.0.1: icmp_seq=10613 ttl=64 time=3.769 ms
64 bytes from 192.168.0.1: icmp_seq=10614 ttl=64 time=3.731 ms
64 bytes from 192.168.0.1: icmp_seq=10615 ttl=64 time=5.903 ms
64 bytes from 192.168.0.1: icmp_seq=10616 ttl=64 time=23.553 ms
64 bytes from 192.168.0.1: icmp_seq=10617 ttl=64 time=3.114 ms
64 bytes from 192.168.0.1: icmp_seq=10618 ttl=64 time=20.332 ms
64 bytes from 192.168.0.1: icmp_seq=10619 ttl=64 time=4.339 ms
64 bytes from 192.168.0.1: icmp_seq=10620 ttl=64 time=3.782 ms
Request timeout for icmp_seq 10621
Request timeout for icmp_seq 10622
64 bytes from 192.168.0.1: icmp_seq=10623 ttl=64 time=7.675 ms
Request timeout for icmp_seq 10624
64 bytes from 192.168.0.1: icmp_seq=10625 ttl=64 time=13.148 ms
Request timeout for icmp_seq 10626
64 bytes from 192.168.0.1: icmp_seq=10627 ttl=64 time=4.893 ms
Request timeout for icmp_seq 10628
64 bytes from 192.168.0.1: icmp_seq=10629 ttl=64 time=2.015 ms
64 bytes from 192.168.0.1: icmp_seq=10630 ttl=64 time=15.227 ms
64 bytes from 192.168.0.1: icmp_seq=10631 ttl=64 time=3.888 ms
64 bytes from 192.168.0.1: icmp_seq=10632 ttl=64 time=4.111 ms
64 bytes from 192.168.0.1: icmp_seq=10633 ttl=64 time=5.781 ms
64 bytes from 192.168.0.1: icmp_seq=10634 ttl=64 time=1.366 ms
Request timeout for icmp_seq 10635
64 bytes from 192.168.0.1: icmp_seq=10636 ttl=64 time=4.873 ms
64 bytes from 192.168.0.1: icmp_seq=10637 ttl=64 time=3.902 ms
64 bytes from 192.168.0.1: icmp_seq=10638 ttl=64 time=4.018 ms
64 bytes from 192.168.0.1: icmp_seq=10639 ttl=64 time=2.368 ms
64 bytes from 192.168.0.1: icmp_seq=10640 ttl=64 time=4.661 ms
64 bytes from 192.168.0.1: icmp_seq=10641 ttl=64 time=4.329 ms
64 bytes from 192.168.0.1: icmp_seq=10642 ttl=64 time=3.658 ms
64 bytes from 192.168.0.1: icmp_seq=10643 ttl=64 time=18.225 ms
64 bytes from 192.168.0.1: icmp_seq=10644 ttl=64 time=1.983 ms
64 bytes from 192.168.0.1: icmp_seq=10645 ttl=64 time=4.399 ms
64 bytes from 192.168.0.1: icmp_seq=10646 ttl=64 time=3.887 ms
64 bytes from 192.168.0.1: icmp_seq=10647 ttl=64 time=2.726 ms
64 bytes from 192.168.0.1: icmp_seq=10648 ttl=64 time=2.726 ms
64 bytes from 192.168.0.1: icmp_seq=10649 ttl=64 time=2.488 ms
64 bytes from 192.168.0.1: icmp_seq=10650 ttl=64 time=4.127 ms
64 bytes from 192.168.0.1: icmp_seq=10651 ttl=64 time=5.793 ms
64 bytes from 192.168.0.1: icmp_seq=10652 ttl=64 time=2.381 ms
64 bytes from 192.168.0.1: icmp_seq=10653 ttl=64 time=7.488 ms
64 bytes from 192.168.0.1: icmp_seq=10654 ttl=64 time=16.299 ms
64 bytes from 192.168.0.1: icmp_seq=10655 ttl=64 time=4.779 ms
64 bytes from 192.168.0.1: icmp_seq=10656 ttl=64 time=4.556 ms
64 bytes from 192.168.0.1: icmp_seq=10657 ttl=64 time=2.072 ms
64 bytes from 192.168.0.1: icmp_seq=10658 ttl=64 time=121.223 ms
64 bytes from 192.168.0.1: icmp_seq=10659 ttl=64 time=3.065 ms
64 bytes from 192.168.0.1: icmp_seq=10660 ttl=64 time=2.041 ms
64 bytes from 192.168.0.1: icmp_seq=10661 ttl=64 time=5.669 ms
64 bytes from 192.168.0.1: icmp_seq=10662 ttl=64 time=4.207 ms
64 bytes from 192.168.0.1: icmp_seq=10663 ttl=64 time=3.992 ms
64 bytes from 192.168.0.1: icmp_seq=10664 ttl=64 time=4.513 ms
64 bytes from 192.168.0.1: icmp_seq=10665 ttl=64 time=4.832 ms
64 bytes from 192.168.0.1: icmp_seq=10666 ttl=64 time=2.076 ms
64 bytes from 192.168.0.1: icmp_seq=10667 ttl=64 time=5.050 ms
64 bytes from 192.168.0.1: icmp_seq=10668 ttl=64 time=4.072 ms
64 bytes from 192.168.0.1: icmp_seq=10669 ttl=64 time=5.805 ms
64 bytes from 192.168.0.1: icmp_seq=10670 ttl=64 time=3.793 ms
64 bytes from 192.168.0.1: icmp_seq=10671 ttl=64 time=5.591 ms
64 bytes from 192.168.0.1: icmp_seq=10672 ttl=64 time=7.956 ms
64 bytes from 192.168.0.1: icmp_seq=10673 ttl=64 time=8.163 ms
64 bytes from 192.168.0.1: icmp_seq=10674 ttl=64 time=4.807 ms
64 bytes from 192.168.0.1: icmp_seq=10675 ttl=64 time=3.275 ms
64 bytes from 192.168.0.1: icmp_seq=10676 ttl=64 time=4.030 ms
64 bytes from 192.168.0.1: icmp_seq=10677 ttl=64 time=6.536 ms
64 bytes from 192.168.0.1: icmp_seq=10678 ttl=64 time=3.973 ms
64 bytes from 192.168.0.1: icmp_seq=10679 ttl=64 time=4.582 ms
64 bytes from 192.168.0.1: icmp_seq=10680 ttl=64 time=8.608 ms
 

Altonymous

join:2009-10-16
Cary, NC

1 edit
That was a "idle" not "ideal" sorry.

Here's some screenshots of some of the tools used testing the network...







poopiepants

join:2003-10-04
King, NC
kudos:1
reply to Altonymous
Dang that's not good.. could you tell us what your SNR and dmbv is?? we could tell you if its not normal or not.. also if you are using a splitter try taking it off just use the coax straight to the modem and see if it starts clearing up.

Altonymous

join:2009-10-16
Cary, NC
I'm not sure where to get those values.. but here's a couple screenshots maybe they'll have the information. I just reset the Ubee because I noticed a lot of "Uncorrectable Codewords"

Also ran the test again after the reset and got this result...





poopiepants

join:2003-10-04
King, NC
kudos:1
reply to Altonymous
This thread should help you out

»Ubee DDW3611 Bridge Mode??

Altonymous

join:2009-10-16
Cary, NC

1 edit
Okay giving it a try. Thanks!


poopiepants

join:2003-10-04
King, NC
kudos:1
reply to Altonymous
Its also possible you are suffering from interference or too many other people on the ghz band if you are living around a lot of people.. could try switching to 5ghz band and see if it improves.

Altonymous

join:2009-10-16
Cary, NC
I've tried the 5GHz band and the 2.4 with no luck.

I'm now setup in bridge mode using my own router for everything.

Here's where I stand now..






Thought it was a fluke, so tried again...






Now if I'm being absolutely truthful, I'd tell you that the test failed 3/5 times and those are the only two results I could actually get.



CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
It may not matter much but do a test on »www.testmy.net do a manual test and choose a file thats at least 50mb or more, 100mb would be more ideal and 200mb is max.

Altonymous

join:2009-10-16
Cary, NC
Okay will do.

Just to see what it's like I unplugged everything except the Ubee DOCSIS. I put it in Bridged mode and then plugged directly into it with only my laptop.

This was my results as odd as they are...






And I don't seem to disconnect...

Here's the results go the link you provided...




Again all of these tests were while wired directly to the Ubee in bridge mode. I have to turn back on wireless now so my wife can at least try to connect to the internet...


poopiepants

join:2003-10-04
King, NC
kudos:1
Intresting results.. however I think since you suffer packet loss and connection issues only in wireless mode it seems either the modem hardware is messed up or some setting in admin mode is not configured correctly.. just gotta figure out which.


poopiepants

join:2003-10-04
King, NC
kudos:1
is ip flood detection disabled in your ubee admin page under router settings?

Altonymous

join:2009-10-16
Cary, NC
I can't see it now that it's in bridge mode. Before it was in bridge mode I am 99% positive I had it turned off.


poopiepants

join:2003-10-04
King, NC
kudos:1
Try asking for a modem replacement when a tech comes again it's worth a shot.

Altonymous

join:2009-10-16
Cary, NC
I'm starting to doubt it's wireless...

I think the reason I got decent results wired earlier was because it was a fresh reset of the modem.

I am wired right now on my Gaming Rig and here are my results just now... This is obviously much later after a reset of the modem.






Anonymous_
Anonymous
Premium
join:2004-06-21
127.0.0.1
kudos:2
Reviews:
·Time Warner Cable

1 edit
What are the specs on your computers?

what network cards do they use?

what OS are you using?

Also wifi Will always yield lower speeds

But since speedtest.net uses flash player this can cause issues on older computers

also pingtest.net uses Java Sun VM of which can also run crappy on older computers. Also now days a older computer would be anything less then a Core 2 duo/ AMD dualcore (AM2) class system.

You will also need a router that has a 10/100/1000 WAN port to get more then 25-40mbps on the WAN

This is with a DOCSIS 1.1 modem
WIFI G






Wired (EOP connection) :




Altonymous

join:2009-10-16
Cary, NC
said by Anonymous_:

What are the specs on your computers?

Tower with i7, 12GB RAM, 2x 1TB 7200 RPM Hard Drives, and Tri SLI 1GB Video Cards, Windows 7 Ultimate
Tower with i7, 12GB RAM, 1x 1TB 7200 RPM Hard Drive, and Dual SLI 1GB Video Cards, Windows 7 Ultimate
1x Macbook Pro, i7 Sandy Bridge, 8GB Ram, 500GB 7200 RPM Hard Drive, Snow Leopard
1x Macbook Air, i7 Sandy Bridge, 4GB RAM, 256GB SSD, Lion

said by Anonymous_:

what network cards do they use?

All onboard Gigabyte Network cards.

said by Anonymous_:

what OS are you using?

Windows 7 64-bit
Snow Leopard
Lion

said by Anonymous_:

Also wifi Will always yield lower speeds

Yes I'm aware, but it doesn't explain this, and as my latest posts shows it's not just wireless.

said by Anonymous_:

You will also need a router that has a 10/100/1000 WAN port to get more then 25-40mbps on the WAN

All my computers have Gigabyte network cards.
All my routers and switches are Gigabyte and enabled for it.

I have a Cisco SMB 16 port gigabyte unmanaged switch, that I took out of the equation to rule it out, as I did a direct link to the Ubee DOCSIS 3.0. I've taken all machines offline and only added one at a time, and the problem remains. The only time I see good speed is for a short period after I've cycled the Ubee.


neumannu47
Premium
join:2002-08-14
USA
You're going to have to break bad on TimeWarner. Over the years, they've identified and corrected many problems at my home, including a pinched coax cable. They have the resources to solve your problem, and they are obligated to do it.

You might want to try pinging them on Twitter (@twcablehelp). You might be really surprised how aggressive they are at responding to their "social media" customers. If you don't have a Twitter account, you might want to get one for this purpose. Follow @twcablehelp, send a tweet to that account, and they will follow you back. You can then communicate with them privately.

Just this weekend, I bridged my modem and reinstalled my Netgear router this past weekend. The difference in performance is dramatic. The Ubee modem/router is a piece of crap. Since you've used other routers, it seems that you might have a bad modem (in the Ubee.) I'm on my second one. My first one had a lot of the same service issues that you're seeing. (Maybe you got my old one!)

cyrisneo

join:2011-08-25
Florence, SC
reply to Altonymous
Do you have the IP flood protection turned off?
Do what is the firmware level of your ubee?


poopiepants

join:2003-10-04
King, NC
kudos:1
reply to Altonymous
Honestly nothing else seems to help so I would request a new modem and make the tech stay and look and see if the issues are still there when using the new modem and make him check every damn cable in your house.

Altonymous

join:2009-10-16
Cary, NC
reply to Altonymous
Okay status update. Tech finally made it out today. I went over everything with him. It finally came down to him replacing the Ubee with a Motorola router. I didn't get the model # before I left for work as he arrived late and I was in a hurry at that point. But initial tests looked MUCH better. I think my issue is resolved.

Thanks to everyone for giving me a few extra things to check before he arrived so I could argue my case intelligently.


poopiepants

join:2003-10-04
King, NC
kudos:1
Cool glad it got fixed for ya.

GetMoney

join:2010-06-11
Reviews:
·Time Warner Cable
reply to Altonymous
Hey All. So I wanted to try to open this thread back up as I'm having similar problems as the OP and reside in the same area.

My problem is with the ubee gateway and problems with connectivity on all our internet-enabled devices. Occasionally all wifi connected devices will have problems with pages loading, uploads stalling, mobile apps not working, stalling, etc. I haven't contacted TWC yet, but wanted to post after reading about the OPs issue and thinking I may get assistance here.

We have the 30/5 plan, installed about a month ago. We use two laptops with XP and Vista, one macbook, one ipad and one android smartphone. All devices have at times experienced problems, and at times worked perfectly. There seems to be no consistency in it, but it stalls/doesn't work very regularly and it's PITA.

Speed tests 90%+ of the time are good. Ran some pingtests via cmd prompt and latency ranged from 20ms-250ms and had a few timeouts.

Online pingtests result in things like this frequently:




I've read that changing to bridge mode would help, and allow me to hook up an existing wireless router. I did this yesterday and hooked to a buffalo router with tomato firmware. I plugged the cable into the LAN1 port on the ubee direct to the buffalo and can connect to the buffalo, but get no IP address. When logged into the firmware I see it's attempting to get an IP, but is not successful.

So then this is where it's weird to me. I can log onto the ubee network while in bridge mode on one laptop, but no other devices can use the network. Speed tests and pings seem similar in this mode, but the stalls haven't happened in bridge mode that I can tell right now. Thing is I want all devices on the same connection and none of the others work in the current setup.

I guess I'm looking for help into getting it so I can use the buffalo as the main connection point for all our devices. I thought that's essentially what putting in bridge mode is for. I wouldn't be connecting to our ubee network any longer. The ubee could be bad or a tech may need to come out by chance theres an issue with the line, but all the techs and things I've tried inside my house to fix have done nothing but replicate the issue. I'd appreciate any help I can get.


CptGemini
Inside your computer
Premium
join:2004-11-29
Corpus Christi, TX
kudos:6
Disable IP flood detection and the fragmented packet option as well in the firewall options and some of the problems should go away, that is providing you have not disabled those 2 options yet.

GetMoney

join:2010-06-11
Reviews:
·Time Warner Cable
I cannot seem to find the firewall options in the router, I saw a picture on the ubee bridge thread that had more available options than what I see. Top right I just have "Modem, Wireless and Tools"

None of the options on any menus seem to allow any changes except for the Wireless-Primary Network page. The links posted there to change to bridge mode is the only time I've seen the ability to switch something. Any links to the firewall that you could paste that I could try to gain access too?