dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5181
share rss forum feed


Lescarlson

@50.107.42.x

Speedstream 5200 bridge mode ?

I've Part #060-E242-A21 used with Frontier ISP. I'm not able to access a home NAS ftp server from wan. There is an error in the communication. I understand this might be because both the 5200 and my home Belkin wireless router are duplicating part of a command.

Can I fix this by turning the 5200 bridge on ?

I am afraid to try this because I understand once the 5200 is in bridge mode, it can not be accessed any longer. I would be 'sol' if turning on bridge mode did not solve my problem.

How is it possible to return the modem to present working state if this experiment fails ?
Thanks,
Les



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

The speedstream bridges and routes without putting the modem in bridge mode
Just disable the speedstream pppoe client [remove the username/password]
Or set the speedstream pppoe client to dialup mode



Lescarlson

@50.107.42.x

Hi wayjac,
I am not knowledgeable about dsl, but the 5200 I have is a PPPoA (not pppoe) modem. The router I have, Belkin wireless, is connected to the 5200 as a static connection.

Also, if I removed the user name and password, wouldn't Frontier ISP disallow my connection to the internet?

The Belkin wireless router, will let me enter an PPPoE user name and password, but again, it is PPPoE, not PPPoA.

Thanks for your help,
Les



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by Lescarlson :

but the 5200 I have is a PPPoA (not pppoe) modem

The speedstream will also do pppoe
said by Lescarlson :

Also, if I removed the user name and password, wouldn't Frontier ISP disallow my connection to the internet?

Yes and the router cannot do pppoa
If your internet connection uses pppoa you won't have a pppoa client so bridging is not a option

You should be able to put the routers ip address in the speedstreams dmz or use the speedstreams ip passthru for the router


Lescarlson

@50.107.42.x

Click for full size
ip passthru ?
said by wayjac:


You should be able to put the routers ip address in the speedstreams dmz or use the speedstreams ip passthru for the router


Does the DMZ do the same thing as turning off the 5200's firewall?
When you say "ip passthru", do you mean "Static Route" (see pic) ?
If so, how do you determine:
2. Destination box ?
3. Netmask box ?
4. Next Hop box ?


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by Lescarlson :

Does the DMZ do the same thing as turning off the 5200's firewall?

Yes, The dmz device will bypass the firewall









































The firewall level can be set to off

















said by Lescarlson :

When you say "ip passthru", do you mean "Static Route" (see pic)?

No ip passthru is very different
The ip passthru feature will allow a device you select to share the public ip address a static route will not do this
Below is a picture of the ip passthru page




























Your speedstream may not have a "visible" link to the ip passthru configuration page below is the link to that page
192.168.254.254/ipp_config.htm


Lescarlson

@50.107.42.x


IPpassthru
---------------------------------------------------------------------------------- -----------------------------------
"The assigned computer is not currently using THE ADDRESS, so it may need to have its IP address released and renewed."

(192.168.254.1 is the address that my Belkin router sees now as WAN.)

When the 5200 says "the address", does it mean that my Belkin router is not using the WAN address that the modem sees?

Does the "Lease time" mean the IP passthru will be abandoned after 10 minutes?

Does the "Reset" button mean reboot the 5200?


wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by Lescarlson :

When the 5200 says "the address", does it mean that my Belkin router is not using the WAN address that the modem sees?

Once you select the computer and click the apply button you must also release and renew the wan/internet ip address of the router/computer
If you don't know how to do that just turn the router off then turn the router on and confirm that the public ip is being used
said by Lescarlson :

Does the "Lease time" mean the IP passthru will be abandoned after 10 minutes?

No the ip passthru will stay in effect until the modem reboots or you click the reset button on the ip passthru page


Lescarlson

@50.107.42.x

First of all Thank you wayjac for your guidance. However, I am clearly in over my head. Here's what goes on:

--from the ip passthru screen
I elect to use the 192.168.254.1 device (my wifi router).
Upon hitting the 'Apply' button the message in red print (see above) shows.
At that point I set my wifi router to a 'Dynamic' WAN connection, then reboot the wifi router.
When the wifi router comes back up, the wifi router shows there is 'No Internet' connection. Also I can no longer access the 5200 any more.
So, I put the wifi router back into 'Static' WAN pointing to 192.168.254.254 again. And once again I can access the 5200, but the 'passthru' has not taken place.

Is it that I am asking the wifi router to make the WAN connection as 'Dynamic' that it refuses to see the 'public ip' connection?

If the passthru eventually happens, will I still be able to access the 5200 with the 254.254 address in my browser ?



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1

said by Lescarlson :

--from the ip passthru screen
I elect to use the 192.168.254.1 device (my wifi router).
Upon hitting the 'Apply' button the message in red print (see above) shows.
At that point I set my wifi router to a 'Dynamic' WAN connection, then reboot the wifi router

The router's wan connection should be set to dynamic when you first connect it to the speedstream


Lescarlson

@50.107.33.x

said by wayjac:

The router's wan connection should be set to dynamic when you first connect it to the speedstream

I finally got the ippassthru to work. But, it didn't help with the ftp server in my NAS. Then I tried the DMZ option and it too made no difference. I hope Frontiernet ISP is not doing anything to block FTP servers. I can access the Frontiernet FTP server where I keep some backup files, but the FTP server I am trying to host here behind the 5200 will respond from a WAN connection.

I did though learn a bit about network connections and I am grateful for your help here.
Thanks,
Les Carlson

Jurjen

join:2010-08-18
Montreal, QC

Putting the router in the modem's DMZ is only part of the deal. The DMZ only makes the modem invisible for traffic coming from the internet and will be directly sent to the router's WAN port. Before traffic can go to the NAS' FTP server, it has to pass the firewall of your router. Just set-up a port forward for TCP port 21 to your NAS' local IP address (extra advice: give the NAS either a static IP address or a static DHCP lease, so the address can't change, so the port forward can't suddenly go bad).

Before you do this, make sure your NAS is properly secured with a good username and password. Even better (depending if your router's firmware can do this): pick a non-standard outside port for the port forwarding and forward this to port 21 on your NAS. Something like port 45603 (just do something totally random, as long as you can remember it). Everytime you want to reach your FTP server, you can access it by:
»ftp://123.456.78.9:45603
(The '123.456.78.9' you need to replace by your public IP address of course.)

The best thing would be that you have a static IP address from your ISP, otherwise you'll change IP every day and you have no clue how to log on if you don't have somebody at home to check your IP address.



wayjac
Premium,MVM
join:2001-12-22
Indy
kudos:1
reply to Lescarlson

said by Lescarlson :

I hope Frontiernet ISP is not doing anything to block FTP servers

Checking this out is easy and quick


Doctor Olds
I Need A Remedy For What's Ailing Me.
Premium,VIP
join:2001-04-19
1970 442 W30
kudos:18
reply to Lescarlson

said by Lescarlson :

I tried the DMZ option and it too made no difference. I hope Frontiernet ISP is not doing anything to block FTP servers. I can access the Frontiernet FTP server where I keep some backup files, but the FTP server I am trying to host here behind the 5200 will respond from a WAN connection.

Looks like they do block as they do clearly have personal servers on your PC prohibited to serve files publicly (in other words to the outside world, you can use it on your personal LAN, just not out over the WAN side.). As you know, you have a Public FTP server that is owned by Frontier and that's your only current option.

»www.frontier.com/policies/residential_aup/
quote:
The World Wide Web and FTP

The web space and public FTP space included with a dialup or DSL account may not be resold or used for adult-oriented material. We reserve the right to require that sites using such Web or FTP space which receive high amounts of traffic be moved to other servers. Web pages and FTP files may not contain any material, text, or images, whether hosted on our servers or "transclusioned" (images from another site displayed on the page) which violate or infringe any copyright, trademark, patent, statutory, common law, or proprietary rights of others. Web pages and FTP files may not contain links that initiate downloads of copyright-infringing or other illegal material. Those who believe users of our services are infringing their copyrights must submit their complaints in writing to our Designated Agent to Receive Notifications of Claimed Infringement, Gregg Sayre, dmca@frontier.com, Frontier, 180 S. Clinton St., Rochester, NY 14646, 585-777-7270, 585-263-9986 fax.

Servers, Proxies, and Networks

Users may not run any program which makes a service or resource available to others, including but not limited to port redirectors, proxy servers, chat servers, MUDs, file servers, and IRC bots. Users may not run such programs on their own machines to make such services or resources available to others through one of our dialup or DSL accounts; a dedicated access account is required for such purposes. Customers are responsible for the security of their own networks and machines. We will assume neither responsibility nor accountability for failures or breach of customer-imposed protective measures, whether implied or actual. Abuse that occurs as a result of a compromised customer's system or account may result in suspension of services or account access.
--
What’s the point of owning a supercar if you can’t scare yourself stupid from time to time?