dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14443
share rss forum feed

DBreaka

join:2004-05-21
Scarborough, ON

Sagemcom F@st 2864 w/ DD-WRT Router

Is there any ways to make my DD-WRT Router (Asus RT-N16) establish the PPPoE connection with a Sagemcom F@st 2864?

Currently, the DD-WRT Router is picking up a 192.168.2.* DHCP IP from the Sagemcom.

Essentially, I want the DD-WRT Router to handle all the traffic. I've pointed the Sagemcom to make the DD-WRT IP the DMZ, but it's not working the way I'd (still blocking traffic).



drewis
Premium
join:2006-09-04
Hamilton, ON

1 recommendation

dont do that.

factory reset the sage within the menus. setup your router to handle all connections..

when the sage comes back online, it may or may not self reboot - if it does, just reset to factory again, and make sure your router is setup to handle pppoe... voila youre done.


DBreaka

join:2004-05-21
Scarborough, ON

That worked.

You're awesome!


gabe

join:2009-11-30
Whitby, ON
reply to drewis

Worked for me too. Thanks drewis.



drewis
Premium
join:2006-09-04
Hamilton, ON

np glad its working for you guys.



TilhasBB
Formally Goden99
Premium
join:2000-08-05
canada

1 edit
reply to DBreaka

It worked, thank you!

WRT54GL WAN to Sagecom LAN1, factory default Sagecom and Voila!



mai

@dsl4u.ca

Got the router installed today.

Put DDWRT to PPPoE mode with correct info and pw

Goto Sagecom, reset to factory via menu.

Plug the cable from lan1 sagecom to wan on dd-wrt e3000

2 blue light came up on sagecom but ddwrt cant connect :*(

any ideas?



TilhasBB
Formally Goden99
Premium
join:2000-08-05
canada

Go to factory menu and factory reset again. The sagecom has to reboot if not, reboot the device.
It takes about 5minutes for it to sync. So if your DDWRT didn't connect, just be patient.



mai

@blackberry.net

Alright, I did a factory reset, made my dd-wrt to connect as pppoe, enter my b1 username and password etc...

Its got the power light, dsl light and @ light (internet). Yet my router still won't dial.

Router is E4200 firmware v24-sp2

Am I suppose to plug an ethernet to the sagecom, accept the agreement or some sort then continue?



mai

@bell.ca

Alright, by random chance I found out.

So I don't know if its because of a new firmware or what, the software menu reset didn't work.

I did the pin reset, after that, I went to dd-wrt (which was before, pre-configured), I went to change it to some other mode (LLDP or something) for WAN Connection options, then change it back to PPPoE and it worked.

So I guess if somebody got stuck, just pull the drop down menu under connections type, click o something else, click it back, hit apply and ensure to use hardware reset pin :P (maybe i"m the odd case) XD


kovy

join:2009-03-26
kudos:8

said by mai :

Alright, by random chance I found out.

So I don't know if its because of a new firmware or what, the software menu reset didn't work.

I did the pin reset, after that, I went to dd-wrt (which was before, pre-configured), I went to change it to some other mode (LLDP or something) for WAN Connection options, then change it back to PPPoE and it worked.

So I guess if somebody got stuck, just pull the drop down menu under connections type, click o something else, click it back, hit apply and ensure to use hardware reset pin :P (maybe i"m the odd case) XD

Maybe you press on reboot instead of reset...