dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
26624
share rss forum feed


KPaul

join:2007-02-08
Reviews:
·TekSavvy Cable
·Rogers Hi-Speed

[Cable] London slowdowns?

Currently on the 15/1 profile, and up until the last two days, I've had amazing ping and speeds. Recent downloads from any site, I can't crest more than 140kb/s ??

I know the proper routes to take if this is my issue, but I've ruled a lot out so far, so now I'm checking to see if it could be the area.


VladimirZ

join:2011-02-25
London, ON
Reviews:
·TekSavvy Cable

I have not experienced any slowdowns so far (except during the week of infamous SB6120 firmware "upgrade" debacle earlier this summer), but I am in the area which is not affected by influx of UWO undergrads earlier this week. I guess in some areas Internet users population change could have been huge.

Is it slow all the time, or only during peak hours?


Arcturus

join:2008-04-18
London, ON
reply to KPaul

Old East here, going strong and as fast as ever.


redgrandam

join:2010-08-10
London, ON
reply to KPaul

I've noticed it being a little less consistent lately (fluctuating more), but bouncing on a large download above my normal 1.2 mbps and below. The average 99% of the time has shown as 1.2 so I haven't been too concerned, I haven't done troubleshooting at home, as it might have just been a slow down from another device updating or something on my network... I'll try to look further this weekend.

what speed teir are you on?



evil_gusgus

join:2008-04-14
London, ON
reply to KPaul

Seems to be fine, it's definitely slower then when I first signed up. Could we get a word on TSI on this?


aaron158

join:2004-08-09
London, ON
reply to KPaul

last night when i was downloading drivers and updates for my desktop the speeds were slow as hell. today well i was watching some videos online it was buffering like crazy had to puase and let it download for a while.

they just kicked off the 24 mbit download upgrade today so could be things are overloading now with all the addtional speed.

»www.speedtest.net/result/1475185592.png

speed test is way slow to


redgrandam

join:2010-08-10
London, ON
reply to KPaul

I didn't seem to get the 10-12 upgrade, would have thought all of london would have been at once. speeds are all over tonight, but still average 1.2 MB/s most of the time. One from earlier in the night when I wasn't home says average was 960 KB/s... Feels like this speed upgrade is causing more issues, I was going to upgrade to extreme but certainly not doing that if we aren't getting the full speed.


djbattaglia

join:2010-04-27
London, ON
reply to aaron158

I don't c anywhere it says 25mbps on ther site, I Only c DSL 25mbps on ther


aaron158

join:2004-08-09
London, ON
reply to KPaul

they just did the speed upgrade today so i highly doubt there site will say nothing about it yet. in the morring i was downloading at around 3 megabtyes per second constantly. but at night its not even pushing 150 kbs. the speed upgrade on cable is also 24 not 25. but ya i think the upgrade to 24 download seems to be overloading things at night. upload speed is still working at 1 mbit but download is all over the place.


redgrandam

join:2010-08-10
London, ON
reply to KPaul

Ugh.. ok, so it seems I did get the speed bump (from 10-12).. Late last night (about 12:30) I started to see downloads around 1.3MB/s

I just ran speedtest this morning, seems I'm not getting ANY speed boost on a sat morning (used to get lots), nor am I even getting 12 mbit/s like I probably should be.. Anyone posted in direct forum? would these things be city wide or local to certain areas?





graniterock

join:2003-03-14
London, ON

Speed bump only happens when there's extra bandwidth to give. I'm thinking back to school and the influx of university kids into the area could have an effect.


Arcturus

join:2008-04-18
London, ON
Reviews:
·TekSavvy DSL
reply to KPaul

Just wanted to post an additional post here to let everyone know I have seen people on Rogers asking about slow speeds on Rogers as well...

»[Extreme] Rogers Extreme (10Mbps) has been VERY slow the last 2

So if you are having the same problems, it could be a problem Rogers node (not a Teksavvy issue). As people from Rogers are also complaining hopefully Rogers is working to fix the issue.


redgrandam

join:2010-08-10
London, ON
reply to KPaul

How are speeds for you guys tonight? Mine seems solid and full speed for downloads...


aaron158

join:2004-08-09
London, ON
reply to KPaul

»www.speedtest.net/result/1476758528.png



mine are still pretty bad. in the day i was getting the full 24 mbit plus speed boost but at night it goes down the tolet. i have made a post in the direct fourm about it still waiting to hear back



Frowben

join:2011-07-24
London, ON

I'm in White Oaks on Extreme profile.


redgrandam

join:2010-08-10
London, ON
reply to KPaul

I guess that answers my decision to upgrade to extreme or not right now. Lol. Guess I'll let things settle first.



Frowben

join:2011-07-24
London, ON


I REALLY don't want to switch back to Rogers....


briggs

join:2009-02-17
London, ON
reply to KPaul

I am in the Westmount area.



use to 20-30mb speeds. Been like this for a little while this evening.



briggs

@teksavvy.com
reply to KPaul

Very slow here, Westmount area. 1-3mb download speed on speedtest. usually around 25-30.


redgrandam

join:2010-08-10
London, ON
reply to KPaul

I'm near westmount too. Guess it might all be in one area?


msharif

join:2011-06-22
London, ON

North centre slowdown as well.


justsomeguy8

join:2007-10-08
N5M3Z3
reply to KPaul

Teksavvy should chime in and tell us how much capacity they have in London and if it is getting maxed out.



Farmer Chuck

@teksavvy.com

Well there's plenty of bandwidth for everyone. Rogers has fallen asleep at the wheel and forgotten about upgrading the POI's. Whenever speedboost works there probably is excess bandwidth. I guess Ted's wallet still has the moths in it from eons ago.


redgrandam

join:2010-08-10
London, ON
reply to aaron158

said by aaron158:

»www.speedtest.net/result/1476758528.png



mine are still pretty bad. in the day i was getting the full 24 mbit plus speed boost but at night it goes down the tolet. i have made a post in the direct fourm about it still waiting to hear back

Did you get a reply in direct support?

More people are posting in that Rogers thread. Would just be nice to know if there is any repair timeline.

aaron158

join:2004-08-09
London, ON

still waiting for a reply speeds still not any better tonight



ajhaji
Premium
join:2002-03-02
North York, ON
reply to KPaul

My brother lives in the Whitehills area, and he tells me his TekSavvy is extremely slow tonight.



derf67

@teksavvy.com
reply to redgrandam

Slow here in London as well Trafalgar Rd and Ham Rd area



Trentelshark

@rogers.com
reply to redgrandam

Repair timeline? I'm playing modem exchange which as I figured did no good but Rogers tech support didn't know what else to suggest after running test after test against my modem. Rogers did have an outage in KW/Cambridge today according to the recording when I called in, other than that they keep saying there's no issues in the London area. I'll be calling Rogers again tomorrow and complaining some more. Packet loss is minimal (SC2 didn't lag at all tonight and a quality test returns near 0 packet loss) but the network simply cannot maintain any form of transfer rate.

Btw, I'm in North London as well, so it's not isolated to a single region of the city, based on this thread it's all over, but also hit and miss?


tommyv2

join:2007-06-03
London, ON
reply to KPaul

Mine's incredibly slow on and off now, used to be constantly fast. Seeing 400KB/s speeds frequently at night, not what I'm used to these days!



evil_gusgus

join:2008-04-14
London, ON
reply to KPaul




Yeah, there must be slow downs during peak hours. I can never get speed tests like these at night.