dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
18301
share rss forum feed


brownstone

@rr.com

dvw3201b port forwarding

I had a UBEE DVW3201B cable modem installed with lightning and I'm unable to get port 80 to forward to my test site. HTTPS, SMTP and IMAPS all work fine and port 80 worked before the new cable modem. I've seen where you can switch the modem to bridged mode which is fine with me as a solution. Any help is much appreciated.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

1 edit


Where are you located brownstone?
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Einstein~


weejas

join:2008-07-04
reply to brownstone

Brownstone did you get any joy at fixing that as I am having trouble connecting a slingbox. I need to forward port 5001 which I appear to have done via the router interface but it still will not connect



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to brownstone

He hasn't replied yet but lets talk about your issue. So you have gone into the router forwarded 5001 to the IP address of the slingbox correct?



brownstone

@rr.com
reply to BHNtechXpert

Manatee County, FL



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

2 edits


Please call BHN RR support, tell the IVR that your cable light is off on the modem. When you get the rep ask to be transferred to the PDS group and they will get it configured for you. Should not be a big deal.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Einstein~



brownstone

@rr.com

Thanks man, but I found the 192.168.0.1/TlModeChange.asp little secret. One thing I'd like to know is what bridge mode actually does. It appears to expose the external address to eht1, but I really want it to look like a WAN port, so my attached router auto configures.



brownstone

@rr.com
reply to weejas

Ok, I figured out how to setup bridge mode, but I'm unable to reach the ubee management interface either wired or wireless after the change.

192.168.0.1/TlModeChange.asp (just a FYI this page wouldn't come up under Ubuntu and Firefox)

Some threads said that 192.168.0.100 work on some models, but not the dvw3201b. Just hold in the reset button until the modem resets and start over, no big deal. In bridge mode your router will detect eth1 port as a static address, not exactly what I wanted. I will report back after I try some more things tonight.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

1 edit

If you will just call the great folks in the PDS group this will be done in mere minutes...no seriously just minutes
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Einstein~

Expand your moderator at work


brownstone

@rr.com
reply to BHNtechXpert

Re: dvw3201b port forwarding

OK, port 80 still blocked, must be lightning upgrade. Is this a known blocked port? Work on both 10/20bm plans prior. At least I know how to put the ubee in bridge mode



brownstone

@rr.com

Ok, port 80 started working (hence the title, sorry about all the bridge mode stuff). I'm not sure why it was blocked before, but I made sure my no-ip address was updated. Once I did that I can forward to port 80 and 443 now!



brownstone

@rr.com
reply to BHNtechXpert

Got it man! Sorry, I had to figure it out myself I had bridge mode working this morning, but my router wouldn't get an address via DHCP (just be patient, it will work eventually). In any event hit this link »Re: Time Warner Cable Wideband Internet Coming To Columbia, SC and it will help except for the master password, etc. I just used user/user and you can hit the ubee at 192.168.100.1 after it's in bridge mode. If you scren up, just hold in the reset for about ten seconds until the top light is flashing by itself.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to brownstone

Glad to hear you solved it. Albeit my suggestion would have saved you lots of time



brownstone

@verizon.net

Indeed, but I learned more doing it the hard way.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

1 edit

I totally understand


DataCrypt

join:2011-12-13

brownstone - Once the Ubee DVW3201B is in bridge mode you need to access it via 192.168.100.1. Going straight to the TlModeChange page will let you change in/out of bridge mode.

However, I myself am having difficulties logging in with the master username/password for the DVW3201B. I've used the last (and first) digits of the modems MAC address - minus the :'s - as well as the first/last 8 digits of the S/N as a username. I'm using c0nf1gur3m3 as the password, but no luck logging in. I think this info is for the Ubee DDW3611.

Anyone know this what the admin master login info for the DVW3201B is? I don't want to reset passwords or anything, but see all the admin options and get to the bridge link via the admin login.

Thank you very much for your time.

Best Regards,

DataCrypt



gigahurtz
Premium
join:2001-10-20
Palm Coast, FL
Reviews:
·Bright House

said by DataCrypt:

Anyone know this what the admin master login info for the DVW3201B is? I don't want to reset passwords or anything, but see all the admin options and get to the bridge link via the admin login.

Thank you very much for your time.

Best Regards,

DataCrypt

Try this:

Username - admin

PW - cableroot

DataCrypt

join:2011-12-13

Tried it along with admin/admin, root/root and it's all no good. Thank you very much though.



gigahurtz
Premium
join:2001-10-20
Palm Coast, FL

Try:

Username - last 8 letters/numbers of modems Mac address

Password - c0nf1gur3m3

That's a zero not an O.


DataCrypt

join:2011-12-13

gigahurtz - tried that too (as per my original post). Unfortunately, the tech support has either changed the original password OR it's different for this Ubee DVW3201B modem. I haven't put the modem back to factory default settings to try it. Still open for any other ideas. Thanks again.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to brownstone

Guys if you are talking about the provider login forget it...that changes OFTEN and is automatically set. As for the user login where you can change the Ubee modem from non-bridged to bridged tech support can assist you with this



gigahurtz
Premium
join:2001-10-20
Palm Coast, FL
reply to DataCrypt

Oops, sorry about that. I just noticed that you had already tried that